Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Followed this advice: https://kb.wisc.edu/page.php?id=19006 . But TB won't ask for smtp password, so I cannot put in the new password. Incoming mail okay.

  • 4 replies
  • 2 have this problem
  • 13 views
  • Last reply by tomwould

more options

Changed my email password with my ISP. Searched for answers on how to change the send and receive passwords (they are the same) in Thunderbird and found this article: https://kb.wisc.edu/page.php?id=19006 which explains how to delete both the incoming and outgoing passwords in Thunderbird. Did that. Then, as the article said it would, Thunderbird asked for my incoming email password next time I opened it, BUT it did NOT ask for my outgoing password. Each time I try to send an email, it tries for a minute and then says it cannot connect to the server. No box appears asking for my outgoing password. Server requires authentication and SSL; Under "Outgoing Server settings" (for Centurylink), I I have; "Authentication method = Normal Password" and "Connection Security = SSL/TLS" It was working with all these settings until the old smtp password somehow got changed; but now I have a new password; I just can't enter it. How can I change my outgoing, smtp email password in Thunderbird?

Changed my email password with my ISP. Searched for answers on how to change the send and receive passwords (they are the same) in Thunderbird and found this article: https://kb.wisc.edu/page.php?id=19006 which explains how to delete both the incoming and outgoing passwords in Thunderbird. Did that. Then, as the article said it would, Thunderbird asked for my incoming email password next time I opened it, BUT it did NOT ask for my outgoing password. Each time I try to send an email, it tries for a minute and then says it cannot connect to the server. No box appears asking for my outgoing password. Server requires authentication and SSL; Under "Outgoing Server settings" (for Centurylink), I I have; "Authentication method = Normal Password" and "Connection Security = SSL/TLS" It was working with all these settings until the old smtp password somehow got changed; but now I have a new password; I just can't enter it. How can I change my outgoing, smtp email password in Thunderbird?

Chosen solution

Tried that, but one cannot delete an SMTP server unless there is more than one listed. So I created a second one, made it the default (for incoming, too). That didn't help. Then I deleted the first one, closed Thunderbird, opened it again. It still wouldn't ask for a password.

Since my wife was having a similar problem with Microsoft Outlook 2003, I went to our provider's trouble shooting pages for Thunderbird and for Outlook and found one tiny problem with what the provider's tech support person had told me on the phone. The incoming server did require an ENCRYPTED connection, but the outgoing server did NOT (both require authentication, but only the one should be encrypted.) Their help pages also wanted me to set up new accounts, attach them to old accounts, etc., but all I really had to do was un-check the box, under Outgoing server (SMTP), in front of "This server requires an encrypted connection (SSL)."

I was so certain I had set up everything exactly as the tech support person had directed me to, but I guess we need to do our own tech support these days!

Thanks for your help; I wish I could say it solved my problem, but at least I have found a solution. And perhaps my detailing my solution will help other people.

Read this answer in context 👍 0

All Replies (4)

more options

I'd remove the old smtp server setting, close Thunderbird, re-open it, add the smtp server over again (taking care to give it a new and unique name), nominate that new setting in the incoming account, then try sending again.

more options

Will that give me two different sets of folders? One for the old emails I imported when setting up Thunderbird, and another for the "new" account?

That is what happened with my father's Thunderbird email, and he keeps getting confused about why there are no new emails in his "Inbox;" when in fact he is looking at the wrong inbox.

I thought I posted this follow-up question last week, and have been waiting for the answer, but have finally figured out how to see the replies and this question was not here.

Thanks for taking the time to help!

more options

No, I am advising that you manually add a new smtp server. That doesn't affect the existing accounts, beyond having to tell the incoming account that you want it to use the new smtp set-up.

Tools|Account Settings will let you go to the account settings page. The last "account" in the list, "Outgoing Server (SMTP)" will let you look at the existing SMTP settings, where you can delete the existing one and add a new instance.

Then you go back up the list to the affected incoming account, select it, and change the "Outgoing Server (SMTP)" box to use the new SMTP server.

more options

Chosen Solution

Tried that, but one cannot delete an SMTP server unless there is more than one listed. So I created a second one, made it the default (for incoming, too). That didn't help. Then I deleted the first one, closed Thunderbird, opened it again. It still wouldn't ask for a password.

Since my wife was having a similar problem with Microsoft Outlook 2003, I went to our provider's trouble shooting pages for Thunderbird and for Outlook and found one tiny problem with what the provider's tech support person had told me on the phone. The incoming server did require an ENCRYPTED connection, but the outgoing server did NOT (both require authentication, but only the one should be encrypted.) Their help pages also wanted me to set up new accounts, attach them to old accounts, etc., but all I really had to do was un-check the box, under Outgoing server (SMTP), in front of "This server requires an encrypted connection (SSL)."

I was so certain I had set up everything exactly as the tech support person had directed me to, but I guess we need to do our own tech support these days!

Thanks for your help; I wish I could say it solved my problem, but at least I have found a solution. And perhaps my detailing my solution will help other people.