X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird can't confirm settings

Posted

I am trying to add a new email account to my Thunderbird. I go to Create a new account -> email, click on "Skip this and use my existing email" which takes me to Mail Account Setup. I enter my name, my email address (jmcarron@wavecable.com) and password. Thunderbird then finds and returns a configuration. The configuration does not work as listed and I got suggested changes from my ISP. However all of the options return the same message: Configuration could not be verfied - is the username or password wrong? Both the username and password are correct but that is as far as I get.

I am trying to add a new email account to my Thunderbird. I go to Create a new account -> email, click on "Skip this and use my existing email" which takes me to Mail Account Setup. I enter my name, my email address (jmcarron@wavecable.com) and password. Thunderbird then finds and returns a configuration. The configuration does not work as listed and I got suggested changes from my ISP. However all of the options return the same message: Configuration could not be verfied - is the username or password wrong? Both the username and password are correct but that is as far as I get.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0

More Information

sfhowes
  • Top 10 Contributor
1492 solutions 7061 answers

According to the Wave site (click 'Other Mail Programs'), only POP accounts are available (the TB setup wizard defaults to looking for IMAP settings). Start from File/New/Existing Mail Account, enter your name, address and password, Continue, then click Manual config. in the next window.

incoming POP server: mail.wavecable.com port: 995 User name: your email address without “@wavecable.com” Authentication: normal password (even though they suggest 'None') Connection security: SSL/TLS

outgoing SMTP server: mail.wavecable.com port: 465 User name: (blank) Authentication: Normal password Connection security: SSL/TLS

Their suggested settings are somewhat unconventional, so you may have to adjust some of the above to get it working, e.g. most SSL outgoing servers require User name and password authentication.

According to the [http://www.wavebroadband.com/support/internet/email-help/ Wave site] (click 'Other Mail Programs'), only POP accounts are available (the TB setup wizard defaults to looking for IMAP settings). Start from File/New/Existing Mail Account, enter your name, address and password, Continue, then click Manual config. in the next window. incoming POP server: mail.wavecable.com port: 995 User name: your email address without “@wavecable.com” Authentication: normal password (even though they suggest 'None') Connection security: SSL/TLS outgoing SMTP server: mail.wavecable.com port: 465 User name: (blank) Authentication: Normal password Connection security: SSL/TLS Their suggested settings are somewhat unconventional, so you may have to adjust some of the above to get it working, e.g. most SSL outgoing servers require User name and password authentication.

Question owner

I've tried that and it doesn't work. I still get the Thunderbird cannot configure...

The only thing that works, and it is nor particularly satisfactory, is to use mail.wavecable.com, Port 110, no security and normal password for incoming mail.wavecable.com, Port 25, no security and normal password for outgoing

The Wave support tech insists that the selections you posted should work but they don't.

If it helps, I'm using Thunderbird 38.5 on Ubuntu 14.04, kernel 3.19.0-51

I've tried that and it doesn't work. I still get the Thunderbird cannot configure... The only thing that works, and it is nor particularly satisfactory, is to use mail.wavecable.com, Port 110, no security and normal password for incoming mail.wavecable.com, Port 25, no security and normal password for outgoing The Wave support tech insists that the selections you posted should work but they don't. If it helps, I'm using Thunderbird 38.5 on Ubuntu 14.04, kernel 3.19.0-51
sfhowes
  • Top 10 Contributor
1492 solutions 7061 answers

Helpful Reply

I'm not surprised there's a discrepancy between what they say and what works, but it's an indication of how backwards they are if the only option is an insecure POP account - which will only work if you're connected to the Wave network.

Perhaps worth considering using a Gmail/outlook.com account (IMAP, SSL) and setting it to fetch messages from the Wave account.

I'm not surprised there's a discrepancy between what they say and what works, but it's an indication of how backwards they are if the only option is an insecure POP account - which will only work if you're connected to the Wave network. Perhaps worth considering using a Gmail/outlook.com account (IMAP, SSL) and setting it to fetch messages from the Wave account.

Question owner

Gmail is not an option but thanks for the suggestion. It does get me to thinking about other possibilities.

Gmail is not an option but thanks for the suggestion. It does get me to thinking about other possibilities.
Matt
  • Top 10 Contributor
  • Moderator
3233 solutions 22182 answers

Helpful Reply

I am recommending GMX to everyone these days. If for no other reason that they are in Germany. (Privacy capital of the western world really)

AS for the connection security.

Open the error console. (Ctrl+Shift+J) Change you connection security to SSLor TLS Clear the error consiole Attempt to check mail.

IS there an eror about SSL or Cyphers in the error console. Lots of changes in the internet in the last months. Basically all types of SSL are broken and are replaced by TLS.

Thunderbird, through it's tight integration with Firefox moves very quickly on these sorts of changes. So quickly that at times we know nothing of the change until it arrives (The Geko core we share is updated)

These changes are seeing connectivity issues with mail servers that have not moved with the times and updated their SSL/TLS versions and ciphers.

As you connection works with no security it might be your in one of those use cases.

I am recommending GMX to everyone these days. If for no other reason that they are in Germany. (Privacy capital of the western world really) AS for the connection security. Open the error console. (Ctrl+Shift+J) Change you connection security to SSLor TLS Clear the error consiole Attempt to check mail. IS there an eror about SSL or Cyphers in the error console. Lots of changes in the internet in the last months. Basically all types of SSL are broken and are replaced by TLS. Thunderbird, through it's tight integration with Firefox moves very quickly on these sorts of changes. So quickly that at times we know nothing of the change until it arrives (The Geko core we share is updated) These changes are seeing connectivity issues with mail servers that have not moved with the times and updated their SSL/TLS versions and ciphers. As you connection works with no security it might be your in one of those use cases.