X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

after updating firefox keeps crashing, it will open on safe mode, but not in normal it only shows the report crash and nothing else I tried disabling the extentions, the plug ins and the hardware acceleration and the result is the same in normal mode it crashes. You recommend to set it to default theme, but this is not possible under safe mode absurd recommendation

after updating firefox keeps crashing, it will open on safe mode, but not in normal it only shows the report crash and nothing else I tried disabling the extentions, the plug ins and the hardware acceleration and the result is the same in normal mode it crashes. You recommend to set it to default theme, but this is not possible under safe mode absurd recommendation

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4225 solutions 58977 answers

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Restart Firefox. Are there any problems?

Some of your crash reports weren’t sent to the Mozilla Servers. In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]] ---------------- Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Restart Firefox. Are there any problems?