X
Tap here to go to the mobile version of the site.

Support Forum

Message says Inbox is full even though I deleted messages and compacted the folder.

Posted

I still get this message: The folder Inbox is full, and can't hold any more messages. To make room for more messages, delete any old or unwanted mail and compact the folder.

I still get this message: The folder Inbox is full, and can't hold any more messages. To make room for more messages, delete any old or unwanted mail and compact the folder.

Chosen solution

hi, did you try folder repair option or which one? also you may want to try with the option : compact folders.

hope this be useful.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

More Information

amanchesterman 189 solutions 994 answers

You can create folders under the 'Local Folders' account (shown in the left hand pane of the Thunderbird window) and then move emails from your Inbox into them. This will free up capacity in your Inbox and you will still have the emails accessible on your computer. Be aware, though, that if yours is an IMAP mail account this procedure will remove the emails from the remote server. You should therefore make regular backups of your TB profile (which includes all your saved emails) in case you ever want to move those saved emails to another machine.

You can create folders under the 'Local Folders' account (shown in the left hand pane of the Thunderbird window) and then move emails from your Inbox into them. This will free up capacity in your Inbox and you will still have the emails accessible on your computer. Be aware, though, that if yours is an IMAP mail account this procedure will remove the emails from the remote server. You should therefore make regular backups of your TB profile (which includes all your saved emails) in case you ever want to move those saved emails to another machine.

Question owner

I have deleted or archived about 1/2 the messages, done the "repair" and I still get the same message. Moving to a new inbox will not solve the problem.

I have deleted or archived about 1/2 the messages, done the "repair" and I still get the same message. Moving to a new inbox will not solve the problem.
elkuru 1 solutions 3 answers

Chosen Solution

hi, did you try folder repair option or which one? also you may want to try with the option : compact folders.

hope this be useful.

hi, did you try folder repair option or which one? also you may want to try with the option : compact folders. hope this be useful.

Modified by elkuru

Question owner

Thank you, it has been fixed. Evidently it wasn't compacting when I told it to compact. I ended up re-installing the program and compact worked after that.

Thank you, it has been fixed. Evidently it wasn't compacting when I told it to compact. I ended up re-installing the program and compact worked after that.
Pertinax 0 solutions 9 answers

I just started having this problem after updating to the latest release.

How do I "repair" the folder, please ?

Right-clicking on the folder offers 'Compact' which I tried, seems not to have made any difference.

Pertinax

Firefox Version 43.0.1 Build ID 20151216175450 Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0 Profile Folder Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Registered Service Workers about:serviceworkers Multiprocess Windows 0/1 (default: false) Safe Mode false

I just started having this problem after updating to the latest release. How do I "repair" the folder, please ? Right-clicking on the folder offers 'Compact' which I tried, seems not to have made any difference. Pertinax Firefox Version 43.0.1 Build ID 20151216175450 Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0 Profile Folder Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Registered Service Workers about:serviceworkers Multiprocess Windows 0/1 (default: false) Safe Mode false