X
Tap here to go to the mobile version of the site.

Support Forum

stop the allow function on automatic redirect

Posted

How do I stop the allow function on automatic redirect? I click links and every time I have to click allow before the browser redirects me to the next page. Often I am kicked out of surveys due to this. I want to turn this off and be automatically redirected every time. Cannot find how to turn this off in the Security section

How do I stop the allow function on automatic redirect? I click links and every time I have to click allow before the browser redirects me to the next page. Often I am kicked out of surveys due to this. I want to turn this off and be automatically redirected every time. Cannot find how to turn this off in the Security section

Chosen solution

You can open the about:config page via the location/address bar and search for prefs that refer to ask.com. You can reset user set (bold) ask.com pref(s) prefs via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.12
  • Coupons Inc., Coupon Printer
  • Version 5.41.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 19.0 r0
  • 5.1.20125.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

FredMcD
  • Top 10 Contributor
3684 solutions 50630 answers

Helpful Reply

Type about:preferences#advanced<enter> in the address bar. Under Advanced, select General Turn off Warn me when websites try to redirect or reload the page

Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced,''' select '''General''' Turn off '''Warn me when websites try to redirect or reload the page'''

Question owner

Already did that.Ask is still in this stupid toolbar. Might not work becasue I am on Mac

Already did that.Ask is still in this stupid toolbar. Might not work becasue I am on Mac
FredMcD
  • Top 10 Contributor
3684 solutions 50630 answers

I gave you the answer to the question you asked. You did not say nything about Ask. What problem are you having with Ask?

I gave you the answer to the question you asked. You did not say nything about Ask. What problem are you having with Ask?
cor-el
  • Top 10 Contributor
  • Moderator
16459 solutions 148457 answers

Chosen Solution

You can open the about:config page via the location/address bar and search for prefs that refer to ask.com. You can reset user set (bold) ask.com pref(s) prefs via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can open the <b>about:config</b> page via the location/address bar and search for prefs that refer to <b>ask.com</b>. You can reset user set (bold) <b>ask.com</b> pref(s) prefs via the right-click context menu to the default value. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

Thank you, that did the trick!

Thank you, that did the trick!