Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Unable to configure gmail account with thunderbird version 38.2.0

  • 4 replies
  • 3 have this problem
  • 27 views
  • Last reply by hsudesh

more options

I have just installed thunderbird version 38.2.0; but I am unable to confirm my gmail account. I am getting the following error on Mail Account Setup page. Configuration Could not be verified - is the username or password wrong?

Configuration: IMAP - imap.gmail.com - 993 - SSL/TLS - OAuth2 (also tried changing OAuth2 to Normal password) SMTP - smtp.gmail.com - 465 - SSL/TLS - OAuth2 (also tried changing 465 to 587; OAuth2 to Normal password)

I verified that: - IMAP is enabled on gmail - Verified that I password I am entering is correct. - Two step verification is disabled on my gmail account

Please help me resolve this issue.

Modified by hsudesh

All Replies (4)

more options

Can you post your Troubleshooting Information? Help (Alt-H) - Troubleshooting Information

more options

Here is the troubleshooting info:


 Application Basics
   Name: Thunderbird
   Version: 38.2.0
   User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.2.0
   Profile Folder: Show Folder
             (Local drive)
   Application Build ID: 20150813074416
   Enabled Plugins: about:plugins
   Build Configuration: about:buildconfig
   Memory Use: about:memory
 Mail and News Accounts
 Crash Reports
 Extensions
   Lightning, 4.0.2, true, {e2fda1a4-762b-4020-b5ad-a41df1933103}
 Important Modified Preferences
   Name: Value
     browser.cache.disk.capacity: 358400
     browser.cache.disk.smart_size_cached_value: 358400
     browser.cache.disk.smart_size.first_run: false
     browser.cache.disk.smart_size.use_old_max: false
     extensions.lastAppVersion: 38.2.0
     font.name.monospace.el: Consolas
     font.name.monospace.x-cyrillic: Consolas
     font.name.monospace.x-unicode: Consolas
     font.name.monospace.x-western: Consolas
     font.name.sans-serif.el: Calibri
     font.name.sans-serif.x-cyrillic: Calibri
     font.name.sans-serif.x-unicode: Calibri
     font.name.sans-serif.x-western: Calibri
     font.name.serif.el: Cambria
     font.name.serif.x-cyrillic: Cambria
     font.name.serif.x-unicode: Cambria
     font.name.serif.x-western: Cambria
     font.size.fixed.el: 14
     font.size.fixed.x-cyrillic: 14
     font.size.fixed.x-unicode: 14
     font.size.fixed.x-western: 14
     font.size.variable.el: 17
     font.size.variable.x-cyrillic: 17
     font.size.variable.x-unicode: 17
     font.size.variable.x-western: 17
     mail.openMessageBehavior.version: 1
     mailnews.database.global.datastore.id: c0ba2470-b91d-4490-9d34-bd274263fc1
     network.cookie.prefsMigrated: true
     places.database.lastMaintenance: 1439879081
     places.history.expiration.transient_current_max_pages: 67809
     plugin.importedState: true
 Graphics
     Adapter Description: RDPDD Chained DD
     Vendor ID: 0x0000
     Device ID: 0x0000
     Adapter RAM: Unknown
     Adapter Drivers: RDPDD
     Adapter Description (GPU #2): Intel(R) Graphics Media Accelerator HD
     Vendor ID (GPU #2): 0x8086
     Device ID (GPU #2): 0x0042
     Adapter RAM (GPU #2): Unknown
     Adapter Drivers (GPU #2): igdumd64 igd10umd64 igdumdx32 igd10umd32
     Driver Version (GPU #2): 8.15.10.1968
     Driver Date (GPU #2): 10-8-2009
     Direct2D Enabled: Blocked for your graphics card because of unresolved driver issues.
     DirectWrite Enabled: false (6.1.7600.16699)
     ClearType Parameters: ClearType parameters not found
     WebGL Renderer: Blocked for your graphics card because of unresolved driver issues.
     GPU Accelerated Windows: 0. Blocked for your graphics card because of unresolved driver issues.
     AzureCanvasBackend: skia
     AzureSkiaAccelerated: 0
     AzureFallbackCanvasBackend: cairo
     AzureContentBackend: cairo
 JavaScript
 Incremental GC: 1
 Accessibility
   Activated: 0
   Prevent Accessibility: 0
 Library Versions
     Expected minimum version
     Version in use
     NSPR
     4.10.8
     4.10.8
     NSS
     3.19.2 Basic ECC
     3.19.2 Basic ECC
     NSS Util
     3.19.2
     3.19.2
     NSS SSL
     3.19.2 Basic ECC
     3.19.2 Basic ECC
     NSS S/MIME
     3.19.2 Basic ECC
     3.19.2 Basic ECC
more options

The server settings you posted above look good. With OAuth2 authentication 2-step verification is not needed. So I don't know what's wrong. May be a typo? You do also have Lightning installed. Do you have a Google Calendar by any chance? Does Gmail authentication work for that?

more options

It can't be a typo. I tried several times without any luck.

I don't have Google Calender.

How can I troubleshoot this further?