X
Tap here to go to the mobile version of the site.

Support Forum

I can't find how to "send" my email, please help?

Posted

I'm using Firefox and my Yahoo mail account. I have composed an email and am ready to send it out, but I can't locate the "send" button?

I'm using Firefox and my Yahoo mail account. I have composed an email and am ready to send it out, but I can't locate the "send" button?

Chosen solution

In the current design on Yahoo mail, the Send button appears at the bottom of the message editor at the left end of a row of icons. I have attached a screen shot for reference.

If you are accessing your mail using an old address, either a bookmark or old home page, there could be a problem forwarding Firefox to the currently preferred mail server. Try accessing mail using this generic link and letting Yahoo redirect you from there:

https://mail.yahoo.com/

If it is an AT&T Yahoo account, try getting to your mail through the AT&T Yahoo home page.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • npdnu
  • npdnupdater2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 18.0 r0
  • 5.1.30514.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Zeon PDF Plugin For Mozilla
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

jscher2000
  • Top 10 Contributor
8580 solutions 70167 answers

I have to start by asking about something strange, which is your Firefox informed the forum that you are running Firefox version 6, which is from 2011. I don't think we will be able to replicate/test issues with Firefox 6.

Could you double-check your version using the support information page, either:

  • (menu bar) Help > Troubleshooting Information
  • (Firefox 29+) "3-bar" menu button > "?" button > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

The "Application Basics" section toward the top will list your current version of Firefox.

If that shows Firefox 39.0, you may need to clear the preference that is misreporting your version number. See: Websites say that Firefox is outdated or incompatible even though it's the latest version.

If it shows an earlier version, you should update because Mozilla discloses security flaws after each new release. However, due to the large number of changes over the past 4 years, there might be some glitches trying to update in one step. You probably should wait for suggestions on possibly doing it in multiple steps.

I have to start by asking about something strange, which is your Firefox informed the forum that you are running Firefox version 6, which is from 2011. I don't think we will be able to replicate/test issues with Firefox 6. Could you double-check your version using the support information page, either: * (menu bar) Help > Troubleshooting Information * (Firefox 29+) "3-bar" menu button > "?" button > Troubleshooting Information * type or paste about:support in the address bar and press Enter The "Application Basics" section toward the top will list your current version of Firefox. If that shows Firefox 39.0, you may need to clear the preference that is misreporting your version number. See: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]. If it shows an earlier version, you should update because Mozilla discloses [https://www.mozilla.org/security/known-vulnerabilities/firefox.html security flaws] after each new release. However, due to the large number of changes over the past 4 years, there might be some glitches trying to update in one step. You probably should wait for suggestions on possibly doing it in multiple steps.
jscher2000
  • Top 10 Contributor
8580 solutions 70167 answers

Chosen Solution

In the current design on Yahoo mail, the Send button appears at the bottom of the message editor at the left end of a row of icons. I have attached a screen shot for reference.

If you are accessing your mail using an old address, either a bookmark or old home page, there could be a problem forwarding Firefox to the currently preferred mail server. Try accessing mail using this generic link and letting Yahoo redirect you from there:

https://mail.yahoo.com/

If it is an AT&T Yahoo account, try getting to your mail through the AT&T Yahoo home page.

In the current design on Yahoo mail, the Send button appears at the bottom of the message editor at the left end of a row of icons. I have attached a screen shot for reference. If you are accessing your mail using an old address, either a bookmark or old home page, there could be a problem forwarding Firefox to the currently preferred mail server. Try accessing mail using this generic link and letting Yahoo redirect you from there: https://mail.yahoo.com/ If it is an AT&T Yahoo account, try getting to your mail through the AT&T Yahoo home page.

Question owner

Thank you, but that bottom line does not appear in my Yahoo compose window.

Thank you, but that bottom line does not appear in my Yahoo compose window.
jscher2000
  • Top 10 Contributor
8580 solutions 70167 answers

Could it be pushed off the screen by zoom? You could try reducing zoom by holding down the Ctrl key and tapping the - key a few times to see whether that helps.

Otherwise, you might be using a different version of Yahoo mail than I am.

Could it be pushed off the screen by zoom? You could try reducing zoom by holding down the Ctrl key and tapping the - key a few times to see whether that helps. Otherwise, you might be using a different version of Yahoo mail than I am.
jscher2000
  • Top 10 Contributor
8580 solutions 70167 answers

Helpful Reply

Do you have Firefox set to override website colors with your standard colors? In that setup "buttons" which are created by background images do not appear. You could check that here:

"3-bar" menu button (or Tools menu) > Options > Content

Click the Colors button and depending on your version of Firefox:

  • (older versions) Make sure the checkbox to "Allow pages to choose their own colors" is checked
  • (newer versions) Change the override selector to Never

I have attached screen shots showing that dialog for reference.

Do you have Firefox set to override website colors with your standard colors? In that setup "buttons" which are created by background images do not appear. You could check that here: "3-bar" menu button (or Tools menu) > Options > Content Click the Colors button and depending on your version of Firefox: * (older versions) Make sure the checkbox to "Allow pages to choose their own colors" is checked * (newer versions) Change the override selector to Never I have attached screen shots showing that dialog for reference.

Question owner

Thanks so much for all the information. If I had tried the zoom thing you suggested it might have worked for me. This was the first time I tried Mozilla because I have been having trouble "holding" Goggle on line. My email was saved in my draft file so I was able to go to Internet Explorer and send my message....thanks again, Barbara

Thanks so much for all the information. If I had tried the zoom thing you suggested it might have worked for me. This was the first time I tried Mozilla because I have been having trouble "holding" Goggle on line. My email was saved in my draft file so I was able to go to Internet Explorer and send my message....thanks again, Barbara