X
Tap here to go to the mobile version of the site.

Support Forum

When trying to install with the linux package it never actually lets me get to the actul linux file to download it pls help !!

Posted

I am operaing a debian wheezy szstem which should be compatible with the linux download and I have iceweasel installed as well but ,when trying to install with the linux package it never actually lets me get to the actul linux file to download it pls help !!

I am operaing a debian wheezy szstem which should be compatible with the linux download and I have iceweasel installed as well but ,when trying to install with the linux package it never actually lets me get to the actul linux file to download it pls help !!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.1 r999.Gnash 0.8.11dev, the GNU SWF Player. Copyright (C) 2006, 2007, 2008, 2009, 2010, 2011 Free Software Foundation, Inc. Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License. For more information about Gnash, see http://www.gnu.org/software/gnash. Compatible Shockwave Flash 10.1 r999.
  • The IcedTea-Web Plugin executes Java applets.

Application

  • User Agent: Mozilla/5.0 (X11; Linux armv7l; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.8.0

More Information

guigs 1072 solutions 11697 answers
Try these troubleshooting steps: *[[Where to find and manage downloaded files in Firefox]] *[[What to do if you can't download or save files]] *[[Install Firefox on Linux]]

Modified by guigs