X
Tap here to go to the mobile version of the site.

Support Forum

Since the update to 38.0.5 when I click on a link with a PDF, no content is displayed.

Posted

I've gone into applications and made sure that "Use Adobe Acrobat (in Firefox)" is marked as the action. No help. I've updated all the plug-ins. No help. I've restarted in safe mode, and tried to open a link that is a PDF. When I click on activate adobe plug-in, the PDF is displayed. When I start as normal, the PDF is not displayed.

I've gone into applications and made sure that "Use Adobe Acrobat (in Firefox)" is marked as the action. No help. I've updated all the plug-ins. No help. I've restarted in safe mode, and tried to open a link that is a PDF. When I click on activate adobe plug-in, the PDF is displayed. When I start as normal, the PDF is not displayed.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • GEPlugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Nexon Game Controller
  • NPWLPG
  • Shockwave Flash 18.0 r0
  • Unity Player 5.0.3f2
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

guigs 1072 solutions 11697 answers

Have you tried to disable the default pdf viewer -> How to disable the built-in PDF viewer and use another viewer However it sounds like you did this already in your Application Settings. If this is corrupt you can change the mimetype File.

It might also be helpful to provide an example pdf url to further investigate. Thank you.

Have you tried to disable the default pdf viewer -> [[How to disable the built-in PDF viewer and use another viewer]] However it sounds like you did this already in your Application Settings. If this is corrupt you can change the mimetype File. It might also be helpful to provide an example pdf url to further investigate. Thank you.
jscher2000
  • Top 10 Contributor
8838 solutions 72245 answers

Do you have content filtering extensions such as ad blockers or tracking blockers? Those might require a little fine tuning of their settings.

Do you have content filtering extensions such as ad blockers or tracking blockers? Those might require a little fine tuning of their settings.