X
Tap here to go to the mobile version of the site.

Support Forum

Can I set Firefox to ALWAYS open a new WINDOW instead of a tab? I used to be able to do this, and hate using tabs!

Posted

Mac desktop.

Mac desktop.

Chosen solution

Yes, either you can right click and select "Open in New Window" or change this option in the Firefox Settings:

  1. Go to about:preferences and uncheck under Tabs "Open new window in new tab only"

Did this help?

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • 3DVIA player Plug-In (5.0.0.20) : Plays 3DVIA Virtools File in your browser!
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.06
  • Provides information about the default web browser
  • DivX OVS Helper Plug-in
  • Garmin Communicator Plug-in Version 4.0.2.6
  • Garmin Communicator Plug-in Version 4.1.0.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Office Live Update v1.0
  • Picasa plugin.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4
  • 5.1.30317.0
  • Unity Web Player version 4.3.5f1. (c) 2013 Unity Technologies ApS. All rights reserved.
  • iPhoto6

Application

  • Firefox 38.0.5
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.5/Darwin/en-US/

Extensions

  • Adblock Plus 2.6.9.1-signed ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • EPUBReader 1.5.0.6.1-signed ({5384767E-00D9-40E9-B72F-9CC39D655D6F})
  • Garmin Communicator 4.1.0.1-signed ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Hide Tab Bar With One Tab 1.5.1-signed ({e5bbc237-c99b-4ced-a061-0be27703295f})
  • Hola Better Internet 1.8.36 (jid1-4P0kohSJxU1qGg@jetpack)
  • PDF Viewer 1.0.277.1-signed (uriloader@pdf.js)
  • Video DownloadHelper 5.3.1.1-signed ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • DivX HiQ 2.1.0.900 ({6904342A-8307-11DF-A508-4AE2DFD72085}) (Inactive)
  • DivX Plus Web Player HTML5 <video> 2.1.0.900 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x9583
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 6
  • numTotalWindows: 6
  • webglRenderer: ATI Technologies Inc. -- ATI Radeon HD 2600 PRO OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

Chosen Solution

Yes, either you can right click and select "Open in New Window" or change this option in the Firefox Settings:

  1. Go to about:preferences and uncheck under Tabs "Open new window in new tab only"

Did this help?

Yes, either you can right click and select "Open in New Window" or change this option in the Firefox Settings: #Go to about:preferences and uncheck under Tabs "Open new window in new tab only" Did this help?