Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When changing a startup page preference, a dialog box popped up and won't go away, even after clicked and FF restart. Please assist ASAP

more options

This dialog box states "An attempt to change your home page and default search has been blocked" & 'click to change these settings'. After clicking the 'close {X}' button, the box won't leave my screen., where it blocks ALL activity. Meaning, not only does the dialog box cover the entire upper left corner of my screen (on my Mac, blocking access to all window button choices).

It, literally, is blocking ALL screen activity more than 3"-4" AROUND/larger than the actual dialog box size. Moving windows around just so I can access the window buttons, though clear from 'under/being covered by' the dialog box, the buttons still do not accept being clicked, until inches far away from box. Even though it appears to be fully cleared and away from the box.

When I switch to another application, like the finder or to a full screen video playing, your dialog box still remains, blocking everything 'under' and 'around' it. It will not go away, even after I went to my preferences and re-chose to original settings.

PLEASE ASSIST ASAP AS THIS IS VERY ANNOYINGLY SCREWING WITH MY WORK-FLOW - SEE PIC! Unfortunately, your browser won't upload a 49K screen shot of this anomaly.

Chosen solution

By the way, to upload the image, you can reply to your own post and attach the image to the reply. Please edit or blur out any sensitive information in the file before uploading the image.

Read this answer in context 👍 1

All Replies (4)

more options

This definitely is not a built-in feature. It could be caused by a bad extension or other malware on your system.You can review your extensions on the Add-ons page. Either:

  • Command+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, on the right side, remove any unwanted or unrecognized extensions, or at least disable them. If you do not remember installing it, do not allow it to run.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that let you make changes again?

more options

Chosen Solution

By the way, to upload the image, you can reply to your own post and attach the image to the reply. Please edit or blur out any sensitive information in the file before uploading the image.

more options

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

I have a Mac. Prior suggestion fixed the problem.

Thank you for your time and attention to this matter.

Kindest regards

DS