Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The size of my address/toolbar suddenly became much larger, how do I reduce it to previous size?

  • 1 reply
  • 4 have this problem
  • 599 views
  • Last reply by cor-el

more options

Yesterday morning upon opening my browser the size of the address/toolbar across the top of the browser appears much larger. In fact the display of my regular web pages (google calendar, netscape homepage, evernote web, garmin connect and luminosity which are all in my tool bar) also displayed much larger upon clicking on them. I know how to reduce or enlarge the display of those pages by keyboard shortcut "control- or +" or clicking on the +- signs under settings and have already done so. But doing this has no effect on the tool bar size. I do not recall making any changes the night before. I would like to bring the display size of the top of my browser back to previous settings but have yet to find a way to do this. I did try restarting firefox and thus lost my addons and settings but doing this affected no change to the size issue. To confirm that I am not imagining things, I have also observed that the bookmarks, downloads, about:startpage, start a conversation, evernote webclipper and settings icon that I have installed in the toolbar have become fuzzy or out of focus as a result of becoming so large. As screen space is valuable (yes I know I can full screen by f11) I would like to regain original realestate by getting the top display of the browser back to normal size. Any help will be appreciated, thanks.

Chosen solution

Try to set the layout.css.devPixelsPerPx pref to 1.0 on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


  • bug 1081142 - [HiDPI] select an appropriate scale factor on Linux

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Read this answer in context 👍 3

All Replies (1)

more options

Chosen Solution

Try to set the layout.css.devPixelsPerPx pref to 1.0 on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


  • bug 1081142 - [HiDPI] select an appropriate scale factor on Linux

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html