Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Home pages will not load - 404 error see attached image file

  • 2 replies
  • 5 have this problem
  • 15 views
  • Last reply by corkyboy43

more options

When I open FF the home pages appear (for instance) in the address bar as:http://192.168.1.254/ez.ezs?ez_url=www.telegraph.co.uk/&ez_ip=http://192.168.1.254/ instead of http://www.telegraph.co.uk. Deleting the "scrambled" URL and retyping the correct one only results in the same error. 192.168.1.254 is of course my router address. Any help much appreciated.

Chosen solution

I think that this is a saved preference that may have been auto detected from Firefox. Do you have a host file or pac file that is still on your computer after changing the network connection? If not, clear the cache and cookies How to clear the Firefox cache, change your homepage back and change the Advanced network settings to "No Proxy" Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

I think that this is a saved preference that may have been auto detected from Firefox. Do you have a host file or pac file that is still on your computer after changing the network connection? If not, clear the cache and cookies How to clear the Firefox cache, change your homepage back and change the Advanced network settings to "No Proxy" Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

more options

corkyboy43 said

When I open FF the home pages appear (for instance) in the address bar as:http://192.168.1.254/ez.ezs?ez_url=www.telegraph.co.uk/&ez_ip=http://192.168.1.254/ instead of http://www.telegraph.co.uk. Deleting the "scrambled" URL and retyping the correct one only results in the same error. 192.168.1.254 is of course my router address. Any help much appreciated.

Thanks for your reply, since posting I have cleared the History cache annd the problem is now solved.