X
Tap here to go to the mobile version of the site.

Support Forum

When watching a video on youtube, if the monitor blanks for power saving, when it resumes, the video area is green (not refreshed) but the sound keeps playing.

Posted

Steps:

1. Video is correctly playing on youtube 2. Since I'm just watching and not pressing any key or moving the mouse, the display will blank for power saving after some minutes 3. I move the mouse to wake it 4. The video area is solid green, while the sound continues playing 5. If I switch tasks, the area from the other task gets painted over the video area, it seems like the video are is never refreshed after the suspend/wake

Steps: 1. Video is correctly playing on youtube 2. Since I'm just watching and not pressing any key or moving the mouse, the display will blank for power saving after some minutes 3. I move the mouse to wake it 4. The video area is solid green, while the sound continues playing 5. If I switch tasks, the area from the other task gets painted over the video area, it seems like the video are is never refreshed after the suspend/wake

Chosen solution

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Version: 5.41.0.0
  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 11.2 r202

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Mark Schmidt 66 solutions 362 answers

Chosen Solution

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Hello, Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.
FredMcD
  • Top 10 Contributor
3707 solutions 51020 answers

Helpful Reply

As to the monitor, turn off the screen saver when you play videos.

There are also software screen savers you can use.

As to the monitor, turn off the screen saver when you play videos. There are also software screen savers you can use.

Question owner

FredMcD said

As to the monitor, turn off the screen saver when you play videos.

Yes, I use "Power Manager Inhibit Applet" for MATE Desktop (GNU/Linux).

''FredMcD [[#answer-721084|said]]'' <blockquote> As to the monitor, turn off the screen saver when you play videos. </blockquote> Yes, I use "Power Manager Inhibit Applet" for MATE Desktop (GNU/Linux).