X
Tap here to go to the mobile version of the site.

Support Forum

Video playback for Amazon and Netflix are too dark to see. Running OSX 10.10.2

Posted

When playing these streaming videos, the pictures are too dark to see much of anything. YouTube and Facebook videos are nice and bright. I tried "never activate" the plugins, but that made no difference.

When playing these streaming videos, the pictures are too dark to see much of anything. YouTube and Facebook videos are nice and bright. I tried "never activate" the plugins, but that made no difference.

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.13
  • Amazon MP3 Downloader Plugin 1.0.17
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • NortonInternetSecurityBF 2.7.1 with BrowserFramework 1.11.0, © 2015 Symantec Corporation. All rights reserved.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • iPhoto6

Application

  • Firefox 36.0.3
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.3/Darwin/en-US/

Extensions

  • Norton Identity Toolbar for Firefox 1.11.0f7 (nortonconfidential@symantec.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 640
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GT 120 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

Hi rdocter, First please check to make sure your drivers are up to date: Upgrade your graphics drivers to use hardware acceleration and WebGL

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Also please provide a link where this might be happening.

Thank you!

Hi rdocter, First please check to make sure your drivers are up to date: [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Also please provide a link where this might be happening. Thank you!
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

Is this problem with any other site? Is it a few clips, many, all?

Download the clip and use a player. Is the problem still there?

Is this problem with any other site? Is it a few clips, many, all? Download the clip and use a player. Is the problem still there?

Question owner

Thanks for the reply. My software is up to date. Then I tried to turn off the hardware acceleration, with no noticeable effect. Then I looked at webgl, which was disabled - reset it to true and restarted Firefox; again no effect.

The screen shot is from Amazon prime video, http://www.amazon.com/gp/product/B00QJ4DSMS/ref=dv_dp_ep3

Thanks for the reply. My software is up to date. Then I tried to turn off the hardware acceleration, with no noticeable effect. Then I looked at webgl, which was disabled - reset it to true and restarted Firefox; again no effect. The screen shot is from Amazon prime video, http://www.amazon.com/gp/product/B00QJ4DSMS/ref=dv_dp_ep3
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

Its a pay site, so I can't check it myself.

Have you tried downloading the clip?

Use a web search, and see if it shows up somewhere else.

Its a pay site, so I can't check it myself. Have you tried downloading the clip? Use a web search, and see if it shows up somewhere else.