Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New Windows 8.1 PC. Forced to click ALLOW every time i want to redirect. Where's "Always Allow"?

  • 3 replies
  • 2 have this problem
  • 4 views
  • Last reply by cor-el

more options

New Windows 8.1 PC. Firefox 36.0.1 In gmail, when i click on an outside link, the new page is blocked and I have to click "Allow" every time. Where's the "Always Allow" drop down?

Chosen solution

hi, please go to the firefox menu > options > advanced > general and make sure that the option "Warn me when websites try to redirect or reload the page" is unchecked.

Read this answer in context 👍 5

All Replies (3)

more options

Chosen Solution

hi, please go to the firefox menu > options > advanced > general and make sure that the option "Warn me when websites try to redirect or reload the page" is unchecked.

more options

thanks, But, I am disappointed, I liked it when it would warn me, and I could select "Always Allow." Oh well.

I think it's time for me to be Luddite.

more options

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.