X
Tap here to go to the mobile version of the site.

Support Forum

Is there any way to disable the firefox search option when you long press the home button on Samsung Galaxy S5 Active?

Posted

I have an S5 Active and sometimes the home button sticks and registers as a long press which brings up Firefox search instead of going to the home screen. Is there any way to disable Firefox Search so that this doesn't happen. I Love the Firefox browser but if this keeps happening I will have to uninstall it.

I have an S5 Active and sometimes the home button sticks and registers as a long press which brings up Firefox search instead of going to the home screen. Is there any way to disable Firefox Search so that this doesn't happen. I Love the Firefox browser but if this keeps happening I will have to uninstall it.

Chosen solution

hello djpianalto, you could clear the default settings for firefox on android within the system settings (like described in this external article).

or try an app like https://play.google.com/store/apps/details?id=hk.sld.SwipeLaunchDisabler

Read this answer in context 3
philipp
  • Top 25 Contributor
  • Moderator
5316 solutions 23478 answers

Chosen Solution

hello djpianalto, you could clear the default settings for firefox on android within the system settings (like described in this external article).

or try an app like https://play.google.com/store/apps/details?id=hk.sld.SwipeLaunchDisabler

hello djpianalto, you could clear the default settings for firefox on android within the system settings (like described in this [http://www.howtogeek.com/195885/how-to-set-and-clear-a-default-app-on-an-android-device/ external article]). or try an app like https://play.google.com/store/apps/details?id=hk.sld.SwipeLaunchDisabler

Question owner

Thank you for your prompt reply. The Swipe disable app does solve part of the problem by not allowing Firefox search to open but instead it just does nothing whenever the button sticks... since this is probably an issue with my phone I will mark this as solved and contact ATT for a replacement phone.

Thank you for your prompt reply. The Swipe disable app does solve part of the problem by not allowing Firefox search to open but instead it just does nothing whenever the button sticks... since this is probably an issue with my phone I will mark this as solved and contact ATT for a replacement phone.