Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Remove swf.exploit.cve_2014_0564-2 from Fireox 35.0.1 on OSX 10.10.2

  • 1 reply
  • 5 have this problem
  • 560 views
  • Last reply by philipp

more options

I accidentally clicked a banner ad and was warned of swf.exploit.cve_2014_0564_2. ClamXAV says it is in my Firefox library, version 35.0.1. Who do I remove this infection?

Chosen solution

hello joyjoy1954, without knowing further details this just looks like an attempt to infect your device through a vulnerability in the adobe flash player plugin by one of the websites you were surfing on (or their ad-network partners). since this attack doesn't work in flash version 16 which you are using there should be no harm done: https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0564

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

hello joyjoy1954, without knowing further details this just looks like an attempt to infect your device through a vulnerability in the adobe flash player plugin by one of the websites you were surfing on (or their ad-network partners). since this attack doesn't work in flash version 16 which you are using there should be no harm done: https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0564