X
Tap here to go to the mobile version of the site.

Support Forum

Cannot view HTML form input entry in Firefox.

Posted

I have a basic html form embedded in a Wordpress footer widget to collect email addresses and I can place the cursor in the input field (there is only one input field) but I cannot see what I'm typing. If I enter an invalid email address (without being able to see what I'm typing) and hit the submit button I can see on the error page (since a valid email address is required) what I originally typed. The URL is askdrkyle.com and the form is on the left hand side of the footer.

I do not have this problem in any other browser.

Thanks!

I have a basic html form embedded in a Wordpress footer widget to collect email addresses and I can place the cursor in the input field (there is only one input field) but I cannot see what I'm typing. If I enter an invalid email address (without being able to see what I'm typing) and hit the submit button I can see on the error page (since a valid email address is required) what I originally typed. The URL is askdrkyle.com and the form is on the left hand side of the footer. I do not have this problem in any other browser. Thanks!

Chosen solution

I figured it out. I had adjusted the height of the input element to a height that did not work well with the padding. Once I removed the height style and adjusted the padding I got the size I wanted and can see the text as it should be.

Thanks for your help forgottengods!

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • FreeConferenceCall installer plugin
  • Version 5.40.2.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • 15.8.0.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • StartMeeting installer plugin
  • zoom.us launcher plugin version 1.0

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/Darwin/en-US/

Extensions

  • Firebug 2.0.7 (firebug@software.joehewitt.com)
  • Infusionsoft Sync for Gmail™ 1.2.6 ({4263422a-3319-4df5-b946-f8007049280e})
  • Todoist 3.7 (support@todoist.com)
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x a26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel HD Graphics 5000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
LostGod 14 solutions 166 answers

Did you accidentally set their value to hidden?

Did you accidentally set their value to hidden?

Question owner

I have three fields as part of the form that have been set to "hidden" but the one field that I do not want hidden is the one that I can't see the text that I'm entering.

I have three fields as part of the form that have been set to "hidden" but the one field that I do not want hidden is the one that I can't see the text that I'm entering.
LostGod 14 solutions 166 answers

This is more of a WordPress issue then Firefox. Cause I can replicate the problem on a number of browsers (Firefox, Chrome, and IE). Have you tried opening a support ticket on their end? There might be a hidden option you must select.

This is more of a WordPress issue then Firefox. Cause I can replicate the problem on a number of browsers (Firefox, Chrome, and IE). Have you tried opening a support ticket on their end? There might be a hidden option you must select.

Question owner

That is a good idea. I'll open a ticket on their end. How did you replicate the issue in the other browsers? It's been working on them for me...

That is a good idea. I'll open a ticket on their end. How did you replicate the issue in the other browsers? It's been working on them for me...
LostGod 14 solutions 166 answers

Well I have max restriction/security. Also you might be able to view them if you are still logged in as administrator. Try accessing them from a different computer.

Well I have max restriction/security. Also you might be able to view them if you are still logged in as administrator. Try accessing them from a different computer.

Modified by LostGod

Chosen Solution

I figured it out. I had adjusted the height of the input element to a height that did not work well with the padding. Once I removed the height style and adjusted the padding I got the size I wanted and can see the text as it should be.

Thanks for your help forgottengods!

I figured it out. I had adjusted the height of the input element to a height that did not work well with the padding. Once I removed the height style and adjusted the padding I got the size I wanted and can see the text as it should be. Thanks for your help forgottengods!