X
Tap here to go to the mobile version of the site.

Support Forum

Cannot get new messages to download automatically and auto reply with out of office message have to manually check for new messages to get it to do this

Posted

I am using Mozilla Thunderbird 31.3.0. I know how to create a message filter to set up an auto reply message, but cannot get Mozilla to automatically download new message and auto reply with the message in the filter unless I manually check for new messages, that is the only way to make it work. I have looked online and can't seem to find an answer to this particular issue. According to anything that I have found, I have the correct boxes checked in server settings: check for new messages at startup, automatically check for new messages, check for new messages every x amount of minutes. It's one thing to have to leave my computer on and Thunderbird open to make this work, but to have to manually check for new messages to get the auto response to work defeats the whole purpose of having an auto reply, as I use them for vacations, holidays, etc. I have wondered if there are any security settings that are causing this issue, but if so, I don't know what changes to make to them. Thanks in advance for any help. This is driving me crazy.

I am using Mozilla Thunderbird 31.3.0. I know how to create a message filter to set up an auto reply message, but cannot get Mozilla to automatically download new message and auto reply with the message in the filter unless I manually check for new messages, that is the only way to make it work. I have looked online and can't seem to find an answer to this particular issue. According to anything that I have found, I have the correct boxes checked in server settings: check for new messages at startup, automatically check for new messages, check for new messages every x amount of minutes. It's one thing to have to leave my computer on and Thunderbird open to make this work, but to have to manually check for new messages to get the auto response to work defeats the whole purpose of having an auto reply, as I use them for vacations, holidays, etc. I have wondered if there are any security settings that are causing this issue, but if so, I don't know what changes to make to them. Thanks in advance for any help. This is driving me crazy.

Chosen solution

I do find it a bit odd that Thunderbird is not getting mail on schedule, perhaps you have an add-on or anti virus program that prevents that.

Holding shift while you start Thunderbird will start with add-ons disabled to check if mail come automatically.

Airmail is right though, use Verizons auto responder. This link might help with that http://www.verizon.com/support/residential/internet/highspeed/account+tools/email+tools/questionsone/85621.htm# You say that not having such a setting in Thunderbird is something that needs fixing. This idea comes on the whole because Outlook has such an option. what most people are not aware of it only works with Exchange server. There is no "vacation response" in server mail specifications so every server implements it differently.

Just as all cars have a radiator, you can not take any radiator and just put it in, they are subtly different even though they perform the same purpose. Same goes for the various vacation responders, They perform the same purpose but they differ between email server software brands.

Thunderbird leaves it to the server end to expose the functionality, as they are really the only ones who understand what they did. Outlook exposes the option and mostly greys it out.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; McAfee; rv:11.0) like Gecko

More Information

Airmail 1498 solutions 6160 answers

This is why using message filters is not the recommended method for out of office replies.

Your email provider should have this option on their web mail interface. Set it up there and turn your computer off and enjoy your vacation.

https://support.mozilla.org/en-US/kb/vacation-response

This is why using message filters is not the recommended method for out of office replies. Your email provider should have this option on their web mail interface. Set it up there and turn your computer off and enjoy your vacation. https://support.mozilla.org/en-US/kb/vacation-response

Question owner

Thank you very much for your prompt reply. That is a major problem with Thunderbird, and I can't believe it hasn't been addressed.

Verizon is my email provider, and I would use them directly to circumvent the Thunderbird issue, however, in spite of checking the option to stay logged in for two weeks, the session times out periodically and you have to log back in in order to get new messages to download, so basically I still have the same problem trying to use Verizon. I haven't had any success in solving this issue either.

In any case, I do appreciate your help, and I wish you a Happy New Year.

Sincerely, Laurie Haas

Thank you very much for your prompt reply. That is a major problem with Thunderbird, and I can't believe it hasn't been addressed. Verizon is my email provider, and I would use them directly to circumvent the Thunderbird issue, however, in spite of checking the option to stay logged in for two weeks, the session times out periodically and you have to log back in in order to get new messages to download, so basically I still have the same problem trying to use Verizon. I haven't had any success in solving this issue either. In any case, I do appreciate your help, and I wish you a Happy New Year. Sincerely, Laurie Haas
Airmail 1498 solutions 6160 answers

I do not understand your issue with staying logged into your Version web mail account. Messages will load to your Inbox on the providers server without you being logged into your account. If you have an out of office reply setup the server will send that even if you are not logged in.

Obviously you would need to log in somewhere to read your mail but that has nothing to do with a server based out of office message working or messages going into your inbox on the server.

Having an out of office message working from an email client that is on your local PC, hoping that the PC keeps running and the client keeps running is not a good plan. Maybe that is why it is not addressed.

I do not understand your issue with staying logged into your Version web mail account. Messages will load to your Inbox on the providers server without you being logged into your account. If you have an out of office reply setup the server will send that even if you are not logged in. Obviously you would need to log in somewhere to read your mail but that has nothing to do with a server based out of office message working or messages going into your inbox on the server. Having an out of office message working from an email client that is on your local PC, hoping that the PC keeps running and the client keeps running is not a good plan. Maybe that is why it is not addressed.

Question owner

Yes, I don't understand it either, because I know that's exactly what it should do when I set an auto reply up directly in Verizon. I've tried it several times in the past, so I must be doing something wrong when I set up the auto reply, so I guess it's back to the drawing board for that.

And, of course you're right about having to leave the computer on and Thunderbird open. Not at all secure. I work from home and am by myself, no one else uses the computer, but still.

Well, I thank you anyway. I'll take another stab using Verizon.

Yes, I don't understand it either, because I know that's exactly what it should do when I set an auto reply up directly in Verizon. I've tried it several times in the past, so I must be doing something wrong when I set up the auto reply, so I guess it's back to the drawing board for that. And, of course you're right about having to leave the computer on and Thunderbird open. Not at all secure. I work from home and am by myself, no one else uses the computer, but still. Well, I thank you anyway. I'll take another stab using Verizon.
Matt
  • Top 10 Contributor
  • Moderator
2270 solutions 14987 answers

Chosen Solution

I do find it a bit odd that Thunderbird is not getting mail on schedule, perhaps you have an add-on or anti virus program that prevents that.

Holding shift while you start Thunderbird will start with add-ons disabled to check if mail come automatically.

Airmail is right though, use Verizons auto responder. This link might help with that http://www.verizon.com/support/residential/internet/highspeed/account+tools/email+tools/questionsone/85621.htm# You say that not having such a setting in Thunderbird is something that needs fixing. This idea comes on the whole because Outlook has such an option. what most people are not aware of it only works with Exchange server. There is no "vacation response" in server mail specifications so every server implements it differently.

Just as all cars have a radiator, you can not take any radiator and just put it in, they are subtly different even though they perform the same purpose. Same goes for the various vacation responders, They perform the same purpose but they differ between email server software brands.

Thunderbird leaves it to the server end to expose the functionality, as they are really the only ones who understand what they did. Outlook exposes the option and mostly greys it out.

I do find it a bit odd that Thunderbird is not getting mail on schedule, perhaps you have an add-on or anti virus program that prevents that. Holding shift while you start Thunderbird will start with add-ons disabled to check if mail come automatically. Airmail is right though, use Verizons auto responder. This link might help with that http://www.verizon.com/support/residential/internet/highspeed/account+tools/email+tools/questionsone/85621.htm# You say that not having such a setting in Thunderbird is something that needs fixing. This idea comes on the whole because Outlook has such an option. what most people are not aware of it only works with Exchange server. There is no "vacation response" in server mail specifications so every server implements it differently. Just as all cars have a radiator, you can not take any radiator and just put it in, they are subtly different even though they perform the same purpose. Same goes for the various vacation responders, They perform the same purpose but they differ between email server software brands. Thunderbird leaves it to the server end to expose the functionality, as they are really the only ones who understand what they did. Outlook exposes the option and mostly greys it out.

Question owner

Hi Matt, thank you for your response, this gives me even more information as to why mail is not downloading automatically for me in Thunderbird. I will try holding shift down as you suggest. I do suspect that something like a security setting or add on may be responsible, but I don't really know where to begin to figure that out.

I managed to figure out how to set up a vacation reply correctly through Verizon email, and that seems to be working properly. It doesn't allow for as many characters as I would like, but I guess that's the trade off.

The computer I am using is maybe 8 months old, my boss bought it, I just asked him to make sure it had a Windows operating system, as that is what I've always used. We tried to install Outlook, as that was what I had been using for years, but for some reason(s) that I now forget, it was not compatible with the new computer, which I was not happy about, for several reasons, mostly due to the auto reply issue, once I figured out that it wasn't because of anything I had done that had caused things to not work the way I thought they would.

In any case, thank you for your help, I will just go directly through my Verizon email to set up an auto response from now on.

Hi Matt, thank you for your response, this gives me even more information as to why mail is not downloading automatically for me in Thunderbird. I will try holding shift down as you suggest. I do suspect that something like a security setting or add on may be responsible, but I don't really know where to begin to figure that out. I managed to figure out how to set up a vacation reply correctly through Verizon email, and that seems to be working properly. It doesn't allow for as many characters as I would like, but I guess that's the trade off. The computer I am using is maybe 8 months old, my boss bought it, I just asked him to make sure it had a Windows operating system, as that is what I've always used. We tried to install Outlook, as that was what I had been using for years, but for some reason(s) that I now forget, it was not compatible with the new computer, which I was not happy about, for several reasons, mostly due to the auto reply issue, once I figured out that it wasn't because of anything I had done that had caused things to not work the way I thought they would. In any case, thank you for your help, I will just go directly through my Verizon email to set up an auto response from now on.