X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Unable to access Gmail from Firefox, using my Windows 8.1 laptop

Posted

Hi,

I have FVD Speed dial and Eversync installed on my Windows 7 laptop, which I've been using for ages now and never had any problems whatsoever. One of my speed dials is for my Gmail account, but I cannot get into my email on my laptop that has Windows 8.1 installed from Firefox or Cyberfox even though I can do so without difficulty using Chrome and Opera. On this same laptop (running W8) all the rest of the speed dials are fine - it's only the Gmail one that won't work and I get the following message:

"The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies."

I have tried every single troubleshooting guide I can find (including going into about:config and making changes there) but to no avail and it doesn't seem (from what I've read) that anyone else has this perculiar problem that I'm experiencing.

As Gmail is one of the speed dials I use the most, it's getting really frustrating and I love this browser so don't want to have to ditch it, but if I can't get this fixed I'm afraid I'm going to have to.

Can anyone help me please?

Thanks

Hi, I have FVD Speed dial and Eversync installed on my Windows 7 laptop, which I've been using for ages now and never had any problems whatsoever. One of my speed dials is for my Gmail account, but I cannot get into my email on my laptop that has Windows 8.1 installed from Firefox or Cyberfox even though I can do so without difficulty using Chrome and Opera. On this same laptop (running W8) all the rest of the speed dials are fine - it's only the Gmail one that won't work and I get the following message: "The page isn't redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies." I have tried every single troubleshooting guide I can find (including going into about:config and making changes there) but to no avail and it doesn't seem (from what I've read) that anyone else has this perculiar problem that I'm experiencing. As Gmail is one of the speed dials I use the most, it's getting really frustrating and I love this browser so don't want to have to ditch it, but if I can't get this fixed I'm afraid I'm going to have to. Can anyone help me please? Thanks

Chosen solution

hello SMae64, please try all the steps listed at Websites say cookies are blocked - Unblock them

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • 5.1.30514.0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Nitro PDF plugin for Firefox and Chrome
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • Firefox 33.1.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.1.1/WINNT/en-GB/

Extensions

  • Adblock Plus 2.6.6 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Evernote Web Clipper 5.9.1 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • EverSync - Sync bookmarks, backup your favorites. 5.0.1 (fvdmedia@gmail.com)
  • LastPass 3.1.1 (support@lastpass.com)
  • Speed Dial [FVD] - New Tab Page, Sync... 6.6.4 (pavel.sherbakov@gmail.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WOT 20131118 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Browsing Protection 2.115.2783 ({05a753a5-5d12-4fdf-a31e-ae857700e235}) (Inactive)
  • IDM CC 7.3.89 (mozilla_cc@internetdownloadmanager.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0156
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17415
  • driverDate: 9-16-2013
  • driverDate2:
  • driverVersion: 10.18.10.3308
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 1
  • browser.newtab.url: chrome://fvd.speeddial/content/fvd_about_blank.html
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141113143407
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20141113143407
  • browser.startup.homepage_override.mstone: 33.1.1
  • browser.tabs.closeWindowWithLastTab: False
  • browser.tabs.warnOnClose: False
  • browser.urlbar.maxRichResults: 15
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.1.1
  • font.name.serif.x-western: Calibri
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.URL: http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=
  • media.gmp-gmpopenh264.lastUpdate: 1413922674
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1417119986
  • network.cookie.prefsMigrated: True
  • network.cookie.thirdparty.sessionOnly: True
  • places.database.lastMaintenance: 1417119112
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.value: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1417034837

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5320 solutions 23502 answers

Chosen Solution

hello SMae64, please try all the steps listed at Websites say cookies are blocked - Unblock them

hello SMae64, please try all the steps listed at [[Websites say cookies are blocked - Unblock them]]

Question owner

Hi Philipp,

Thank you SO MUCH for you help!!

It's fixed now, after I cleared the site history as per the troubleshooting guide you linked.

I really appreciate it :)

Best wishes

S

Hi Philipp, Thank you SO MUCH for you help!! It's fixed now, after I cleared the site history as per the troubleshooting guide you linked. I really appreciate it :) Best wishes S
Midgiesmom 0 solutions 1 answers

When I try to access gmail, I get the following message from FireFox:

"Untrusted Connection"

"If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate.

mail.google.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)"

Additionally, Firefox offers no other solution to this problem.

This is a new HP laptop with Windows 8.1. My previous laptop had Windows 7 and before that all of the other Windows versions and I've never had a problem accessing Gmail before using Firefox.

I use gmail literally all day long for my work. Please fix this or tell me how to fix it.

When I try to access gmail, I get the following message from FireFox: "Untrusted Connection" "If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate. mail.google.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)"''' Additionally, Firefox offers no other solution to this problem. This is a new HP laptop with Windows 8.1. My previous laptop had Windows 7 and before that all of the other Windows versions and I've never had a problem accessing Gmail before using Firefox. I use gmail literally all day long for my work. Please fix this or tell me how to fix it.
philipp
  • Top 25 Contributor
  • Moderator
5320 solutions 23502 answers

hi Midgiesmom, as your problem doesn't look related to the original question please open a new question trough https://support.allizom.org/en-US/questions/new/desktop for that. thank you!

hi Midgiesmom, as your problem doesn't look related to the original question please open a new question trough https://support.allizom.org/en-US/questions/new/desktop for that. thank you!