X
Tap here to go to the mobile version of the site.

Support Forum

I have the latest version of Thunderbird 31.2.0 and I have lost the minimize/maximize/close buttons at the top right corner of the application. How to fix this?

Posted

I am running Thunderbird 31.2.0 and I have lost the minimize/maximize/close buttons at the top right hand corner of the screen. I have tried all your other suggestions but nothing seems to work...the screen is not in full screen mode.

I am running Thunderbird 31.2.0 and I have lost the minimize/maximize/close buttons at the top right hand corner of the screen. I have tried all your other suggestions but nothing seems to work...the screen is not in full screen mode.

Chosen solution

Can you check to see if this is being caused by an addon theme or extension?

what theme are you using? Default31.2.0 ?

Help > Restart with Addons disabled.

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Mime Type x-skype for Skype Buttons
  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 10.1 r999.Gnash 0.8.10, the GNU SWF Player. Copyright (C) 2006, 2007, 2008, 2009, 2010, 2011 Free Software Foundation, Inc. Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License. For more information about Gnash, see http://www.gnu.org/software/gnash. Compatible Shockwave Flash 10.1 r999.
  • Shockwave Flash 10.3 r183
  • Shockwave Flash 11.1 r550
  • Gecko Media Player 1.0.4Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

Toad-Hall
  • Top 10 Contributor
1768 solutions 11894 answers

re: I have tried all your other suggestions

It would be useful if you stated what you had tried.

Can you confirm you have this setting: Edit > Preferences > Advanced > General tab

click on 'Config Editor' button In top search type; title look for this line: mail.tabs.drawInTitlebar; Value = false

If the Value = True, double click to toggle 'True' to 'False' or right click on line and choose 'toggle'.

close Window - top right X clickon OK to save Preferences

Please report back on results.

re: I have tried all your other suggestions It would be useful if you stated what you had tried. Can you confirm you have this setting: Edit > Preferences > Advanced > General tab click on 'Config Editor' button In top search type; title look for this line: mail.tabs.drawInTitlebar; Value = false If the Value = True, double click to toggle 'True' to 'False' or right click on line and choose 'toggle'. close Window - top right X clickon OK to save Preferences Please report back on results.

Modified by Toad-Hall

Question owner

I did as you suggested and changed the value to 'false' but this has not fixed my problem.....

I did as you suggested and changed the value to 'false' but this has not fixed my problem.....
Toad-Hall
  • Top 10 Contributor
1768 solutions 11894 answers

Chosen Solution

Can you check to see if this is being caused by an addon theme or extension?

what theme are you using? Default31.2.0 ?

Help > Restart with Addons disabled.

Can you check to see if this is being caused by an addon theme or extension? what theme are you using? Default31.2.0 ? Help > Restart with Addons disabled.