Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Upgraded Box to send video files up to 2GB so does Firefox have to be told of the upgrade?

  • 16 replies
  • 4 have this problem
  • 4 views
  • Last reply by rsx11m

more options

No problem starting the process but in never completes even if I let it run overnight. File in question is 677 MB.

No problem starting the process but in never completes even if I let it run overnight. File in question is 677 MB.

All Replies (16)

more options

Should be Thunderbird not Firefox. Silly me!

more options

Looks like you got the right forum anyway.

My guess is your anti virus is at issue here, not Thunderbird.based on my last look at anti virus stuff they take a very long time to scan files, and it may simply be quietly dying on the vine trying to scan an upload that size.

Do you have experience with uploads of that sort of size? Most domestic internet connections are very slow in their upload speed. (it is one of the ways they force business to expensive plans). Mine is 8Mb down and 256kb up, so uploads take a minimum of 32 times longer

more options

Thanks Matt.

Wasn't aware that anti-virus software checked both inward and outward messages. Now of a mind to turn anti-virus software OFF, for test period only, to see what happens. Am on cable, nominally T1. How can I confirm actual upload and download speeds?

Cheers, M_O

Modified by Murf_Oscar

more options

On Windows, use Ctrl+Shift+Esc to open the task manager, then go into the "Networking" tab. It will show you the link speed (which will be just the one of your local LAN) and its %-utilization by which you can calculate the overall transmission speed.

I'm surprised that you are able to send a 677 MB file (which will be around 900+ MB encoded for mailing). Most provides only allow 10-30 MB attachment size.

more options

Hi Matt.

My internet speeds are Download 32.72 Mbs and Upload 1.14 Mbs.

Cheers, M_O

more options

Thanks rsx11m.

Will do the calcs you suggest.

My Question stated that I had upgraded my Box.com plan to upload 2GB files, and having put up the money am expecting it to happen.

Cheers, M_O

more options

Ok, so it's more like "attachment in the cloud" - makes sense for that size.

more options

Hi Matt.

Checked anti-virus settings on AVG 2015 Free. Only incoming emails are being scanned so there is nothing to turn OFF.

Starting to feel a bit stuck!

Cheers, M_O

more options

Do you see any network activity at all in the Task Manager when uploading?

more options

Under Task Manager the answer is 'NO". Snip attached.

Under Resource Manager there is some evidence of activity but its really outside my level of understanding. Snips of CPU and Memory activity also attached.

more options

Doing some web searches, MsMpEng.exe relates to the security software coming with Microsoft Essentials, whereas avgrsa.exe is a process associated with the AVG anti-virus software. Thus, it appears that both are active and somehow conflict when accessing the disk. Interesting that exactly the event to upload a specific file to a specific service should trigger that conflict (which is evidently prevented, judging from the network screenshot).

Since you want to use AVG, maybe disabling whatever comes with Windows Essentials does the trick; but anti-virus software issues are outside of my expertise, thus maybe someone else has another/better idea.

more options

Temporarily deactivated AVG. Linked 677MB file but no network activity so cancelled. Linked previously sent 13.6MB file but also no network activity.

Reactivated AVG

Any suggestions?

more options

Attached for info is Box email and post to Mozila Support on this issue.

more options

There is a current bug pending with two other users reporting the same, thus indeed it looks more like an API issue than something local on your machine.

https://bugzilla.mozilla.org/show_bug.cgi?id=1045845

more options

Thanks for update. Fingers crossed for early fix. In the meantime will you point me towards instructions for stopping Thunderbird calling Box.

Cheers, M_O

more options

Click on the "Hamburger" [≡] button on the tool bar to go into the Options and select "Attachments" there. This should have an "Outgoing" tab with a checkbox "Offer to share for files larger than [5] MB" which you can uncheck. This should avoid using a cloud service for large attachments.

As another option (which I'm using to disable the feature completely) go into the Options → Advanced → General tab and click on "Config Editor" there. Search for "cloud" and double-click on the mail.cloud_files.enabled entry to toggle it from true to false. This removes the "Outgoing" tab entirely.