X
Tap here to go to the mobile version of the site.

Support Forum

I can't log in to my bank website.

Posted

I cannot log in to my bank website. This just started today. I tried logging in safe mode, but that didn't work. I also tried selecting "no proxy" per another instruction. That didn't work either.

I cannot log in to my bank website. This just started today. I tried logging in safe mode, but that didn't work. I also tried selecting "no proxy" per another instruction. That didn't work either.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • iTunes Detector Plug-in
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • GEPlugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

CoryMH 229 solutions 1076 answers

Hello,

Try clearing your cookies and cache and then try signing in again.

  • History (or New Fx Menu > History) > Clear Recent History

Or: "Clear the Cache":

  • Tools (or New Fx Menu > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools (or New Fx Menu > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Hello, Try clearing your cookies and cache and then try signing in again. * History (or [[Image: New Fx Menu]] > History) > Clear Recent History Or: "Clear the Cache": * Tools (or [[Image: New Fx Menu]] > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: * Tools (or [[Image: New Fx Menu]] > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Curtis Parfitt-Ford 33 solutions 363 answers

Hey there,

Thanks for contacting Mozilla Community Support! Can you clarify a few things please:

  1. What bank website are you trying to log on to?
  2. Are you logging on from home, work or somewhere else?
  3. Does the logon work in a different browser?

Please get back to me soon! :)

Thanks!

Curtis Parfitt-Ford Mozilla Support

Hey there, Thanks for contacting Mozilla Community Support! Can you clarify a few things please: # What bank website are you trying to log on to? # Are you logging on from home, work or somewhere else? # Does the logon work in a different browser? Please get back to me soon! :) Thanks! Curtis Parfitt-Ford Mozilla Support
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158919 answers

This issue can be caused by corrupted cookies or cookies that are blocked.

This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions on the about:permissions page and in "Tools > Page Info > Permissions" *https://support.mozilla.org/kb/fix-login-issues-on-websites-require-passwords

Question owner

I have tried all of the suggestions and I still can't access the site. I just get a blank white screen. I can send a screen capture if you wish.

I have tried all of the suggestions and I still can't access the site. I just get a blank white screen. I can send a screen capture if you wish.

Question owner

I can also add that I'm on my home network, and I can connect to the same Bank using IE.

I can also add that I'm on my home network, and I can connect to the same Bank using IE.
CoryMH 229 solutions 1076 answers

When accessing your bank site in Firefox, can you check your Web Console for any errors?

  • Tools (or New Fx Menu ) > (Web) Developer > Web Console
When accessing your bank site in Firefox, can you check your Web Console for any errors? * Tools (or [[Image: New Fx Menu]]) > (Web) Developer > Web Console

Question owner

Here's the message I found in the web console: The character encoding of the plain text document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the file needs to be declared in the transfer protocol or file needs to use a byte order mark as an encoding signature.

And here's a link to the site: https://www.schwab.com/public/schwab/client_home

I can access the site using IE, but when I use Firefox, I get a blank screen. I have checked the certificate and it comes from the bank and is verified by VeriSign. I have also tried accessing the site with Norton disabled, with the same result.

Here's the message I found in the web console: The character encoding of the plain text document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the file needs to be declared in the transfer protocol or file needs to use a byte order mark as an encoding signature. And here's a link to the site: [https://www.schwab.com/public/schwab/client_home] I can access the site using IE, but when I use Firefox, I get a blank screen. I have checked the certificate and it comes from the bank and is verified by VeriSign. I have also tried accessing the site with Norton disabled, with the same result.

Helpful Reply

I can also add that I think that the problem may be associated with a recent Firefox update. The problem started a few days befor my original 10/31.14 post. If there was a update during that period, it may be worth a look.

I can also add that I think that the problem may be associated with a recent Firefox update. The problem started a few days befor my original 10/31.14 post. If there was a update during that period, it may be worth a look.
Mikeeward 0 solutions 5 answers

I am a fan of Firefox and have been using it for years, on my Mac running OSX 10.9.5 now, and one of its uses is to access my secure online bank account, with the NatWestOne account (https://service.oneaccount.com/onlineV2/OSV2?event=login&system=virgin&pt=1&brandRef=2). Since your last upgrade this isn't possible anymore and I get the message

"Secure Connection Failed

An error occurred during a connection to service.oneaccount.com. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

 Please contact the website owners to inform them of this problem."

I contacted the Baks people and they said its your fault. I can still access it with Safari, but I prefer Firefox. Anything you can do to help please?

I am a fan of Firefox and have been using it for years, on my Mac running OSX 10.9.5 now, and one of its uses is to access my secure online bank account, with the NatWestOne account (https://service.oneaccount.com/onlineV2/OSV2?event=login&system=virgin&pt=1&brandRef=2). Since your last upgrade this isn't possible anymore and I get the message "Secure Connection Failed An error occurred during a connection to service.oneaccount.com. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." I contacted the Baks people and they said its your fault. I can still access it with Safari, but I prefer Firefox. Anything you can do to help please?

Modified by Mikeeward

PaulWood 0 solutions 3 answers

Helpful Reply

I've had the same problem with https://www.schwab.com/public/schwab/client_home

I followed the first and third steps in the first reply (CoryMH) and the problem resolved.

I've had the same problem with ''https://www.schwab.com/public/schwab/client_home'' I followed the first and third steps in the first reply (CoryMH) and the problem resolved.
Mikeeward 0 solutions 5 answers

Thanks,Mozilla, since posting my question the problem has been fixed, and I can get there directly from Firefox.

Thanks,Mozilla, since posting my question the problem has been fixed, and I can get there directly from Firefox.