X
Tap here to go to the mobile version of the site.

Support Forum

cannot play video content

Posted

hi i have tried eveything i think all plug ins active flash , silverlight all up to date , any website i go on with a video embeded as i press play it blacks out the viedo box no controls shown ??

but it works on my safari  so is not  security although i turned of 

any ides best dan

hi i have tried eveything i think all plug ins active flash , silverlight all up to date , any website i go on with a video embeded as i press play it blacks out the viedo box no controls shown ?? but it works on my safari so is not security although i turned of any ides best dan

Additional System Details

Installed Plug-ins

  • DivX VOD Helper Plug-in
  • DivX Web Player version 2.1.2.265
  • CIG Download
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 15.0 r0
  • 5.1.20125.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

FredMcD
  • Top 10 Contributor
4267 solutions 59839 answers

With the last Firefox upgrade, some plugins are no longer enabled until you enable it.

Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

On the left side of the page, select Plugins.

BTW; At the top right is a link to check your plugins.

With the last Firefox upgrade, some plugins are no longer enabled until you enable it. Type '''about:addons'''<Enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' On the left side of the page, select '''Plugins.''' BTW; At the top right is a link to check your plugins.

Question owner

thankyou fredmcd but have checked all pluins all enabled

d

thankyou fredmcd but have checked all pluins all enabled d
FredMcD
  • Top 10 Contributor
4267 solutions 59839 answers
'''[https://www.adobe.com/software/flash/about/ Flash Player Test Page]''' '''[http://www.adobe.com/shockwave/welcome/ Shockwave Test Page]''' '''[http://helpx.adobe.com/shockwave/kb/troubleshoot-shockwave-player-installation-windows.html Troubleshoot Shockwave Player installation | Windows]''' '''[http://helpx.adobe.com/shockwave/kb/troubleshoot-shockwave-player-installation-mac.html Troubleshoot Shockwave Player installation | Mac OS]''' '''[http://helpx.adobe.com/flash-player/kb/video-playback-issues.html Flash Player Help / Video playback issues]'''
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 answers

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration