X
Tap here to go to the mobile version of the site.

Support Forum

How do I get support from Mozilla for Firefox with captcha not working?

Posted

How the hell do I get any kind of support for Mozilla Firefox that isn't from some 3rd party site that tells me things are screwed up and it will cost money to fix! My solution is to can firefox but I have always liked it, but since captcha doesn't seem to work on Firefox 32, the firefox browser has become useless!

How the hell do I get any kind of support for Mozilla Firefox that isn't from some 3rd party site that tells me things are screwed up and it will cost money to fix! My solution is to can firefox but I have always liked it, but since captcha doesn't seem to work on Firefox 32, the firefox browser has become useless!

Modified by Noah_SUMO

Chosen solution

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Note that you run Firefox in permanent Private Browsing mode (never remember history).

Does this also happen in normal mode?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 32.0.3
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:32.0) Gecko/20100101 Firefox/32.0
  • Support URL: https://support.mozilla.org/1/firefox/32.0.3/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.9.2 (adblockpopups@jessehakanen.net)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) 82865G Graphics Controller
  • adapterDescription2:
  • adapterDeviceID: 0x2572
  • adapterDeviceID2:
  • adapterDrivers: ialmrnt5
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 9-20-2005
  • driverDate2:
  • driverVersion: 6.14.10.4396
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.privatebrowsing.autostart: True
  • browser.search.update: False
  • browser.sessionstore.restore_on_demand: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
  • browser.startup.homepage: http://www.bing.com/?rb=0
  • browser.startup.homepage_override.buildID: 20140923175406
  • browser.startup.homepage_override.mstone: 32.0.3
  • browser.tabs.loadInBackground: False
  • browser.tabs.warnOnClose: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.3
  • gfx.blacklist.direct2d: 3
  • gfx.blacklist.layers.direct3d10: 3
  • gfx.blacklist.layers.direct3d10-1: 3
  • gfx.blacklist.layers.direct3d11: 3
  • gfx.blacklist.layers.direct3d9: 3
  • gfx.blacklist.layers.opengl: 3
  • gfx.blacklist.stagefright: 3
  • gfx.blacklist.suggested-driver-version: 6.1400.1000.5218
  • gfx.blacklist.webgl.angle: 3
  • gfx.blacklist.webgl.msaa: 3
  • gfx.blacklist.webgl.opengl: 3
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1412084544
  • places.history.expiration.transient_current_max_pages: 26621
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.nppdf: 2
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1410409132

Misc

  • User JS: No
  • Accessibility: No
Noah_SUMO
  • Moderator
98 solutions 613 answers

Hey I understand you're mad but this could be the website's fault with breaking the captcha. I have used many sites with captchas and the most common reason they don't work is because I have blocked cookies.

Once I enable cookies and try again, the captcha starts working again. You could also try clearing your cookies. In case the captcha cookie is corrupted.

Also give me the exact url of the site you are having a problem with and I'll try it myself to see if I have the same problem.

I'm a volunteer as well, not a paid employee. So please relax when discussing your issue with me.

Hey I understand you're mad but this could be the website's fault with breaking the captcha. I have used many sites with captchas and the most common reason they don't work is because I have blocked cookies. Once I enable cookies and try again, the captcha starts working again. You could also try clearing your cookies. In case the captcha cookie is corrupted. Also give me the exact url of the site you are having a problem with and I'll try it myself to see if I have the same problem. I'm a volunteer as well, not a paid employee. So please relax when discussing your issue with me.

Helpful Reply

It isn't any particular site, it's all sites, and NO! it is just firefox 32.0.3 that is doing it! I have not been happy since mozilla got rid of firefox and switched to chromefox! And yes, sorry to be the bearer of bad news, but that's what the world is calling it! I have cookies enabled! Cleared all history, cache, cookies, and still have the same problem, which seems to be wide spread. I have just downloaded google chrome, which also does not have this problem. Guess I am going to get rid of firefox! Shame, in my opinion it used to be the best, but now Mozilla seems to have lost their way and doesn't seem to care about what the customer wants anymore. I have exhausted myself trying to figure this one out and I just give up.

It isn't any particular site, it's all sites, and NO! it is just firefox 32.0.3 that is doing it! I have not been happy since mozilla got rid of firefox and switched to chromefox! And yes, sorry to be the bearer of bad news, but that's what the world is calling it! I have cookies enabled! Cleared all history, cache, cookies, and still have the same problem, which seems to be wide spread. I have just downloaded google chrome, which also does not have this problem. Guess I am going to get rid of firefox! Shame, in my opinion it used to be the best, but now Mozilla seems to have lost their way and doesn't seem to care about what the customer wants anymore. I have exhausted myself trying to figure this one out and I just give up.
cor-el
  • Top 10 Contributor
  • Moderator
17569 solutions 158915 answers

Chosen Solution

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Note that you run Firefox in permanent Private Browsing mode (never remember history).

Does this also happen in normal mode?

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. Note that you run Firefox in permanent Private Browsing mode (never remember history). Does this also happen in normal mode?
blaydon 0 solutions 14 answers

Also have this problem in normal mode with cookies enabled and the site whitelisted in ghostery.

I have a copy of IE installed and find that works, shows the captcha fine just firefox that does this. first found and reported this problem about a year ago but Mozilla have done nothing to sort the issue.

Still there as of 33.1

Also have this problem in normal mode with cookies enabled and the site whitelisted in ghostery. I have a copy of IE installed and find that works, shows the captcha fine just firefox that does this. first found and reported this problem about a year ago but Mozilla have done nothing to sort the issue. Still there as of 33.1

Modified by blaydon

FredMcD
  • Top 10 Contributor
4267 solutions 59840 answers

blaydon

Please go to the top of any support.mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new This will let us look at your system details. No Personal Information Is Collected.

'''blaydon''' Please go to the top of any '''support.mozilla.org''' web page and use the '''Ask A Question link; https://support.mozilla.org/en-US/questions/new''' This will let us look at your system details. '''No Personal Information Is Collected.'''
SamPittman 1 solutions 2 answers

Helpful Reply

blaydon said

Also have this problem in normal mode with cookies enabled and the site whitelisted in ghostery. I have a copy of IE installed and find that works, shows the captcha fine just firefox that does this. first found and reported this problem about a year ago but Mozilla have done nothing to sort the issue. Still there as of 33.1

Here's my solution: On my installation of FireFox, I found that "Google Disconnect" was blocking a CAPTCHA, since the CAPTCHA is now serviced by Google. To work-around this problem, I can either disable Google Disconnect, or just click on the "red g" indication that Google Disconnect is blocking, and grant an exception.

''blaydon [[#answer-657168|said]]'' <blockquote> Also have this problem in normal mode with cookies enabled and the site whitelisted in ghostery. I have a copy of IE installed and find that works, shows the captcha fine just firefox that does this. first found and reported this problem about a year ago but Mozilla have done nothing to sort the issue. Still there as of 33.1 </blockquote> Here's my solution: On my installation of FireFox, I found that "Google Disconnect" was blocking a CAPTCHA, since the CAPTCHA is now serviced by Google. To work-around this problem, I can either disable Google Disconnect, or just click on the "red g" indication that Google Disconnect is blocking, and grant an exception.