X
Tap here to go to the mobile version of the site.

Support Forum

flingo will not work -- how do I change this? when I tell it to disable protection on this page, it reloads the page and starts over again

Posted

I have reloaded the flingo link -- it works with chrome, but not firefox. Pops the security shield, then I click 'disable protection on this page' but then it reloads the page with protection enabled.....

I have reloaded the flingo link -- it works with chrome, but not firefox. Pops the security shield, then I click 'disable protection on this page' but then it reloads the page with protection enabled.....

Chosen solution

Maybe have a look at this extension and only disable the block temporarily if you need it for some pages.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • VLC media player Web Plugin 2.1.3
  • Next Generation Java Plug-in 10.65.2 for Mozilla browsers
  • Google Update
  • Version 5.4.2.18903
  • 5.1.30514.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Amazon MP3 Downloader Plugin 1.0.17
  • Garmin Communicator Plug-In 4.0.4.0
  • vivoxvoiceplugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 24.8.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.8.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • avast! Online Security 9.0.2021.112 (wrc@avast.com)
  • Integrated Inbox for Gmail & Google Apps 3.5.1 ({28197867-b1ef-4140-8e3b-55c45b9c8460})
  • Open GMail with toolbar button 1.0.1 (gmail@borsosfisoft.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9800 GTX/9800 GTX+
  • adapterDescription2:
  • adapterDeviceID: 0x0612
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 10-23-2013
  • driverDate2:
  • driverVersion: 6.14.13.3165
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: 65536
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.update: False
  • browser.sessionstore.max_tabs_undo: 0
  • browser.sessionstore.max_windows_undo: 0
  • browser.sessionstore.resume_from_crash: False
  • browser.startup.homepage: http://www.greggbruceauto.com
  • browser.startup.homepage_override.buildID: 20140825140210
  • browser.startup.homepage_override.mstone: 24.8.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 24.8.0
  • font.name.serif.x-western: Comic Sans MS
  • keyword.URL: http://www.bing.com/search
  • network.cookie.prefsMigrated: True
  • network.http.max-connections: 48
  • network.http.max-connections-per-server: 16
  • network.http.max-persistent-connections-per-proxy: 16
  • network.http.max-persistent-connections-per-server: 8
  • network.http.pipelining.maxrequests: 8
  • network.http.request.max-start-delay: 0
  • places.database.lastMaintenance: 1411171244
  • places.history.expiration.transient_current_max_pages: 87201
  • places.history.expiration.transient_optimal_database_size: 139520080
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.expose_full_path: True
  • plugin.importedState: True
  • plugin.state.npdeployjava: 0
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.enable_tls: False
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1408755748

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4146 solutions 57874 answers

Can you post the link you are trying to get to?

Can you post the link you are trying to get to?

Question owner

https://www.youtube.com/watch?v=fS6AXjNcTPU

is the video I'm trying to fling

using the red button thingy on the right side of this page:

http://flingo.org/

that I have in my bookmarks bar.

It works with chrome, but firefox says it's a security problem..... it won't let me tell it I don't care about this security problem

https://www.youtube.com/watch?v=fS6AXjNcTPU is the video I'm trying to fling using the red button thingy on the right side of this page: http://flingo.org/ that I have in my bookmarks bar. It works with chrome, but firefox says it's a security problem..... it won't let me tell it I don't care about this security problem
FredMcD
  • Top 10 Contributor
4146 solutions 57874 answers

I checked https://www.youtube.com/watch?v=fS6AXjNcTPU The page loads and the video plays.

Check the instructions and try again.

It is possible something is blocking what you want.

It could be the work of one of your add-ons, or even add / mal-ware.

Open your Add-ons Manager <Control>(Mac:<Command>)<Shift> A and make sure you know what each one is and what it does. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

Also, check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Go thru the list. If you find something that you don't know what it is, use a web search.

Troubleshoot Firefox Issues Caused By Malware {web link}

I checked '''https://www.youtube.com/watch?v=fS6AXjNcTPU''' The page loads and the video plays. Check the instructions and try again. It is possible something is blocking what you want. It could be the work of one of your add-ons, or even add / mal-ware. Open your '''Add-ons Manager <Control>''(Mac:<Command>)''<Shift> A''' and make sure you know what each one is and what it does. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' Also, check the programs that are on your computer '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Go thru the list. If you find something that you don't know what it is, use a web search. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Troubleshoot Firefox Issues Caused By Malware]''' {web link}

Question owner

no, you don't understand. I can watch the video just fine. When I try to "fling" it, it doesn't work. And it has in the past, but apparently, some security changes have made that not work now...

I have a WD TV LIVE PLUS media player and it has "flingo" as one of the apps, and I cannot fling with firefox.

no, you don't understand. I can watch the video just fine. When I try to "fling" it, it doesn't work. And it has in the past, but apparently, some security changes have made that not work now... I have a WD TV LIVE PLUS media player and it has "flingo" as one of the apps, and I cannot fling with firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17267 solutions 156055 answers

Chosen Solution

Maybe have a look at this extension and only disable the block temporarily if you need it for some pages.

Maybe have a look at this extension and only disable the block temporarily if you need it for some pages. *https://addons.mozilla.org/firefox/addon/toggle-mixed-active-content/

Question owner

THAT DID IT !!! THANK YOU !!!!

THAT DID IT !!! THANK YOU !!!!