X
Tap here to go to the mobile version of the site.

Support Forum

Can't insert link in email in Thunderbird 31

Posted

In Thunderbird 31 I can't insert a link when I highlight a word using both the little box thingy and using the insert link option under 'Insert'. All I get is "No named anchors or headings in this page." I use Windows 7 64. Is there a reason this suddenly stopped working with the last update to v31 and it still doesn't work under the new update v31.1.1? Thanks.

In Thunderbird 31 I can't insert a link when I highlight a word using both the little box thingy and using the insert link option under 'Insert'. All I get is "No named anchors or headings in this page." I use Windows 7 64. Is there a reason this suddenly stopped working with the last update to v31 and it still doesn't work under the new update v31.1.1? Thanks.

Chosen solution

sfhowes
  • Top 25 Contributor
640 solutions 2735 answers

Chosen Solution

Please see https://bugzilla.mozilla.org/show_bug.cgi?id=1044336

and Comment 2 for a workaround.

Please see https://bugzilla.mozilla.org/show_bug.cgi?id=1044336 and Comment 2 for a workaround.

Helpful Reply

Thank you, sfhowes! That'll work until it's fixed.

Highlight text to be 'linked,' copy target URL, left click in Link Location bar, hit Ctrl-V. The URL will be copied into the Location Bar.

Thank you, sfhowes! That'll work until it's fixed. Highlight text to be 'linked,' copy target URL, left click in Link Location bar, hit Ctrl-V. The URL will be copied into the Location Bar.