X
Tap here to go to the mobile version of the site.

Support Forum

I created several new tags via tags option and adjusted them to messages, but all of them except default one disappeared on the next run.

Posted

In order to manage important messages I adjusted several tags, among which was one default (#2 "Work") and the rest were created and added by myself to the tags list. After log out/log in there remained only the default list of tags and only tag "Work" was adjusted to messages. I added my custom tags to the list again and it immediately checked them (in the list) as adjusted to the message, though their labels didn't appear on the panel. So, how can I effectively and permanently make and use additional tags? Thanks.

In order to manage important messages I adjusted several tags, among which was one default (#2 "Work") and the rest were created and added by myself to the tags list. After log out/log in there remained only the default list of tags and only tag "Work" was adjusted to messages. I added my custom tags to the list again and it immediately checked them (in the list) as adjusted to the message, though their labels didn't appear on the panel. So, how can I effectively and permanently make and use additional tags? Thanks.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

Fabián Rodríguez 70 solutions 557 answers

Apparently storing tags on the server depends on which server you are using and is a server feature.

"Thunderbird tries to store [custom tags on the server using IMAP keywords. If the IMAP server doesn't support that it will store lags locally in the .msf file for the folder. That means that another PC can not see the labels. ]"

Perhaps knowing which IMAP server software / email provider you are using could provide more information leading to possible solutions/workarounds.

Can you ask for that information?

Apparently [http://superuser.com/questions/739601/thunderbird-forgets-tags-in-imap-mails-immediately-after-adding-them storing tags on the server depends on which server you are using] and is a server feature. "''[http://kb.mozillazine.org/Tags#IMAP Thunderbird tries to store [custom] tags on the server using IMAP keywords. If the IMAP server doesn't support that it will store lags locally in the .msf file for the folder. That means that another PC can not see the labels. ]''" Perhaps knowing which IMAP server software / email provider you are using could provide more information leading to possible solutions/workarounds. Can you ask for that information?

Question owner

Thank you, Fabian! Perhaps, my word "message" misguides. Actually, the problem is not with emails but with news. Anyway the supposition about server doesn't explain the described behaviour. And else, I am using one computer by Ubuntu 14.04.

Thank you, Fabian! Perhaps, my word "message" misguides. Actually, the problem is not with emails but with news. Anyway the supposition about server doesn't explain the described behaviour. And else, I am using one computer by Ubuntu 14.04.
Fabián Rodríguez 70 solutions 557 answers

I tested this with TB 31.1 in Windows as well as 31.0 in Ubuntu 14.04 LTS and could not reproduce the problem.

Newsgroups posts are stored locally, not on the server, and I was not able to reproduce what you describe. I created your setup in a clean environment, without any extensions, and after modifying tag label #2 and adding two more I tagged several messages and they remained tagged after exiting & restarting Thunderbird.

Perhaps you could try disabling extensions selectively, there may be a chance some other extension is conflicting with tags management.

I tested this with TB 31.1 in Windows as well as 31.0 in Ubuntu 14.04 LTS and could not reproduce the problem. Newsgroups posts are stored locally, not on the server, and I was not able to reproduce what you describe. I created your setup in a clean environment, without any extensions, and after modifying tag label #2 and adding two more I tagged several messages and they remained tagged after exiting & restarting Thunderbird. Perhaps you could try disabling extensions selectively, there may be a chance some other extension is conflicting with tags management.

Helpful Reply

Thank You, Fabian. I appreciate You spending time for checking. Although the problem has not reappeared after my first post because I haven't risked with adding custome tags, I still don't know what was the matter. I wish I had more time for experimenting too in order to report the outcomes.

Thank You, Fabian. I appreciate You spending time for checking. Although the problem has not reappeared after my first post because I haven't risked with adding custome tags, I still don't know what was the matter. I wish I had more time for experimenting too in order to report the outcomes.
bonbonbillo 0 solutions 2 answers

I have the same problem. If I use Gmail, it works. But if I use others like QQ.com, tags don´t work never.

I have the same problem. If I use Gmail, it works. But if I use others like QQ.com, tags don´t work never.