X
Tap here to go to the mobile version of the site.

Support Forum

When I download a file, it downloads up to 90%, and it get hold there

Posted

Since the last update of Firefox Beta 32.0.. I have been unable of downloading files. It start to download, and when it reach approx the 90%.. it holds there and doesn't continue. I already tested in some webpages and I obtain the same results.

Since the last update of Firefox Beta 32.0.. I have been unable of downloading files. It start to download, and when it reach approx the 90%.. it holds there and doesn't continue. I already tested in some webpages and I obtain the same results.

Chosen solution

You can create a new String pref on the about:config page via the right-click context menu. Name: browser.safebrowsing.appRepURL Value: https://sb-ssl.google.com/safebrowsing/clientreport/download?key=%GOOGLE_API_KEY%

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • 5.1.30514.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 32.0
  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • Support URL: https://support.mozilla.org/1/firefox/32.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Java Quick Starter 1.0 (jqs@sun.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Symantec Vulnerability Protection 12.3.0.3 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA Quadro 4000
  • adapterDescription2:
  • adapterDeviceID: 0x06dd
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-27-2013
  • driverDate2:
  • driverVersion: 6.14.13.1135
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA Quadro 4000 Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140822024446
  • browser.startup.homepage_override.buildID: 20140822024446
  • browser.startup.homepage_override.mstone: 32.0
  • extensions.lastAppVersion: 32.0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1409072287
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1409072287

Misc

  • User JS: No
  • Accessibility: No
ilixandr 3 solutions 26 answers

Helpful Reply

This is a recent bug in the 32.0b9 release and it has been fixed, according to developers, wait for the new build, supposed to arrive next Tuesday. Type about:config in address bar and see if changing browser.safebrowsing.appRepURL to nothing helps.

If not, uninstall v32 and install the stable release, v31, from mozilla website: https://www.mozilla.org/en-US/products/download.html?product=firefox-stub&os=win&lang=en-US

Regards,

This is a recent bug in the 32.0b9 release and it has been fixed, according to developers, wait for the new build, supposed to arrive next Tuesday. Type about:config in address bar and see if changing browser.safebrowsing.appRepURL to nothing helps. If not, uninstall v32 and install the stable release, v31, from mozilla website: https://www.mozilla.org/en-US/products/download.html?product=firefox-stub&os=win&lang=en-US Regards,

Modified by ilixandr

cor-el
  • Top 10 Contributor
  • Moderator
17412 solutions 157274 answers

Chosen Solution

You can create a new String pref on the about:config page via the right-click context menu. Name: browser.safebrowsing.appRepURL Value: https://sb-ssl.google.com/safebrowsing/clientreport/download?key=%GOOGLE_API_KEY%

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can create a new String pref on the <b>about:config</b> page via the right-click context menu. Name: browser.safebrowsing.appRepURL Value: https://sb-ssl.google.com/safebrowsing/clientreport/download?key=%GOOGLE_API_KEY% You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config