On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

display issues in XP with Firefox

  • 3 replies
  • 1 has this problem
  • 3 views
  • Last reply by lottylee

more options

I just installed Firefox browser to an old XP machine. I am having display issues: sideways lines and "double vision" even on the home page. I know I have an old video card. That has caused sideways lines in videos before. This is a computer my husband uses and loves! I know its a dinosaur. Besides videos in kids programs, I never have had any display problems just browsing the web. And I can watch YouTube videos just fine in my other browsers.

I just installed Firefox browser to an old XP machine. I am having display issues: sideways lines and "double vision" even on the home page. I know I have an old video card. That has caused sideways lines in videos before. This is a computer my husband uses and loves! I know its a dinosaur. Besides videos in kids programs, I never have had any display problems just browsing the web. And I can watch YouTube videos just fine in my other browsers.

Chosen solution

Actually, it was as simple as updating Java.

Read this answer in context 👍 0

All Replies (3)

more options

Please try the following:

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

If there are problems with Flash then you can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

more options

Chosen Solution

Actually, it was as simple as updating Java.