X
Tap here to go to the mobile version of the site.

Support Forum

Resetting all visited pages' zoom to default (0)

Posted

So I put my MacBook Pro on the TV via HDMI cable and zoomed on some pages so everyone can see. Now, all of the pages that I was on are zoomed. I can manually reset each page using CMD+0 but there were a lot of pages and I would like to reset the zoom preferences for any visited pages. I already cleared my cache and cookies, restarted Firefox, and restarted my computer. Any suggestions?

With thanks

So I put my MacBook Pro on the TV via HDMI cable and zoomed on some pages so everyone can see. Now, all of the pages that I was on are zoomed. I can manually reset each page using CMD+0 but there were a lot of pages and I would like to reset the zoom preferences for any visited pages. I already cleared my cache and cookies, restarted Firefox, and restarted my computer. Any suggestions? With thanks

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Version 5.4.2.18903
  • Shockwave Flash 13.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Autodesk 123D - 1.0.8
  • 5.1.20913.0
  • Unity Web Player version 4.1.2f1. (c) 2012 Unity Technologies ApS. All rights reserved.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

Sourjobraato Banerjee 14 solutions 232 answers

Hello ,

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

More information about reinstalling Firefox can be found here.

WARNING:Do not use a third party uninstaller as part of this process. Doing so could permanently delete your Firefox profile data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. These cannot be easily recovered unless they have been backed up to an external device! See Back up and restore information in Firefox profiles.

Please report back to say if this helped you!

Thank you.

Hello <!-- XXX you may wish to edit this greeting, and other parts of the response so that it is personalised to the question asked.--> , Certain Firefox problems can be solved by performing a ''Clean reinstall''. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps: '''Note:''' You might want to print these steps or view them in another browser. #Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer. #After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu). #Delete the Firefox installation folder, which is located in one of these locations, by default: #*'''Windows:''' #**C:\Program Files\Mozilla Firefox #**C:\Program Files (x86)\Mozilla Firefox #*'''Mac:''' Delete Firefox from the Applications folder. #*'''Linux:''' If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see [[Installing Firefox on Linux]]. If you downloaded and installed the binary package from the [http://www.mozilla.org/firefox#desktop Firefox download page], simply remove the folder ''firefox'' in your home directory. #Now, go ahead and reinstall Firefox: ##Double-click the downloaded installation file and go through the steps of the installation wizard. ##Once the wizard is finished, choose to directly open Firefox after clicking the Finish button. More information about reinstalling Firefox can be found [[Troubleshoot and diagnose Firefox problems#w_5-reinstall-firefox|here]]. <b>WARNING:</b>Do not use a third party uninstaller as part of this process. Doing so could permanently delete your [[Profiles|Firefox profile]] data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. <u>These cannot be easily recovered unless they have been backed up to an external device!</u> See [[Back up and restore information in Firefox profiles]]. <!-- Starting in Firefox 31, the Firefox uninstaller no longer lets you remove user profile data.Ref: Bug 432017 and https://support.mozilla.org/kb/uninstall-firefox-from-your-computer/discuss/5279 [Fx31] Windows uninstaller will no longer offer the option to remove personal data --> Please report back to say if this helped you! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17580 solutions 159053 answers

You can rename (or delete) the content-prefs.sqlite file to content-prefs.sqlite.old in the Firefox profile folder to reset the page zoom for all websites.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
You can rename (or delete) the content-prefs.sqlite file to content-prefs.sqlite.old in the Firefox profile folder to reset the page zoom for all websites. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox