X
Tap here to go to the mobile version of the site.

Support Forum

How can I get the hardware acceleration in Thunderbird 31 off. ? ZoomText / xfont

Posted

Hello I use ZoomText 10 from Ai Squared, and keep getting the message that I need to disable the hardwertacceleration in Thunderbird to work the xfont well. I did this already in Firefox 31. I can disable this nowhere in thunderbird 31. What should I do to make it work well in Version 31 ? Thanks in advance and excuses for mine poor language. M. van Schaik Netherlands

Hello I use ZoomText 10 from Ai Squared, and keep getting the message that I need to disable the hardwertacceleration in Thunderbird to work the xfont well. I did this already in Firefox 31. I can disable this nowhere in thunderbird 31. What should I do to make it work well in Version 31 ? Thanks in advance and excuses for mine poor language. M. van Schaik Netherlands

Modified by Wayne Mery

Chosen solution

It can be disabled by setting gfx.direct2d.disabled true and layers.acceleration.disabled true using the config editor

Read this answer in context 7

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3215 solutions 21996 answers

Chosen Solution

It can be disabled by setting gfx.direct2d.disabled true and layers.acceleration.disabled true using the config editor

It can be disabled by setting gfx.direct2d.disabled true and layers.acceleration.disabled true using the [https://support.mozilla.org/en-US/kb/config-editor config editor]

Helpful Reply

Matt, thank you very much for your help, Zoomtext works well again. Martien.

Matt, thank you very much for your help, Zoomtext works well again. Martien.