X
Tap here to go to the mobile version of the site.

Support Forum

Not able to find quicktest professional 11.00 plugins in firefox 17.0.2 ESR

Posted

firefix 17.0.2 ESR Qtp 11.0 OS - Win 7

firefix 17.0.2 ESR Qtp 11.0 OS - Win 7

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Linux; Android 4.4.2; GT-I9500 Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.141 Mobile Safari/537.36

More Information

kbrosnan
  • Moderator
581 solutions 3842 answers

ESR 17 is not supported. Please upgrade to ESR 31. ftp://ftp.mozilla.org/pub/firefox/releases/31.0esr/

ESR 17 is not supported. Please upgrade to ESR 31. ftp://ftp.mozilla.org/pub/firefox/releases/31.0esr/