X
Tap here to go to the mobile version of the site.

Support Forum

Turn off selection of text when replying to message.

Posted

I have asked this before and received a solution but I am using a different computer now and I can't find the old answer. It was under tools/options/advanced. I want the entire message I am replying to included in the reply and not just any text that happens to be selected. (I wish this was possible for printing also but it wasn't the last time I asked.)

I am using TB 24.5.0 on Win 7.

I have asked this before and received a solution but I am using a different computer now and I can't find the old answer. It was under tools/options/advanced. I want the entire message I am replying to included in the reply and not just any text that happens to be selected. (I wish this was possible for printing also but it wasn't the last time I asked.) I am using TB 24.5.0 on Win 7.

Chosen solution

Tools > Options > Advanced > General tab click on Config Editor button in top search type: reply look for this line: mailnews.reply_quoting_selection; Value = true

double click on this line to toggle 'True' to 'false'

do the same for this line: mailnews.reply_quoting_selection.multi_word; Value = true

then close using top right X click on OK to save changes to Options

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

Toad-Hall
  • Top 25 Contributor
1083 solutions 6795 answers

Tools > Account Settings > Composition & addressing for the mail account

  • Select: Compose messages in HTML format
  • select: Automatically quote the original message when replying
  • select: 'start my reply above the quote' or other option

if you have a signature:

  • select: place my signature 'below my reply (above the quote) or other option
  • select: include signature for replies
  • select: include my signatur for forwards
  • click on OK to save changes

There is the option to reply quoting only specifc sections of the email. If you preselect/ highlight any text in the email and then use Reply, you are instructing Thunderbird to only quote highlighted text. This is also the same for printing.

Tools > Account Settings > Composition & addressing for the mail account * Select: Compose messages in HTML format * select: Automatically quote the original message when replying * select: 'start my reply above the quote' or other option if you have a signature: * select: place my signature 'below my reply (above the quote) or other option * select: include signature for replies * select: include my signatur for forwards * click on OK to save changes There is the option to reply quoting only specifc sections of the email. If you preselect/ highlight any text in the email and then use Reply, you are instructing Thunderbird to only quote highlighted text. This is also the same for printing.

Question owner

There is the option to reply quoting only specific sections of the email. If you preselect/ highlight any text in the email and then use Reply, you are instructing Thunderbird to only quote highlighted text. This is also the same for printing.

There is a way to turn this off when replying. That I what I want to know. I had set this on my old computer but don't recall how to do it and can't find the old message.

''There is the option to reply quoting only specific sections of the email. If you preselect/ highlight any text in the email and then use Reply, you are instructing Thunderbird to only quote highlighted text. This is also the same for printing.'' There is a way to turn this off when replying. That I what I want to know. I had set this on my old computer but don't recall how to do it and can't find the old message.
Toad-Hall
  • Top 25 Contributor
1083 solutions 6795 answers

Chosen Solution

Tools > Options > Advanced > General tab click on Config Editor button in top search type: reply look for this line: mailnews.reply_quoting_selection; Value = true

double click on this line to toggle 'True' to 'false'

do the same for this line: mailnews.reply_quoting_selection.multi_word; Value = true

then close using top right X click on OK to save changes to Options

Tools > Options > Advanced > General tab click on Config Editor button in top search type: reply look for this line: mailnews.reply_quoting_selection; Value = true double click on this line to toggle 'True' to 'false' do the same for this line: mailnews.reply_quoting_selection.multi_word; Value = true then close using top right X click on OK to save changes to Options

Modified by Toad-Hall