Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Clearing out the setting about "trusted computer " when logging into my bank account

  • 16 trả lời
  • 0 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi Hiker Guy

more options

Hello,

I logged into my bank account yesterday and wasn't paying attention. After I entered my username and password, the next page had two options:

Yes - this is a trusted computer or device (like a home or personal work computer)

No - this is a shared/public computer or device (like a friend's or those in a library)

I accidentally clicked the first option and now it no longer sends me a PIN to enter to log in to my account. I've looked through all the settings to clear this setting, and even tried to clear ALL cache (every thing was checked in the section of the Settings page), but it still logs me in without prompting for a PIN.

How can I get this back to where it was so that it is always prompting for the PIN?

Thanks!

Hello, I logged into my bank account yesterday and wasn't paying attention. After I entered my username and password, the next page had two options: Yes - this is a trusted computer or device (like a home or personal work computer) No - this is a shared/public computer or device (like a friend's or those in a library) I accidentally clicked the first option and now it no longer sends me a PIN to enter to log in to my account. I've looked through all the settings to clear this setting, and even tried to clear ALL cache (every thing was checked in the section of the Settings page), but it still logs me in without prompting for a PIN. How can I get this back to where it was so that it is always prompting for the PIN? Thanks!

Được chỉnh sửa bởi Hiker Guy vào

Tất cả các câu trả lời (16)

more options

Hữu ích?

more options

Thank you for that tip. I tried all the options on that webpage with no change. Any other ideas? It's really odd it's not clearing whatever I saved by clicking that radio button by mistake.

Hữu ích?

more options

Open the History sidebar (Ctrl+H), search for the site, right-click and choose "Forget About This Site".

Hữu ích?

more options

Thanks for that suggestion, but that didn't help either. When I searched for my bank name, nothing came up. I entered the name without selecting any day (e.g. Today, Yesterday, Last 7 Days), as well as selecting Today, Yesterday, Last 7 Days in the search options.

I also looked at Saved Logins but nothing is there. I'm really puzzled where it is keeping that data. Any other thoughts? I'm trying to avoid removing and reinstalling FF, but it's looking more and more like that is what I'll need to do. Not a huge deal (just saving settings and bookmarks), but I'd still rather avoid that route.

Thanks,

Andy

Hữu ích?

more options

We don't keep this data, it's in a bank's database.

I suppose they won't recognize your computer after updating your browser to version 119.

Hữu ích?

more options

Do you see any history at all in the sidebar? Do you have the browser in private browsing mode?

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

Hữu ích?

more options

TyDraniu, are you saying that when I clicked the radio button, that info was saved on my bank's server? If I use Edge, it still prompts me to select one of the radio buttons (see attachment). It seems they are saving this data per BROWSER and not per COMPUTER. And if that's the case, that points the problem back to FF.

Được chỉnh sửa bởi Hiker Guy vào

Hữu ích?

more options

I don't know how yours, but my bank saves the User Agent, IP and some additional data on their server. And they can't recognize the device after every update of the browser.

Hữu ích?

more options

Interesting. I'm using the Private Browser in FF.

@ZeroKnight, when I use the Developer Edition, I **DO** have the option to select one of two radio buttons. What does that tell me?

Hữu ích?

more options

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page, instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark. Note that a bookmark can include POST data.

Được chỉnh sửa bởi cor-el vào

Hữu ích?

more options

I've tried both with no change.

The fact that I still get those two radio buttons (asking if this is a trusted computer or not) when using Edge (vs. Firefox) tells me this is a problem on my end, and specifically a setting in FF.

I uninstalled Firefox yesterday, rebooted, then installed the lasted version available (119.0, which is the version I was running) and did a Refresh on my profile. SAME problem! Just can't figure out what the heck needs to be reset. I thought for sure those two steps (uninstall/reinstall and refreshing the profile) would fix it.

Any other thoughts out there?

Hữu ích?

more options

I just tried logging in while up on VPN with the same problem. However, when I start Firefox in Safe Mode, I ** DO ** get prompted to have a PIN sent to my phone. This seems to point the problem back to FF doesn't it?

Hữu ích?

more options

Just uninstalled FF again. This time I also went into the registry (RegEdit) and deleted a ton of FireFox entries, but there were so many seemingly similar entries that I got tired of deleting and just shutdown, restarted, and reinstalled FF (including the option to do a Refresh during the install).

Now I get a prompt to have a code sent to my phone while in non-Private mode, but if I open a private browsing window, I still don't have the option to tell it to send a code to me. I'm running out of ideas here.

Được chỉnh sửa bởi Hiker Guy vào

Hữu ích?

more options

Hữu ích?

more options

Good idea but that didn't help either. I even tried the Custom option under tracking with no change.

Hữu ích?

more options

Any other thoughts? I had my bank reset the 2FA today with no change. I did find today that I DO still get prompted to click the "Send code" button on a non-private FF window, but anytime I use the private window, I get logged in automatically (i.e. without have to send the code) right after I enter my username and password.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.