Showing questions tagged: Show all questions

Zimbra web mails not displaying

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client,… (read more)

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client, they are displayed only in the modern web client, I will attach same email in both clients to compare. In using Google Chrome there is no such issue

Asked by Ron 6 hours ago

Last reply by cor-el 5 hours ago

Fox News Digital - With the release of FireFox Fox News Digital Article comments are not displaying

I have been trying to read article comments on Fox News Digital (https://www.foxnews.com), but the comments are not showing up. I am using a MacBook Air with Sonoma 14.1.… (read more)

I have been trying to read article comments on Fox News Digital (https://www.foxnews.com), but the comments are not showing up. I am using a MacBook Air with Sonoma 14.1. I am using FireFox latest edition and have updated FireFox but comments are still not showing up. Comments do display in Safari logged in to foxnews.com or not. I would put a jpg in this request for assistance, but it wouldn't show much just a white space where the comments should be.

Asked by tipsntricks 6 days ago

Youtube not working in firefox

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube … (read more)

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube tends to just....stop buffering in firefox for some reason? My internet connection is not the issue so I'm not sure what I could do to mess with it, I've done a fresh install of firefox, I've cleared cache and cookies. I'm genuinely at a loss.

It takes FOREVER for it to actually s tart up in the video too. The video plays fine until it just...stops buffering and takes 5-10 minutes to load. As mentioned before this is only an issue in firefox.

Asked by nizzknob 3 hours ago

Last reply by jonzn4SUSE 49 minutes ago

Can not log into certain important websites after Firefox updated to 127.01

Upgraded to version 127.01 and can not use it to log into some important (to me) websites. I can use Microsoft Edge without problems. Tried disabling VPN, clearing cache,… (read more)

Upgraded to version 127.01 and can not use it to log into some important (to me) websites. I can use Microsoft Edge without problems. Tried disabling VPN, clearing cache, rebooting, etc. without resolution. Similar problem in the past that somehow resolved spontaneously after several days (not sure why).

Asked by Robert Trapasso 9 hours ago

Cannot interact Nature journals on firefox browser

I am using Firefox version 126.0.1 (64-bit) on MacOS Ventura 13.0. I cannot interact with any Nature journal webpages (https://www.nature.com/ , https://www.nature.com/ne… (read more)

I am using Firefox version 126.0.1 (64-bit) on MacOS Ventura 13.0. I cannot interact with any Nature journal webpages (https://www.nature.com/ , https://www.nature.com/neuro/ , etc). I can only scroll, no clicking on links, highlighting or anything else you might expect. Not sure if this is specific to my computer/browser/extensions or if others are experiencing this and what steps I might take to resolve?

Asked by Munib Hasnain 7 hours ago

Last reply by Munib Hasnain 7 hours ago

Error code: SEC_ERROR_UNKNOWN_ISSUER when using vodafone mobile data provider phone hotspot.

This happens on other websites as well: https://www.exploit-db.com/ Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: true HTTP Public Key Pi… (read more)

This happens on other websites as well: https://www.exploit-db.com/

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:


BEGIN CERTIFICATE-----

MIICpzCCAY+gAwIBAgIRAKwGoGQAAAAAmCY0AAAAAAAwDQYJKoZIhvcNAQELBQAw fzELMAkGA1UEBhMCRVMxDzANBgNVBAgMBk1hZHJpZDEPMA0GA1UEBwwGTWFkcmlk MQ4wDAYDVQQKDAVBbGxvdDEOMAwGA1UECwwFQWxsb3QxLjAsBgNVBAMMJWFsbG90 LmNvbS9lbWFpbEFkZHJlc3M9aW5mb0BhbGxvdC5jb20wHhcNMTYxMjE2MTMwNzQ5 WhcNMjYxMjE2MTMwNzQ5WjAdMRswGQYDVQQDDBJ3d3cuZXhwbG9pdC1kYi5jb20w WTATBgcqhkjOPQIBBggqhkjOPQMBBwNCAAQ6cVWKA7AbHU4bIprcBJJbf5Ggu1m2 l7AKSfxW+qP7yVdufqa0G1QUHSAuRSuSH1gY4BLBkCrF1nSUePkDGiP9o0swSTAd BgNVHREEFjAUghJ3d3cuZXhwbG9pdC1kYi5jb20wHQYDVR0OBBYEFBfx8iCjxST9 q2VG6sjqslEAp5nRMAkGA1UdEwQCMAAwDQYJKoZIhvcNAQELBQADggEBAHgjFO4M jlQprOomfaK474+gLvuhl9h0+CQVzxHOZvM7enfi9AAKX2PmjHLnfh3BFKvHqtHs BImhiOx1eP/1aKMAy/RLDPz/5/rEG6pb9V+s1/ByMRPYjRZycfKgO23FfY2FEiZo 8eWuoELjJw186Zy8Y7IunUdlIKx7C9Bm7alBfd9XJSvJgphYqNsSFqwq1m4sOXf7 R1iFIhC7oFPp209LQ6krOHDSxiB9rkQ0rKkpslvGIClesi7SUm/SDQ1OBESnByD9 IXiNPxRUFMefwQ90F12RMalfWnTjbgNqsJHK/Q0u4cIFDXfx+lJ9/PLq+mtC8IZL HfuPiRKqEguiRso=


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIID3DCCAsSgAwIBAgIBATANBgkqhkiG9w0BAQsFADB/MQswCQYDVQQGEwJFUzEP MA0GA1UECAwGTWFkcmlkMQ8wDQYDVQQHDAZNYWRyaWQxDjAMBgNVBAoMBUFsbG90 MQ4wDAYDVQQLDAVBbGxvdDEuMCwGA1UEAwwlYWxsb3QuY29tL2VtYWlsQWRkcmVz cz1pbmZvQGFsbG90LmNvbTAeFw0xNjEyMTYxMzA3NDlaFw0yNjEyMTYxMzA3NDla MH8xCzAJBgNVBAYTAkVTMQ8wDQYDVQQIDAZNYWRyaWQxDzANBgNVBAcMBk1hZHJp ZDEOMAwGA1UECgwFQWxsb3QxDjAMBgNVBAsMBUFsbG90MS4wLAYDVQQDDCVhbGxv dC5jb20vZW1haWxBZGRyZXNzPWluZm9AYWxsb3QuY29tMIIBIjANBgkqhkiG9w0B AQEFAAOCAQ8AMIIBCgKCAQEAtckdwPaklW7lAUz/jjFnePUeGNG0w9E1ajLq4UZO vol1ESRdiVXJhj43/4NtvFGiw0ujDwh8K5xErtaXx+W+Lk0yw2uXATBtdvr3pdDj cxNjUVYl6iis0lxgKff02fsLHdLvy9hJX08wsBF6NKW9YetM6WznDsWztucfg8a1 QaUxFzwHxKjTaV9+RO1zosUgU6RIZwBJrXnyJPeMdbDeS7+WXIAQT1WlficRckAw 4VX7l90AVXzng+Kf+SErsD0DtOiMS/nawa/0tW6whd6zmSaCtPJg37EBp3BQkpdn RvRCsG9h1aWkBUdFNb0mNbnHDP0dmWrDZEFKNmpeC6LmkQIDAQABo2MwYTAOBgNV HQ8BAf8EBAMCAQYwDwYDVR0TAQH/BAUwAwEB/zAdBgNVHQ4EFgQUqLwqHQ0a0mcp ebqXCx9QL1ibqvcwHwYDVR0jBBgwFoAUqLwqHQ0a0mcpebqXCx9QL1ibqvcwDQYJ KoZIhvcNAQELBQADggEBAHJsGkbv+mGhMHfc5z1UZGsH0rkV0U+tl/6hwutyMHPO tvHCwK30keSqiIz8E0grwkMAiS4Ir1w52hfJB0JndxWv1rBTk5gA5ASruhsNKcgv hDgfuVBwSw7ILX9wkl5J2Eu/ew3TRB8lDO7XX4DF0p2L1DyZl+r0HSB9NgQH4kI7 HSxW0oo34bu+S/u3ycMZ1RjjzzVKtI5S6ydVz2qKVqhuSwuFJnndoKjrzMphwraN cKSTLyIj77FK1IUtiivprXk15/lrlnoK+zIlrCzR/Yl5pBYDjb1VhTLUBzm8uNV/ dlYQqPygZFfK8Al/p1grILXWUHmdOaUX+AoWlitKDJo=


END CERTIFICATE-----

Can you help?

Asked by Gregory Laycock Hammond 2 months ago

Last reply by Gregory Laycock Hammond 2 months ago

Firefox Issue when using 'New Tab Override' Add-on

I'm having problems logging into any/all Wordpress dashboards following the latest Firefox (V127) update. The 'verifying' screen continues to cycle but doesn't produce th… (read more)

I'm having problems logging into any/all Wordpress dashboards following the latest Firefox (V127) update. The 'verifying' screen continues to cycle but doesn't produce the login screen. I can get them to work in Troubleshooting Mode. This also works when the 'New Tab Override' Add-on is disabled too. I've tried ALL of the recommended custom tab plugins with the same results, so it suggests a common incompatibility.

Have cleared cookies and browser cache. WP login works on all other browsers.

Would be grateful for any help and/or suggestions.

Jim

Asked by Jim Hawes 15 hours ago

Last reply by cor-el 10 hours ago

Firefox Broken on Treasury Direct Login Page

This site: https://www.treasurydirect.gov/log-in/ When you click "Next" button it opens in a new tab the following URL: https://www.treasurydirect.gov/RS/UN-Display.do… (read more)

This site:

https://www.treasurydirect.gov/log-in/

When you click "Next" button it opens in a new tab the following URL:

https://www.treasurydirect.gov/RS/UN-Display.do

Produces a "page not found" error. Works perfectly on Chromium, Chrome & Vivaldi.

Asked by Derek Christiansen 4 days ago

Last reply by Derek Christiansen 4 days ago

Removal of Extension Opt - Out Google Analytics

I using an ASIS Latop model X756U running the Windows 10 Operating System. Firefox is my default browser. I installed the Opt-Out Google Analytics Extension on 9 June 2… (read more)

I using an ASIS Latop model X756U running the Windows 10 Operating System. Firefox is my default browser.

I installed the Opt-Out Google Analytics Extension on 9 June 2024. The intent was identify which of my applications are using Google Analytics by testing them and seeing which ones were broken.

Having done that I removed the Opt-Out Google Analytics Extension from the Firefox Extension list.

Unfortunately the extension remains active and continues to disrupt my browsing experience.

How do I remove this extension permanently?

Dave

Asked by DaveG 1 day ago

  • Archived

Please unblock challenges.cloudflare.com to proceed.

Hello, I noticed past few months I'm getting this message from cloudflare after using certain websites while using Firefox on Desktop. I have refresh Firefox every time … (read more)

Hello,

I noticed past few months I'm getting this message from cloudflare after using certain websites while using Firefox on Desktop. I have refresh Firefox every time this happens I tried disabling my adblockers, lowering settings, and disabling my Pi-Hole the issue still persists. Does anyone know what the issue might be or someone else experiencing this?

Asked by Fu Xuan 9 months ago

Last reply by zeroknight 9 months ago

  • Solved
  • Archived

Web WhatsApp failed to load after upgrading to v110.0

After upgrading firefox to 110.0, WhatsApp web failed to load. I refreshed the browser also as I found one solution on forums, but after QR code came but failed to load t… (read more)

After upgrading firefox to 110.0, WhatsApp web failed to load. I refreshed the browser also as I found one solution on forums, but after QR code came but failed to load the chat.

Asked by kool_07garg 1 year ago

Answered by kool_07garg 1 year ago

  • Solved
  • Archived

I have several websites I cannot sign into on FF but I can on Edge

Hello everyone. I do not know if any else has experienced this but I have several websites that I cannot sign in to. I have no problem reaching the sites but when it come… (read more)

Hello everyone. I do not know if any else has experienced this but I have several websites that I cannot sign in to. I have no problem reaching the sites but when it comes to signing in I either get a message that my sign in information is not correct and this happens on Bestbuy.com or I get this message on Chewy.com Access Denied You don't have permission to access "http://www.chewy.com/app/login" on this server. Reference #18.88dcda17.1684871617.2bce7d64 . Now if I use the awful MS Edge I have no problem signing in to either one. I have racked my brain to figure this out even disabling each addon which I only have a few. I have ran scans for Malware with Norton 360, Malwarebytes and MSERT and nothing there. I was hoping someone could shed some light on this in some way or maybe change a setting in Firefox that I am overlooking. I can access these sites fine and move around in them but like I said I cannot sign in into them. I would greatly appreciate any help.

Respectfully, DT

Asked by new_aged2perfection 1 year ago

Answered by cor-el 1 year ago

  • Archived

pixels when playing video

Hi I have a problem when I play a video I get pixels I've seen that other users have the same problem I tried some of the solutions like disabled hardware acceleration … (read more)

Hi

I have a problem when I play a video I get pixels I've seen that other users have the same problem I tried some of the solutions like disabled hardware acceleration and change some stuff on about:config (media.windows-media-foundation.use-nv12-format. double-click it and change its value to false) and use safe mode but nothing seems to work

What can I do?

Asked by Andy.Andy 11 months ago

Last reply by Terry 11 months ago

  • Solved
  • Archived

Login not possible anymore on Letterboxd.com and other websites since update to FF 104

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anym… (read more)

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anymore on Letterboxd since the update. It's not a problem of username or password. When I click "Sign in", nothing happens except a page refresh, but I'm still not logged in. Other strange behaviour on that site since the update: most of the images don't appear. For example on this page : https://letterboxd.com/films/# all the movie covers are just blank.

The website does work properly when using Firefox in private mode though (both login and images work fine), so this makes me think it's related to my other issue mentioned above.

OS: Ubuntu 22.04 Firefox 104.0.2

EDIT after posting this question: I just found out that I can't login on Google either. I enter my username, password, then it asks me to validate on another apparel that it's really me, which I do, and nothing happens so I can't login. It works normally in private mode.

Asked by vanecx 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Messenger window blank in Facebook despite trying all fixes

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in th… (read more)

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in the box, it just hangs. There is an option to open in its own window, but that also is blank - no past messages, no contact names, no ability to start new message. When I log onto Facebook in Edge, Messenger works fine in Facebook.

I've tried everything I found on the internet for this issue - updated and refreshed Firefox, cleared history/cache/cookies/site data, uninstalled and reinstalled Messenger, refreshed Facebook to initial settings, used Firefox in troubleshooting mode, reset everything, turned off browser, turned off my computer, used shift key to reload tab - nothing has worked. There are some instructions about stuck cookies, but I didn't understand them so I didn't try that one thing. I've gone into every menu I can find to try to figure out this issue, which isn't the end of the world, but I would appreciate some other ideas for what is suddenly causing this. Because now I have to redo all of my settings and preferences and logins and the problem still isn't fixed.

Asked by mlcamilli 9 months ago

Answered by mlcamilli 9 months ago

  • Solved
  • Archived

Firefox logging me out of all sites when I "delete history"

Hello, this problem started happening around 3 or 4 days ago. Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today"… (read more)

Hello,

this problem started happening around 3 or 4 days ago.

Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today" history. I know it's a weird habit (lol), but at least it logs me out of all recent browsing while keeping my sessions with older websites active (typically these older websites include stuff that I use frequently like Outlook, Google/Youtube, Twitter & other social media, Spotify, and a few other sites).

The other reason I do this is that I like my "recent history" to be ordered the way I like, so I can use it kind of like a "bookmark list".

The problem: Since about 4 days ago, each time I "delete history", ALL my accounts are signed out. Note that I don't have the option to delete cookies upon closing checked, and whenever I close Firefox without deleting history the sessions appear to be active.

I think 3 or 4 days ago there was a Firefox update? I remember at the time I was shown the extra tab with the release notes, but I didn't pay much attention. However when I noticed the issue, which was the day after, I assumed it was a new feature of the update that caused all these websites not to recognise my browser and thus ask me to log in again.

So just before going to bed, I tried 1) clearing my history for the day as I usually do, except 2) instead of closing directly after, I would go to the sites I want to remain logged in (in this case I just did Outlook, Youtube, Twitter, Facebook, Tiktok and Spotify), log into my accounts, and then close the browser.

So the following day, it worked "as usual"... almost... that is because when I deleted my history of the day, it logged me out of everything again. But in the "recent history" list, it showed the updated list (with the websites I re-logged into the day before).

So I can't guess what is happening, other that something is messing with my cookies each time I delete history. I even went to check manually to see if I still had the session cookies stored in Firefox and it appears to be the case.

Yesterday I also tried logging into a Google, waiting a few hours, and only deleting the history of the past hour, but the same thing happens, I instantly get logged out.

Additional info: when I "delete history" I only check the first five options (those under history) and not the lower two (under data).

Thanks for your help, and sorry for my English !

Asked by Mooray 1 year ago

Answered by AliceWyman 1 year ago

logging in to USAA.com

All of a sudden, I can no longer logon to my USAA account via Firefox on my desktop computer. The USAA logon page opens with no problem, but after entering my credential… (read more)

All of a sudden, I can no longer logon to my USAA account via Firefox on my desktop computer. The USAA logon page opens with no problem, but after entering my credentials I get the following pop-up: "We are unable to complete your request. Our system is currently unavailable. Please try again later." It works fine on my laptop

Asked by timingiseverything1963 2 months ago

Last reply by timingiseverything1963 2 months ago

  • Archived

Website loading Issue on Firefox

Hey there, I have a website for my business. The website is performing well and smoothly opens on all web browsers. But some of webpages have loading issues on the Firefo… (read more)

Hey there, I have a website for my business. The website is performing well and smoothly opens on all web browsers. But some of webpages have loading issues on the Firefox. What could be the possible reason for this? I need help how the issue can be resolved? This is the URL of my website https://www.newdayconstruction.co/ . My other Electronics business site loads very smoothly on the Firefox.

Asked by newdayconstruction09 1 year ago

Last reply by mhamzaijaz156 1 year ago