Showing questions tagged: Show all questions

HIgh memory usage seems to continually increase!

I realise that Firefox uses up a lot of Memory (particularly as it tries to run each Tab separately). However, my Firefox seems to keep increasing its usage! I can start … (read more)

I realise that Firefox uses up a lot of Memory (particularly as it tries to run each Tab separately). However, my Firefox seems to keep increasing its usage!

I can start with a number of Tabs open & (after refreshing each Tab - to ensure it is "lice" & "active") I will get (according to Windows Task Manager) about 1,300MB in use.

Without opening up any more Tabs & without trying to run any Web-Based Videos, over a period of a few hours it will increase & increase & increase - perhaps getting up to 4,000MB!

I've cross checked with "about:performance" (to open FF's own Task Manager), to show the individual Tab usage, & that NEVER totals up to anywhere near the figures shown by the Windows Task Manager!!

Obviously, my FF is fully up to date!

Any comments!

Asked by John-B 5 months ago

Last reply by John-B 14 hours ago

IDM Extension Failure

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not wo… (read more)

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not work. It will work only if I open the webpage where I intend to download (e.g.--YouTube) BEFORE I reinstall the add-on and only for as long as that page remains open. Closing the page and then reopening it somehow deactivates IDM, as it will no longer link to the video I want to download. Have tried everything i can think of to solve this, including deactivating all other add-ons and by uninstalling and reinstalling the IDM program itself. I also unchecked the "block popup windows" management tool within Firefox itself. Anyone have any ideas what is happening? Initially, I also received the error message added below, but as far as i can tell, none of my other programs are set to block IDM. The error message no longer appears.

Asked by shadowfaxblue 5 months ago

Last reply by FredMcD 5 months ago

WidevineCdm plugin crashing

Hello, since the last automatic update of the Widevine Content Decryption Module (updated today, automatically) the plugin keeps crashing when I want to watch "TV" waipu… (read more)

Hello,


since the last automatic update of the Widevine Content Decryption Module (updated today, automatically) the plugin keeps crashing when I want to watch "TV" waipu.tv. I have already re-installed firefox etc, it just won't work.

I have submitted several crash reports, this is the latest: bp-7bc4b8a4-e59b-4f7e-a840-7c0720210422

See screenshot of "crashed"-notice below.

What can I do to fix this?

Asked by Kat 3 weeks ago

Last reply by reinaartdevos 1 week ago

Hosts of bugs

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit) All recent Firefox versions have killer bugs. A new one was actually trying to login here. The error message said 'Cookies … (read more)

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit)

All recent Firefox versions have killer bugs.

A new one was actually trying to login here. The error message said 'Cookies must be enabled' and I couldn't get further. Cookies *were* enabled! I shut down Firefox, and re-opened, and all was then OK.

. Web pages with scripts are often completely blank. . Pop-ups are often blank. If not they often don't work, like (critically) Ebay login. . View source (CMD U) works for new pages. However doesn't update if the source page changes.

 I do use <CMD U> from the changed front page.

A silly one is that the keypress to 'Copy Link' was deviously 'A', but not shown. It has now changed to 'L' and still not shown. Why? I very much prefer Firefox, and all the many shortcuts are memorised (well bar 'L' (8-)# )

However I so often now have to use Safari or Chrome to get around the bugs. This is a pain as the interfaces are different, and specifically 'View Source' never has a shortcut key. They also have their own bugs!

Asked by Tonyfirshman 1 week ago

Last reply by Tonyfirshman 4 days ago

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (read more)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

Asked by edstudios 1 week ago

Last reply by edstudios 5 days ago

Youtube isn't loading correctly (if at all)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for… (read more)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for many times; other browsers load it fine; I did everything I could find and think of, including re-installing clean install, and even restoring windows to a week ago. any ideas or help are appreciated.

Asked by abdo.abdulwahid 6 days ago

Last reply by cor-el 5 days ago

  • Solved

Website broken too much spacing Issue

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay,… (read more)

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay, but not in firefox It creates negative impact on users, So Please guide me that How can I solve this issue....

Image attached: https://imgur.com/a/EXAkurj

Asked by Amber Sariya 6 days ago

Answered by TerryN21 5 days ago

Firefox updates

Why must I suffer whenever a Firefox update is coming??? The same thing happens when Microsoft is going to update Windows. Everything slows to a crawl. At least monste… (read more)

Why must I suffer whenever a Firefox update is coming??? The same thing happens when Microsoft is going to update Windows. Everything slows to a crawl. At least monster Microsoft puts a little green dot on my power icon to let me know an update is on the way. Can't you notify me in advance, so I don't get caught in the whirlpool of everything slowing down? It even slows down my Microsoft Word. I didn't think my browser would affect that. PLEASE ANSWER. I thought you guys were cool alternatives to the big, commercial guys.

Asked by larryhof 4 days ago

What happened to Firefox Version 88.0.1?

Is this known behavior? Has it been reported to Mozilla? Found nothing from a search. What happened to FireFox Version 88.0.1? I updated to this version yesterday afte… (read more)

Is this known behavior? Has it been reported to Mozilla? Found nothing from a search.

What happened to FireFox Version 88.0.1? I updated to this version yesterday after a lot of nagging from popups.

Prob 1. Try to open a link from email and I get, "Secure Connection Failed An error occurred during a connection to input.mozilla.org. PR_CONNECT_ABORTED_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem."

When I try the same link in Safari, which tends to be grumpier than Firefox about security issues. it works just fine; no complaints and the page opens.

Prob 2 ( IMO related ). Try to open a bookmark and I get, "The connection was reset

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

Again, when I try the same link or site in Safari, works just fine.

OS MacOS Big Sur Version 11.2.3

Asked by pwityk 4 days ago

Last reply by pwityk 4 days ago

Link in email (Thunderbird) won't open in Firefox

Hello. I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit) One is: "Firefox is already r… (read more)

Hello.

I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit)

One is: "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." appears if I click on links in emails. It doesn't matter if they're linked to youtube, are an online version of the email etc. Always the same message.

I tried to assign Firefox as a standard browser and changed to another one, started the system again, ran Thunderbird and Firefox and it still happened. I tried changing something in the config editor, doesn't help at all. I checked for files / attachments and what should happen with http/https. There's no entry, which is fine according to mozilla help. The settings are the same as before the upgrade. I don't understand why it doesn't work anymore.

And second problem is: When clicking a email link in Firefox it doesn't open in Thunderbird. Error message is: "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

It also doesn't work if I have run FF and TB in safe mode at the same time or in other constellations (FF in safe mode, TB not and vice versa)

Any other ideas?

Asked by antishape 4 days ago

Last reply by antishape 2 days ago

Firefox lost all my logins

Firefox lost all my logins/passwords. This happened last year and now it happens again. I've tried to find the old logins.json file and of course it does not work with it… (read more)

Firefox lost all my logins/passwords. This happened last year and now it happens again. I've tried to find the old logins.json file and of course it does not work with it. It is empty. I'm using linux and there is no problem with any antivirus, it is simply a Firefox 'classical' error!

WHY is this happening? What is in the mind of the programmer responsible for this error? I can't understand why is he unable to keep a single file intact?

Why Mozilla is blaming the user for not having a backup. Firefox is messing this file, not the user! Why don't you fix Firefox and stop blaming the user? Why don't you simply FIX THE PROBLEM? You are "working on it" for years. Is it rocket science to JUST LET THE FILE ALONE?

Asked by ogv41564 4 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 4 days ago

usernames and passwords disappeared

Never had this happen so it freaks me out a little. I was making a purchase on ebay and my username and password didn't come up automatically as they always to. I wen… (read more)

Never had this happen so it freaks me out a little. I was making a purchase on ebay and my username and password didn't come up automatically as they always to. I went to my online email and the same thing. I was afraid to log in to anything thinking that maybe someone had hacked firefox or something and had set something up to get my information. Or does this happen sometimes and there is nothing to it? Or did some link mess up all of a sudden and it can be fixed? If so, how? Or do I just have to re-log in to everything and have it save them all over again? Hope this isn't to confusing but I'd appreciate any help. thanks

Asked by pdsimdars 2 days ago

Last reply by FredMcD 1 day ago

Cannot open Firefox because "Firefox Profile Missing or Unavailable." But I did find it in my Library. Using MacBook Pro, High Sierra

Suddenly! Cannot open Firefox because of the error message: "Firefox profile missing or unavailable." I found the profile in my Library. Looked for internet advertised "… (read more)

Suddenly! Cannot open Firefox because of the error message: "Firefox profile missing or unavailable."

I found the profile in my Library.

Looked for internet advertised "Firefox profile manager," but could not find it. Only one I could find was obsolete.

Thank you.

Asked by mobiusor 4 days ago

Last reply by cor-el 1 day ago

Issues loading webpage: have to reload to load page.

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the… (read more)

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the website and it says "Hmm. We’re having trouble finding that site. We can’t connect to the server at (website) If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web." I did notice it's quite random, most websites work but every 1 in 10 I'd say I get this error, then I refresh the page and it loads.

I've changed my DNS, Removed my firewall, and reset my firefox and none of that worked, please help.

youtube video of it in action:https://www.youtube.com/watch?v=ioKKYKnrniQ

basically it just doesn't load then loads when I refresh it.

Asked by Cypher 3 days ago

Last reply by FredMcD 1 day ago

  • Archived

코모도 드래곤 충돌 현상

어도브 플레시 플레이어 자체는 크롬과 충돌이 일어나지 않지만 파이어폭스 에서는 플레시 플레이어가 설치가 안되고 자바는 사용할수 없음 으로 나타납니다. (드물게 특정 사이트에서는 오류가 뿜어져 나오고요) 프로그램 추가 제거 창에서 제거시 파이어폭스 충돌이라고 나오고 파폭으로 다시 받아서 설치해도 동일한 현… (read more)

어도브 플레시 플레이어 자체는 크롬과 충돌이 일어나지 않지만 파이어폭스 에서는 플레시 플레이어가 설치가 안되고 자바는 사용할수 없음 으로 나타납니다. (드물게 특정 사이트에서는 오류가 뿜어져 나오고요)

프로그램 추가 제거 창에서 제거시 파이어폭스 충돌이라고 나오고 파폭으로 다시 받아서 설치해도 동일한 현상이 계속 됩니다.

크롬 + 코모도 + 파이어폭스 셋다 포기할수 없어서 그냥 쓰고 있습니다만... 알려 드릴 필요가 있을것 같아서 질문글 올렸습니다.

Asked by rarman 7 years ago

Last reply by guigs 7 years ago

  • Solved
  • Archived

Problem with the Flashgot Media Icon

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (th… (read more)

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (thunderbolt) sign to the toolbar, but the Flashgot media icon (which looks like a cinema reel) is not visible.

So basically when I try to add add-ons I right click on the Firefox toolbar which gives me the option to "remove or add items" by dragging them. So I dragged Flashgot media (called FG Media) (which is not visible in the menu by the way) and predictably was not visible on the Firefox add-ons toolbar

Anyone know what's up?

Asked by h_alhad 7 years ago

Answered by guigs 7 years ago

  • Solved
  • Archived

I have Avira version 14 and have removed/added Firefox to allowed sites but still not working!

When I run Firefox it just churns away and expires. Sometimes, if I just leave it, after ten/twenty minutes it will run v, v slowly. I have uninstalled and installed Fi… (read more)

When I run Firefox it just churns away and expires. Sometimes, if I just leave it, after ten/twenty minutes it will run v, v slowly. I have uninstalled and installed Firefox. I have the most recent version of Avira [14] and have removed Firefox and added to permitted applications, still no joy. Am writing this from another Browser. Also if I close Firefox and then try to restart I keep getting the Firefox is running... Getting seriously annoying now. I can only assume that Firefox is not quite up-to-date with Avira's version yet. The other browser runs without problem.

Asked by AMc123 7 years ago

Answered by AMc123 7 years ago