Showing questions tagged: Show all questions

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (read more)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 81.0.2 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

Asked by igor.v.kovalenko 18 hours ago

Google Meets keeps disconnecting in the middle of a meet only on Firefox

Whenever I go into a google meet for school, it doesn't work the same as it did on Microsoft Edge or Chrome. In Firefox, I keep getting disonnected at random times and so… (read more)

Whenever I go into a google meet for school, it doesn't work the same as it did on Microsoft Edge or Chrome. In Firefox, I keep getting disonnected at random times and some parts of the page are completely broken. I've sent a lot of messages using the feedback button in google meets, but they seem to be doing nothing. I don't want to switch to Chrome or Microsoft Edge anytime because Firefox is the best. Please help, thanks.

Asked by noobishply 19 hours ago

Sharing to Facebook

Since Facebook imposed its new version on users, I find that often, when I share something from an external source (like a newspaper article), as soon as I post it and th… (read more)

Since Facebook imposed its new version on users, I find that often, when I share something from an external source (like a newspaper article), as soon as I post it and the popup disappears, Firefox immediately opens a new tab that says 'close this tab to continue'. It's very irritating. Does anyone else have this problem, and is there a fix for it? Thanks in advance

Asked by carrie.silversmith 19 hours ago

Adobe Flash not working

I have windows 10 and already have the adobe flash but cannot access my KIZOA page because it requires Adobe Flash and there is NO little brick icon in the address space … (read more)

I have windows 10 and already have the adobe flash but cannot access my KIZOA page because it requires Adobe Flash and there is NO little brick icon in the address space to click to ALLOW. What is wrong??? I REALLY need to get into this page to work on projects! What can I do??? THANKS!

Asked by HappyTrailz 1 day ago

Last reply by James 20 hours ago

Downloads crash

Many downloads I do that are big in size always just Fail. I try with other internet browsers and they work perfectly fine. I tried resetting Firefox already and that did… (read more)

Many downloads I do that are big in size always just Fail. I try with other internet browsers and they work perfectly fine. I tried resetting Firefox already and that didn't do anything. I also tried safe mode to see if it was any my add-ons. All to keep failing my files. It only happens with Firefox.

Asked by Jacob 1 day ago

Last reply by FredMcD 22 hours ago

Firefox constantly crashing over last couple of months

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity … (read more)

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity violations. I've always submitted the crash report immediately after each event, however the last few were unsubmitted when I checked the log just now, so I've submitted them too. Firefox has always been updated to the latest version. Any ideas? Cheers Ian

Asked by zobrdrool 3 days ago

Last reply by zobrdrool 1 day ago

  • Solved

Firefox displays strange characters when the font is italics

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on t… (read more)

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on the latin name causes it to display correctly.

Bolding text doesn't cause any issues.

My problem seems similar to this one: https://support.mozilla.org/en-US/questions/774797

However I can see Helvetica fonts just fine. I can cause the error when I switch it to italics. data:text/html,Helvetica Neue
''abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ


Any ideas on how to fix this? Thanks!

Asked by liamklub 1 day ago

Answered by cor-el 1 day ago

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 2 days ago

Last reply by gumby_dammit223 1 day ago

Facebook is showing whitescreen after 2FA only in Firefox

Hey , first time i am facing this problem , i deleted the profile files of firefox then i uninstalled my firefox then i deleted the update section then again reinstalled … (read more)

Hey , first time i am facing this problem , i deleted the profile files of firefox then i uninstalled my firefox then i deleted the update section then again reinstalled firefox , started firefox in safe more , or cleared every history cookies and also deleted every cookies but facebook seems to not load. First then i open facebook i can type the password and my email then there is 2FA then after giving the code FB loads for a bit then it shows white screen, i mean full white screen. So please help. This problem i am facing from last night when i left my pc on for the whole night while and sleep and when i came back on i cnt acess facebook . But chrome and microsoft edge works.

Asked by arghyaamber 2 days ago

Last reply by christopherwhite597 1 day ago

firefox closing itself randomly

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the … (read more)

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the browser it continues where i left off. i use the duckdugo extention if that may play a role in it.

Any ideas?

All the best!

Asked by rovassel 2 days ago

Last reply by Niko Koppenberg 1 day ago

Latest version of Firefox causing it to close on its own

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a… (read more)

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a scan causes Firefox to close too, even when you just opened it. Seems 81.0 is the problem, even when installed folder is added to excemptions.

Please look into this, maybe 81.3 or 82.0 will finally resolve this issue.

Asked by Niko Koppenberg 1 day ago

  • Solved

Random tabs are crashing. Always with the "EXCEPTION_ACCESS_VIOLATION_READ" warning.

I installed Firefox 6 days ago and since the 1st day, firefox had random tabs that crashed. Today, it happened several times. Even my browser closed itself. I have no ide… (read more)

I installed Firefox 6 days ago and since the 1st day, firefox had random tabs that crashed. Today, it happened several times. Even my browser closed itself.

I have no idea what's causing it.

I've added a screenshot of all the crash reports that I've send over the past 6 days. Hope this helps.

Kind Regards, Gunther.

Asked by arensgunther 3 days ago

Answered by arensgunther 1 day ago

Firefox startet nach Installation 64 Bit Version nicht unter Windows 10

Firefox startet nicht in der 64 Bit Version unter Windows 10. Auch Deinstallation und Neuinstallation bringen keine Lösung. Nach dem Anklicken, auch als Administrator, s… (read more)

Firefox startet nicht in der 64 Bit Version unter Windows 10. Auch Deinstallation und Neuinstallation bringen keine Lösung. Nach dem Anklicken, auch als Administrator, startet Firefox nicht. CHROME funktioniert problemlos.

Asked by udo14 2 days ago

Last reply by Václav Trpišovský 1 day ago

  • Solved

Different Youtube-Layouts in normal and private Mode (Window)

Hello everyone, Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc… (read more)

Hello everyone,

Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc.) have changed or disappeared. The changes don’t apply in Firefox’s private Mode (and neither in Google Chrome nor on Firefox of my girlfriend’s laptop). I deactivated every single Addon and searched on google - unfortunately, I could not find any solution. Does somebody have an idea?

I have added two pictures where you can see the comparison between normal and private mode.

I have the latest version for Firefox and Adobe Shockwave Flash.

Thanks a lot in advance and enjoy your day, Simon

Asked by nils_goldi 1 day ago

Answered by Václav Trpišovský 1 day ago

Not good as previuous versions

Hello Mozilla after updating to 81.0.2 I'm facing several issues like not loading pages properly,time taking etc could you please suggest any solutions. Thanks … (read more)

Hello Mozilla

after updating to 81.0.2 I'm facing several issues like not loading pages properly,time taking etc could you please suggest any solutions.

Thanks

Asked by sudheer 1 day ago

Last reply by Václav Trpišovský 1 day ago

Firefox browser

For the last few days, my Firefox browser has gone really slow. For example it takes about a minute to retweet something. I have refreshed it and ensured it is the latest… (read more)

For the last few days, my Firefox browser has gone really slow. For example it takes about a minute to retweet something. I have refreshed it and ensured it is the latest version as well as updating my laptop/restarting Firefox. The rest of my laptop and other browsers works fine so it does just seem to be Firefox. Any ideas? Thanks

Asked by Padel 5 days ago

Last reply by leehooi1997 2 days ago

upstream connect error or disconnect/reset before headers. reset reason: connection termination

When accessing some www.walmart.com web pages using Firefox the resulting page is blank except for : "upstream connect error or disconnect/reset before headers. reset rea… (read more)

When accessing some www.walmart.com web pages using Firefox the resulting page is blank except for : "upstream connect error or disconnect/reset before headers. reset reason: connection termination." Example: https://www.walmart.com/ip/Febreze-Odor-Eliminating-Fabric-Spray-Refill-Extra-Strength-67-6-fl-oz/11045953

I do not get this when using Internet Explorer.

Asked by datadiner 2 days ago

Last reply by FredMcD 2 days ago

Google maps in iOS

Hi, I am running Firefox 81.0.2 on iMac with macOS 10.15.6 and I am very satisfied, but lately the search on Google Maps is returning "Server error. Please try again lat… (read more)

Hi, I am running Firefox 81.0.2 on iMac with macOS 10.15.6 and I am very satisfied, but lately the search on Google Maps is returning "Server error. Please try again later". It works fine if using Safari.

Thank you,

Luke

Asked by hdnp 4 days ago

Last reply by hdnp 2 days ago