• Archived

Firefox is already running, but is not responding. The old ... done every options but still there ,the worst browser of all time, frustrating..

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. Done every steps/options, but still there won't start up. … (read more)

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Done every steps/options, but still there won't start up. Firefox used to be one of my 1# favorite browser, but now , one of the worst of all time, frustrating,headache, browser. I'm thinking to delete ones and for ever and replace with another browser.

Asked by aeroformations 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

why images only partially load in some pages. no such problems with other browsers

some pages with multiple images (eg eshopping sites) only had some initial images displayed but does not have the full list of images appearing. the rest of the images ar… (read more)

some pages with multiple images (eg eshopping sites) only had some initial images displayed but does not have the full list of images appearing. the rest of the images are blanks. this problem does not arise if I use another browser on the same webpage. I have tried all the recommended solutions but nothing changes.

Asked by kohjoosiang 2 years ago

Last reply by kohjoosiang 2 years ago

  • Archived

regularely Firefox apparentely desinstalls and reinstalls the security-apps (ghostery, bitwarden, privacybadger etc... means i have to to re-login in each app)

it happens +/- once a month. on starting Firefox i get a tab for and from each app wich welcomes me as a new user and asks me to open an account (wich i already have...)… (read more)

it happens +/- once a month. on starting Firefox i get a tab for and from each app wich welcomes me as a new user and asks me to open an account (wich i already have...). none of the apps recognize me as a regular user. i have to login with Bitwarden to make it function again, Privacy Badger and Ghostery ask me with each site to set my preferences and so on... it is as if Firefox is installed for the first time and everthing starts from the beginning.

Asked by christian.dochy 2 years ago

Last reply by christian.dochy 2 years ago

  • Archived

Why is Firefox sync only a way to sync and not back up?? If they can't back up to a cloud, why not just have an option like desktop to export files?

I'm captain oblivious to the truth, so I had no idea the sync for Firefox only worked as a sync and not backup like chrome does. I had to reset firefox to default and los… (read more)

I'm captain oblivious to the truth, so I had no idea the sync for Firefox only worked as a sync and not backup like chrome does. I had to reset firefox to default and lost all previous bookmarks, which were a lot. My laptop's motherboard died so it's impossible to get that old sync info back rn. Sync is practically useless now. Firefox is one of those browsers that can use add-ons on mobile so it's why I use it more on it but now it's just a turn off. Luckily I didn't use FF as my main browser and bookmarked everything in it but it still had a few recent bookmarks all lost in the æther.

Asked by Anthony 2 years ago

Last reply by Seburo 2 years ago

  • Archived

Thunderbird shows all identical “đ” chatacters in two important emails. One from Apple. All other emails show correctly. What can I change to solve this issue?

Two emails I received show strings of the same “đ” character instead of the correct text. I can correctly see the emails on my phone with Apple mail client, and in outloo… (read more)

Two emails I received show strings of the same “đ” character instead of the correct text. I can correctly see the emails on my phone with Apple mail client, and in outlook email client on Windows. The emails are also perfect when I read them on webmail They only show these strange characters inside of Thunderbird on Windows 10. I’m using UNICODE UTF-8 in all messages.

I checked the font of the email and it’s Myriad, it’s on my pc so that should not be the issue. The emails were sent to Two different email accounts. Can I change something in the configuration settings?

Asked by ciciomato 2 years ago

Last reply by ciciomato 2 years ago

  • Solved
  • Archived

Cannot send messages

Cannot send messages (incoming, no problem) Had same problem a few days ago. Fixed by changing setting as instructed by Bitdefender. Problem now returned. Have followed t… (read more)

Cannot send messages (incoming, no problem) Had same problem a few days ago. Fixed by changing setting as instructed by Bitdefender. Problem now returned. Have followed trouble shooting sequence list in Thunderbird Help, including changing password.

Server information: 2 attachments Mail provider and ISP: BT (British Telecom). Firewall: Bitdefender Total Security. OS: Win 10 Version 10.0.18363 Thunderbird Version 68.7.0 (32-bit)

Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account21 (imap) mail.btinternet.com:993 SSL/TLS Normal password mail.btinternet.com:465 SSL/TLS Normal password true account23 (imap) mail.btinternet.com:993 SSL/TLS Normal password mail.btinternet.com:465 SSL/TLS Normal password true account24 (imap) mail.btinternet.com:993 SSL/TLS Normal password mail.btinternet.com:465 SSL/TLS Normal password true

Asked by ragoodman.comp 2 years ago

Answered by ragoodman.comp 2 years ago

  • Archived

Why did Thunderbird stop connecting with the smtp Verizon/AOL server for outgoing email?

At some point, on the evening of 6 April 2020, my Thunderbird stopped connecting with the Verizon/AOL smtp and will not send out email. It wants me to type in a new passw… (read more)

At some point, on the evening of 6 April 2020, my Thunderbird stopped connecting with the Verizon/AOL smtp and will not send out email. It wants me to type in a new password, but that doesn't solve the problem. This has happened before and I have solved it by making a donation to Thunderbird, although I don't actually know if there is a connection. Today, 7 Apr 2020, the problem still persists. I can go thru my browser to the AOL mail site, but I don't like to do that because it doesn't have the old emails that I have saved for reference. Nor does it have all the addresses that I send email to stored.

Asked by Jimmy B-good 2 years ago

Last reply by j012120295373 1 year ago

  • Solved
  • Archived

Error : This form has expired. Please refresh and try again.

Hello I'm Faced with this Error : "This form has expired. Please refresh and try again." after submitting login info on this website redshift3d.com , Page logs in norma… (read more)

Hello

I'm Faced with this Error : "This form has expired. Please refresh and try again."

after submitting login info on this website redshift3d.com ,

Page logs in normally on Chrome

Things to Know:

  • Browser: Firefox Developer Edition : v77.0b6 (64-bit)
  • OS: Freshly installed Windows 10

Things I Tried

  • Disable all addons
  • Login from Private window (has no addons enabled)

Asked by NadimX 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Outlook Blocking email from Thunderbird

I have been having issues with my email not being received by users on Microsoft's Web Mail serivces (live,outlook,hotmail..). My email address is on my own domain and I… (read more)

I have been having issues with my email not being received by users on Microsoft's Web Mail serivces (live,outlook,hotmail..). My email address is on my own domain and I've checked the SPF and DKIM records which are perfectly fine. The emails are sent without problems to other domains. Its only Outlook that has a problem receiving from Thunderbird. While sending the same email with the same TO and FROM address via the webmail interface, Outlook has no problem receiving.

I've checked the Troubleshooting guide on [https://sendersupport.olc.protection..../troubleshooting.aspx] and its of not much help.

I even tried comparing the recieved emails' source with the one that gets delivered WebMail->Outlook+GMAIL and the same email sent from Thunderbird->Outlook+GMAIL.

The only noticeable difference in the source is that the HELO=value is different. Thunderbird sends my Computer's local IP address as the value.

I've tried changing that too hoping to see it work, since the Outlook Troubleshooting guide mentions :-

"We may not accept email from senders who fail a reverse-DNS lookup. In some cases legitimate senders advertise themselves incorrectly as a non-internet routable IP when attempting to open a connection to Outlook.com"

But this too did not work. Usually If an email is blocked by Outlook and I enable DSN, It would alert me to the reason. In this case I don't receive any notifications.

Since its just specific case of Thunderbird->Outlook address that is not delivered due to filtering by Microsoft. Can anyone point me in the right direction? Why are only emails sent from Thunderbird being blocked ?

Asked by Maruthi S 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Locked out of password by new Lockwise 76. My desktop updated itself and with no warning I can't see my passwords unless I put in a password I don't have. Help!

This is not the account I am worried about but since I have no idea what password is attached to my firefox account I have no way to sign on as that user and had to creat… (read more)

This is not the account I am worried about but since I have no idea what password is attached to my firefox account I have no way to sign on as that user and had to create another account using another email account! I am disabled and have no way to remember passwords. It is essential that I be able to see them. This new update suddenly stops me from seeing them and I have no idea what the firefox account password is or if this is the same password as my computer? To make things worse, the keyboard on my main laptop is broken and I can barely enter my computer password, so if this is my account password I can't enter this. My laptop is a windows 10 machine which constantly updates itself and causes chaos. It has a password for the main machine that is on the machine NOT some cloud or microsoft. There is also a microsoft password somewhere but I have no idea what it is!

I need to transfer passwords to this tablet but have no way to add the device with the unknown password.

I can not believe that mozzilla would create a system like this with NO WARNING and does not seem to have any way to recover a password without a key that I don't think was set up either. There is no way to recover my password as far as I can tell or copy it. Whenever I try to click on manage my account I get a screen that says "500 error." Help!!!!!!

Asked by joanneS2 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Archived

Youtube thumbnails

Hi. I have a problem with showing youtube thumbnails. In my firefoxbrowser youtube doesnt show any thumbnails. A day ago run everithing great, without any problems. But n… (read more)

Hi.

I have a problem with showing youtube thumbnails. In my firefoxbrowser youtube doesnt show any thumbnails. A day ago run everithing great, without any problems. But now, it just doesnt work. I tried to read a forums, and i tried everting. Worked just reinstalation of whole browser, but just for couple of minutes, and now it doesnt work again.

Could you recommend me some solution? Because, i love using firefox, but this is really uncomfortable. I´m sending attached also the screenshot of youtube.

Thank you for soon answer.

Asked by Adam 2 years ago

Last reply by McCoy 1 year ago

  • Archived

Responding to a calendar invitation always accepts the invitation, regardless of which option is chosen?

Whenever I get invitations to calendar events, which ever option I choose (accept, tentative, decline), the event is always accepted, which is reflected in the response a… (read more)

Whenever I get invitations to calendar events, which ever option I choose (accept, tentative, decline), the event is always accepted, which is reflected in the response as well. What could be the problem here?

I'm on thunderbird 68.7.0 (64-bit)

Asked by Ewoud 2 years ago

Last reply by Ewoud 1 year ago

  • Archived

No webpages load after update to Firefox 76

All pages stopped loading after the update to v. 76 (and they load perfectly well elsewhere). I've tried removing Firefox from Windows Firewall and installing it back, r… (read more)

All pages stopped loading after the update to v. 76 (and they load perfectly well elsewhere). I've tried removing Firefox from Windows Firewall and installing it back, refreshing Firefox, switching off all add-ons and extensions - nothing helps. Finally I've uninstalled Firefox and installed it again - still no pages open.

Please help...

Asked by irony108 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

No outgoing emails. Incoming is fine. Comcast IP

This problem was intermittent for the past month or so. Sometimes they'd go through, sometimes not. Now it's all the time. I get incoming email just fine, but while m… (read more)

This problem was intermittent for the past month or so. Sometimes they'd go through, sometimes not. Now it's all the time. I get incoming email just fine, but while my outgoing email appear to be sent, no one gets them. The sent emails show up in my Sent folder. I was on the phone for over an hour with Comcast tech support yesterday and they tell me there is nothing wrong at their end and that all of my settings are correct. I have Kaspersky anti-virus but I've disabled the feature that scans incoming and outgoing email to see if that's the problem and that made no difference. I completely wiped Thunderbird off this computer (I used iObit Uninstaller to make sure) and did a clean install. I don't know what else to do. Outgoing email works fine if I send it with my iPhone, but not this PC. I made sure that the Kasperski root certificate is in TB. I'm out of ideas. Don't know why it would work fine, then get intermittent, now it's all the time. When I set up the IMAP account, I let TB Wizard set all the parameters. I'm stumped.

Asked by starmanjb 2 years ago

Last reply by starmanjb 1 year ago

  • Archived

Stop quick filter from searching entire folder (recent change)

I have a lot of messages in my folders and regularly use Quick Filter to find the ones I am looking for. Recently, it changed so that once it starts on a folder, I cannot… (read more)

I have a lot of messages in my folders and regularly use Quick Filter to find the ones I am looking for. Recently, it changed so that once it starts on a folder, I cannot do anything -- I can't even click on the message I was looking for -- until it has searched the entire folder. If "body" is selected, then this hangs up Thunderbird for a long time as it searches through gigabytes that I don't need searched. It used to stop more readily, and let me click on any message as it showed up. Can somebody please fix this?

Asked by fred37 2 years ago

Last reply by Wayne Mery 1 year ago

  • Archived

How do I know if any of my accounts are compromised and what do I need to do to secure them?

I'm new to Mozilla/Firefox and made the switch because I believe my security is at risk. I'm not exactly sure what is happening and no one will help me. The biggest clue … (read more)

I'm new to Mozilla/Firefox and made the switch because I believe my security is at risk. I'm not exactly sure what is happening and no one will help me. The biggest clue was out of nowhere my phone boots up as T-Mobile when I actually have an unlocked Verizon device. I also have phone numbers and info in my contacts that I can't explain and my contact info has been changed including a link to someone else's Gravitar profile in my user info. I'm missing calls, texts and voicemails. My settings keep changing to allow location and other sensitive permissions. I looked at my call history and it shows that I been calling my own number for exactly 27 seconds several times over the past week. My Samsung account and Google account show I have two devices with the same model numbers. I found a sent email to my other email account that dated back three years before I had the email it was sent from. I found an APN in my mobile network settings that looks questionable, it's set up with a username and password. Today I went into the Firefox browser using Duck Duck Go because there was a web address on the APN and my phone froze for no more than a minute and a website other than what I was looking for came up. I scrolled to the bottom to see who owned the site (WordPress associated with Gravitar) but there was a tiny little graphic on the bottom left corner that looked like a sound equilizer moving. It almost looked like it could have been coming from my internal system. So of course I clicked on it before thinking and was brought to a possible Chinese website I couldn't read a thing. Then I got off quicky after copying the address, made my Firefox security settings more rigid, closed everything out including my browsing history and closed the app completely. A few minutes later I got a notification that Firefox crashed and asked if I want to report it. I did. I guess I have a lot of questions. I don't know where to begin getting to the bottom of this. Google says it's Verizon's issue, Verizon says it's T-Mobiles problem and T-Mobile days contact Samsung. I think there may be more than one security issue I'm dealing with. I started using Signal as my text messaging default and I'm not known to frequent sketchy websites. I watch what I click on and check my Samsung, Google and Amazon security settings often. If someone could point me in the right direction that would be great. I don't know where to begin...

Asked by GiRLFriDaY13 2 years ago

Last reply by Seburo 1 year ago

  • Archived

Firefox Android has permission to access my camera, I think a website grabbed a pic of me without asking, how can I see what was uploaded?

On a Samsung website, at the end of a process to submit a claim in a galaxy watch promotion, my selfie cam suddenly popped up and down again. (Huawei P Smart Z). Firefox … (read more)

On a Samsung website, at the end of a process to submit a claim in a galaxy watch promotion, my selfie cam suddenly popped up and down again. (Huawei P Smart Z). Firefox for Android has permission to access my camera and photos etc, but I thought a website would need to request further permission before being granted access. Whether this is true or not, I would like to check what image if any was uploaded. There is nothing in the phone's photos gallery. Is there a log or hidden file structure somewhere that I can access to have a look?

Asked by leighbus 2 years ago

Last reply by Seburo 1 year ago