Lower Toolbar prevents using Search Box

Hi, The Lower Toolbar is quite handy, with for example Roboform. Unfortunately, the way it's implemented, it comes above the lower part of the browser window, instead o… (read more)

Hi,

The Lower Toolbar is quite handy, with for example Roboform.

Unfortunately, the way it's implemented, it comes above the lower part of the browser window, instead of being inserted at the bottom while the browser windows height is reduced.

That hides the search box when you type Control-F.

It would be nice if this could be addressed in a future release. I am using Firefox Developer 127.0b2.

Asked by Bob4K 1 week ago

Last reply by Bob4K 6 days ago

Bad performance in pwa on android tablet

I have a xiaomi pad 5 and when I installed a pwa (freshrss, but I've tried with some other sites that allow it) the scrolling becomes sluggish and unresponsive. If I open… (read more)

I have a xiaomi pad 5 and when I installed a pwa (freshrss, but I've tried with some other sites that allow it) the scrolling becomes sluggish and unresponsive. If I open the site directly in firefox itself it works perfectly, and the same sites installed on my phone also work well (samsung a52s). Firefox in both phone and tablet is the beta version 127.0b1

Asked by TXinTXe 6 days ago

Spell Check on Copilot website text field is not automatically working

The Copilot website text field is the only text field I have encouraged where typing text does not get automatically underlined for spelling mistakes. I have the box tick… (read more)

The Copilot website text field is the only text field I have encouraged where typing text does not get automatically underlined for spelling mistakes. I have the box ticked for 'Check your spelling as you type' in the general settings, and I have tried changing the about:config layout.spellcheckDefault value to 2. Nothing has worked.

The spell checking feature for the Copilot website text field can be enabled, but you have to manually enable it each time by right clicking the text field and making sure "Check Spelling" is ticked. It is quite annoying.

The "Check Spelling" setting on every other text field from every other website like this very text field I'm typing into right here right now for this firefox support forum, has the  "Check Spelling" setting ticked by default.  

Anybody else experiencing this issue?

Asked by TheThingKing 6 days ago

Using Reply-to with PGP

I have set up PGP with the following guide: https://support.mozilla.org/en-US/kb/openpgp-thunderbird-howto-and-faq#thunderbird:linux:tb115 Under test set up it says I on… (read more)

I have set up PGP with the following guide: https://support.mozilla.org/en-US/kb/openpgp-thunderbird-howto-and-faq#thunderbird:linux:tb115

Under test set up it says I only have to ensure that the from: email is correct.

But what if I use a different reply-to email address?

for example:

  • Person A has a PGP is set up for PrsA@example.com, they also publish their public key in https://keys.openpgp.org/, Their reply-to email is PersonA-lastname@example.com
  • Person A sends email with PGP public key attached to Person B. Person A already has Person B's public key.
  • Person B receives the public key and saves the cert in relation to PersonA-lastname@example.com just to be sure they go to https://keys.openpgp.org/ to check but it is not there.
  • Person B sends an encrypted email to their only known address (personA-lastname@example.com) with the encryption public key provided.
  • Would Person A be able to receive the email?


tests I have done:

  • I tried this with edward-en@fsf.org and I get an email back saying: Diagnostic-Code: smtp; 550 Edward needs reply-to or from to be the same as envelope from
  • I tried this to myself and I am able to read the email.

Asked by andres20 6 days ago

Pages on some websites not loading

Hi. I am having problems with pages in some websites not loading - eg games on Facebook, my account page in my bank website, etc. Facebook works fine but games do not l… (read more)

Hi. I am having problems with pages in some websites not loading - eg games on Facebook, my account page in my bank website, etc. Facebook works fine but games do not load anymore (just get the loading message but the circle just keeps spinning, and I can login to my bank but it won't load any further pages. The games problem first started around February with one or two games, but has subsequently become worse so the ONLY game that will load is Happy Acres! The problem with my bank (and a couple of others) started about a week or so ago. I've been (reluctantly) using Microsoft Edge the past couple of days with no problem other than it's sloooooow!! Was thinking of downloading Chrome but haven't done so yet. If anyone can point me in the right direction I would be extremely grateful. Many thanks in advance.

Asked by maggie.aldous 6 days ago

Server not found

Trying to access the following address. https://webplay.serverguru.best/. I run Mozilla on all my computers and this computer will not go to site. I cannot figure out why… (read more)

Trying to access the following address. https://webplay.serverguru.best/. I run Mozilla on all my computers and this computer will not go to site. I cannot figure out why. I get the following message:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at webplay.serverguru.best.

If you entered the right address, you can:

   Try again later
   Check your network connection
   Check that Firefox has permission to access the web (you might be connected but behind a firewall)


Thanks!!

Asked by hurliman.jack 6 days ago

Dark mode for iOS is not dark enough yet

Is there any way to make Firefox iOS browser Dark Mode a little darker by avoiding the moments when it is loading or reloading a page and the screen is fully bright white… (read more)

Is there any way to make Firefox iOS browser Dark Mode a little darker by avoiding the moments when it is loading or reloading a page and the screen is fully bright white?

Asked by Foxfree99 1 week ago

Links not clickable

I have an email conversation that's gone back and forth many times, with the other party including useful links for me. I noticed today that links are only live (blue, cl… (read more)

I have an email conversation that's gone back and forth many times, with the other party including useful links for me. I noticed today that links are only live (blue, clickable) in the most recent email, if I scroll down to past emails in the chain, all links are plain text and not clickable. How can I make them all clickable please?

Asked by mozilla516 6 days ago

filled forms will not send and saved payment information will not stay in field form

when i fill in a form on a site (example cvs) it will not send and my saved payment information shows when i click into the field but will not stay- i must continually ma… (read more)

when i fill in a form on a site (example cvs) it will not send and my saved payment information shows when i click into the field but will not stay- i must continually manually fill in my payment information

Asked by Thunder Kreider 6 days ago

Firefox crashes on opening

I have a Blackview Tab16 (10" screen), which I bought last year; it was running Firefox quite happily until a couple of months ago. Now when I click on the icon, I get a … (read more)

I have a Blackview Tab16 (10" screen), which I bought last year; it was running Firefox quite happily until a couple of months ago. Now when I click on the icon, I get a sort of 'welcome' screen (with some message about a search widget?) for a fraction of a second, then FF closes and I get an error message saying 'Sorry. Firefox had a problem and crashed.' The version of FF is 126.0. I was told to try clearing the cache, but there is nothing there to clear! The tablet is running Android 12 / DoKe OS V3.0.

I have an 8" Blackview tablet which - despite needing to be plugged in to run all the time! - opens & runs Firefox perfectly happily. It's my main browser on my MacBook as well, and will run on my iPhone.

Asked by vargo.b 6 days ago

Last reply by vargo.b 6 days ago

Can't delete emails sporadically

I use Thunderbird to pick up 4 separate gmail accounts. Every once in a while I can't delete a message or selected messages. I have tried hitting delete, which normally w… (read more)

I use Thunderbird to pick up 4 separate gmail accounts. Every once in a while I can't delete a message or selected messages. I have tried hitting delete, which normally works, deleting within the message and CTRL delete. The odd thing is if I go to another mailbox, delete a message from there, then return to the mailbox that didn't delete, I can suddenly delete messages from the first mailbox. This happens on all the mailboxes. Obviously, I can work around it, but it is annoying. Any suggestions? I previously deleted all the Trash and Trash.msf files and that did not fix the issue. This seems to have started with version 115. I am on a Mac IOS Sonoma 14.4.1

Asked by percysowner 6 days ago

Copying a page or par of looses parts of the page

I cant select rows that shows a name and date Lines or part of the line are lost in the copy https://app.arkivdigital.se/register-collections/register-posts/r5.p10274… (read more)

I cant select rows that shows a name and date

Lines or part of the line are lost in the copy

https://app.arkivdigital.se/register-collections/register-posts/r5.p102741319?query=%20Johannes%20Jonsson%091837-11-11&register_collection=28


This is not a problem on Chrome

Asked by Per Olof Johansson 6 days ago

Login popup appears since importing accounbt from other computer

I imported info from Thunderbird on other computer. Now every time I open Thunderbird on the new laptop it says it can't reach my email server, incorrect login. If I ente… (read more)

I imported info from Thunderbird on other computer. Now every time I open Thunderbird on the new laptop it says it can't reach my email server, incorrect login. If I enter my password it repeats the failure message. If I just close the message, the popup appears again, closing it again, it repeats once more, then closing it keeps it gone. Once I get the message to stop popping up by the repeat closings of the message, the related email account has already collected new emails so it was working. For what it's worth, the laptops are both Lenovo, the old is running Win10, the new Win11. Before the Import is was working fine, I only wanted to transfer my contacts, but the export grabbed everything. I don't have the issue on the original laptop I exported the info from.

Asked by Marty157 6 days ago

Using online DAW (music production) I need to allow firefox to use MORE RAM, it keeps crashing

I'm using bandlab to link me and my friends who are hundreds of miles away to make music. Firefox and all browsers crash a lot with a "high memory usage" alert. But the… (read more)

I'm using bandlab to link me and my friends who are hundreds of miles away to make music. Firefox and all browsers crash a lot with a "high memory usage" alert. But these are pretty big projects. I have 32GB RAM, this thing is crashing at much lower RAM levels than I would like for it to use. like 1GB seems to be the limit (i dont know that number if its exact or correct)

Is there any setting where I can INCREASE memory usage so I dont lose work from random crashes due to memory usage?

Asked by U L (UnLoco) 6 days ago

Last reply by U L (UnLoco) 6 days ago

My Inbox Email List doesn't start by showing the latest emails

My Thunderbird Inbox is set up to order the emails so the oldest emails are at the top of the list, and the part of the list that is showing in the window on the screen i… (read more)

My Thunderbird Inbox is set up to order the emails so the oldest emails are at the top of the list, and the part of the list that is showing in the window on the screen is the bottom of the list, therefore the most recent emails. However, when I open Thunderbird to look at the emails in the Inbox, while the list is in the order as just specified (oldest at the top, newest at the bottom), what I see on the screen is the section of the list of the emails that arrived about 6 weeks ago. To see the most recent emails I have to move the list up the window. It has been doing this for about 2 months.

Any idea why it is doing this, and how to 'fix' it, please?

Thankyou

Asked by graham65 6 days ago

How to open TB in the Inbox folder

For some time now TB has been opening with a blank screen. I've located web advice which reads in part "Usually if you go to "Tools - Account Settings etc, TB will start… (read more)

For some time now TB has been opening with a blank screen. I've located web advice which reads in part "Usually if you go to "Tools - Account Settings etc, TB will start in the Inbox folder" but that doesn't help because those are already my settings. I'm convinced that I have changed something because TB always used to open in the Inbox folder. Solution would be appreciated.

Asked by tomav 6 days ago

Problem with saving bookmarks

When I click on "Bookmark current tab," the small bookmark window opens as usual. But if I then click on "save," nothing happens. The bookmark does not get saved anywhere… (read more)

When I click on "Bookmark current tab," the small bookmark window opens as usual. But if I then click on "save," nothing happens. The bookmark does not get saved anywhere and the window does not close. Likewise, if I click on "cancel," nothing happens and the window also stays open. Only if I click somewhere outside of the bookmark window does the bookmark get saved and the window close. This has happened only in the current and previous version of Firefox. How can I fix this?

Asked by rm23 6 days ago

Last reply by rm23 6 days ago