Showing questions tagged: Show all questions
  • Solved

Inbox Message Count

I am using a Mac with Big Sur (macOS Monterey, Version 12.7.5), and my email is POP, using Thunderbird Version 115.11.0.The message count of my inbox is wrong. It is two … (read more)

I am using a Mac with Big Sur (macOS Monterey, Version 12.7.5), and my email is POP, using Thunderbird Version 115.11.0.The message count of my inbox is wrong. It is two (2) more than it actually is. Right now there are ten (10) messages in my inbox BUT the message count of my inbox says twelve (12). Please correct.

Asked by attride 1 day ago

Answered by attride 14 hours ago

  • Solved

Doesnt't work on Yahoo mail

TB won't set up on Yahoo mail. Spent about 3 hours on the phone with one and sometimes two Yahoo techs and giving them total access to my computer so they could set up T… (read more)

TB won't set up on Yahoo mail. Spent about 3 hours on the phone with one and sometimes two Yahoo techs and giving them total access to my computer so they could set up TB but could not get it working. It was eventually suggested I contact you folks, so here I am. When sending an email, it just keeps running like it's sending but doesn't stop. Eventually displays the following:

Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.mail.yahoo.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

The techs and I went around an endless loop of re-entering PW and checking authentication settings. Any suggestions?

Asked by grumby2 2 days ago

Answered by grumby2 1 day ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

  • Solved

Firefox is very slow after reinstall - tried all troubleshooting

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform … (read more)

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform 126.0 XUL Runner is not compatible. I could not access Firefox, Google, or the internet. I uninstalled Firefox and reinstalled, but after that, everything runs very slow. Each time I go into a website, it can take up to over a minute to pull up! I cannot even delete email from my Gmail! It's piling up. Downloading can take over an hour! I checked all the trouble shooting forums in Mozilla and tried just about everything. I went back into "About:profile"s and created a new profile. It it did not make any difference. I also did a Firefox refresh. Did not help any. I went back into the profile I had before the XUL error because my bookmarks were there. Still slow. I cleaned out the cache, in both Firefox and my Windows 10. made no difference. I only have three extensions in Firefox. I don't know what else I can do to fix this. Also, my drivers and other software are automatically updated by Windows. My HP is only 2 years old as well. Everything was fine in Firefox until that XUL error message popped up and I had to uninstall and reinstall Firefox. That is when everything became agonizingly slow!

Update: My computer is barely usable anymore because of the Firefox issue. Having to wait for a minute or more for everything I do on the internet? I know it cannot be my computer itself because it is not even two years old yet. I may have to dump Firefox if I cannot get this fixed. I have Norton 360 and it is not malware or a virus. Firefox messed something up.

Asked by history1962 3 days ago

Answered by history1962 2 days ago

  • Locked

Tab crashes

Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in… (read more)

Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in the settings, it doesn't work. When I look for crash report logs, it shows that I have not sent any crash reports.I've tried many methods to view the crash report, but it just shows that there are none. I only found this information related to crash reports in the installation files.(you can see it in the picture),hope someone can answer this question, thank you very much.😭

Asked by 1484759273 3 days ago

Last reply by James 3 days ago

  • Locked

Tab crashes

Locking this thread, please continue here: [/questions/1447949] Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even thoug… (read more)

Locking this thread, please continue here: [/questions/1447949]
Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in the settings, it doesn't work. When I look for crash report logs, it shows that I have not sent any crash reports.I've tried many methods to view the crash report, but it just shows that there are none. I only found this information related to crash reports in the installation files.(you can see it in the picture),hope someone can answer this question, thank you very much.😭

Asked by 1484759273 3 days ago

  • Solved
  • Archived

In infinite loop of crash closing - after sorting emails by stars - (Urgent to me)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I … (read more)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I can't even get an pointer arrow for long enough to exit myself.

On window 10. Thunderbird was up to date.

Tried - restarting computer. Signing out of TB in the crash report box. Can't get into safe mode.

Asked by curls3 4 years ago

Answered by Toad-Hall 4 years ago

  • Solved

weird graphical bug when connected to tv through HDMI when on duplicate mode

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have … (read more)

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have found that is is only on firefox and not my desktop or any other programs. Firefox is up to date and the issue is fixed when the HDMI set to extend

I hope you find out why this is happening and fix it swiftly Thank you -Dominic

Asked by IcyCarbide 4 days ago

Answered by cor-el 4 days ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

  • Solved
  • Archived

Thunderbird crashes on startup @ RtlpxVirtualUnwind | RtlVirtualUnwind

I accidently powered off system (PC with Windows 10) without closing programs, including Thunderbird. After restarting the system and opening Thunderbird, TB crashed. I h… (read more)

I accidently powered off system (PC with Windows 10) without closing programs, including Thunderbird. After restarting the system and opening Thunderbird, TB crashed. I have tried numerous fixes:

  • Installed the latest version of TB (from 78.11.0 to 102.8.0)
  • Opening TB in Safe Mode (disabling all add-ons, reset toolbars & controls)
  • Uninstall & reinstall TB

All result in the Crash Reporter dialog, with Report Contents. I can supply the report contents. (It wasn't obvious how to attach to this forum post.)

One KB item (https://support.mozilla.org/en-US/questions/1337785) suggested that the issue may have to do with session.json file. Based on the file timestamp, that seems likely. But I don't know how to edit this file to fix the problem.

I also created a new TB profile, with does not crash on startup, but I cannot get email properly configured.

I have hundreds (maybe 1000s) of email stored in TB that I cannot access.

I would greatly appreciate any help!

Asked by quigg2954 1 year ago

Answered by Wayne Mery 1 year ago

  • Solved

Firefox url and search bar display issue since last update (126)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when i… (read more)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when in troubleshooting mode. I disabled all plugins, changed the theme to no avail.

Asked by jacquessanson 1 week ago

Answered by cor-el 1 week ago

  • Solved

Junk filters always put a user in spam

Hi, I have a user who sends me an email to one of my email addresses and it always ends up in the Junk folder. I've repeatedly marked his emails as not junk but that doe… (read more)

Hi,

I have a user who sends me an email to one of my email addresses and it always ends up in the Junk folder. I've repeatedly marked his emails as not junk but that doesn't seem to change anything.

Is there anything I can look at that will help me figure out why it happens, and hopefully find a way to fix it.

I'm on Betterbird in case that matters. I looked thru the release notes and there seems to be nothing tagged with the junk filter.

I noticed this in the X-Proofpoint-Spam-Details email headers: mlxlogscore=764 clxscore=1015

This person seems to be the only person that has this information in their headers. Is it added by the junk filter? Or is it something on the sender's side (he uses an icloud.com and a me.com address)?

Thanks,

L

Asked by laurent11 2 weeks ago

Answered by Matt 2 weeks ago

  • Locked

Thunderbird Attachments

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email? O:\XXXXXXXXXX.pdf could not be opened, because the associated help… (read more)

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email?

O:\XXXXXXXXXX.pdf could not be opened, because the associated helper application does not exist. Change the association in your preferences.

Also, when someone send me an image file, I can't open it directly from the email. I have to download it and then open it. This isn't as big of an issue as the above, but I thought I'd ask it too.

Thank you

Windows 10 Thunderbird 115.10.0

Asked by tseabrook 1 month ago

Last reply by Matt 1 week ago

  • Solved

Thunderbird will not connect to IMAP mail server except via VPN

Since yesterday, Thunderbird will not connect to my TalkTalk IMAP mail server unless I switch on a VPN. This is inconvenient. I have no problems accessing my emails throu… (read more)

Since yesterday, Thunderbird will not connect to my TalkTalk IMAP mail server unless I switch on a VPN. This is inconvenient. I have no problems accessing my emails through TalkTalk's online mail service, which doesn't happen when the server is down.

Asked by w.spencer 1 week ago

Answered by Googlethunderbird 1 week ago

  • Solved

Dead keys not working only in a specific profile

Today I noticed that typing characters with accents like á, ã, â, etc. doesn't seem to work at all from firefox, they all end up ignoring the dead key and just typing the… (read more)

Today I noticed that typing characters with accents like á, ã, â, etc. doesn't seem to work at all from firefox, they all end up ignoring the dead key and just typing the letter itself. It can render them just fine and I can paste them from another app normally too, but actually typing them is impossible from firefox.

After trying to troubleshoot, I eventually found out a few things: - iBus is not at fault, since it works in every other app and I even restarted it, but the problem persists - This only happens in my main profile, newly created profiles don't have that problem - The problem still happens on troubleshoot mode (as long as it is my main profile) - Compose key also doesn't work (I don't want to use compose key anyway, because my keyboard has specialized dead keys, but I at least tried it)

I suspect the problem lies in a setting on about:config that's different from newly created profiles, but I have no idea which and Ctrl+F searching this site doesn't show any relevant configuration that might be the culprit.

Asked by Kazuma 1 week ago

Answered by Kazuma 1 week ago

  • Solved

Login for disqus.com not showing up.

There is a problem logging into Disqus. (disqus.com and disquscdn.com) This is affecting Linux and Windows installations. Page I'm having problems at www.lawyersgunsmon… (read more)

There is a problem logging into Disqus. (disqus.com and disquscdn.com)

This is affecting Linux and Windows installations.

Page I'm having problems at www.lawyersgunsmoneyblog.com

I have used the troubleshooting mode and caches have been cleared and all extension disabled with no luck.

Other browsers are functional. The log in doesn't appear at all:

Asked by Owlbear1 5 months ago

Answered by zeroknight 5 months ago

  • Solved

bug: unable to send tab from firefox nightly android (phone/tablet) to PC

as described, send tab function does not work one way (android to PC), but works fine from PC to android mobile phone/tablet. the pop-up error is the "Unable to send - RE… (read more)

as described, send tab function does not work one way (android to PC), but works fine from PC to android mobile phone/tablet. the pop-up error is the "Unable to send - RETRY", and pressing 'RETRY' doesn't do anything. I am logged in to the mozilla account on both android devices, and firefox sync/syncing tabs work fine. not sure what's the issue

Firefox Nightly -both phone and tablet: 127.0a1 (Build #2016019535) Firefox version -laptop: 125.0.3

Asked by pn10eko 1 week ago

Answered by pn10eko 1 week ago