• Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

  • Solved

No Printer Option

I have Thunderbird v115.5.1 and i have no print option available and nowhere to configure a printer. When i hit the PRINT button, my only option is to Save To PDF. I have… (read more)

I have Thunderbird v115.5.1 and i have no print option available and nowhere to configure a printer. When i hit the PRINT button, my only option is to Save To PDF. I have looked for a Tools option to set up a printer, but there are no options in my GUI

Thanks for the help.

Terry

Asked by Terry Bilton 5 months ago

Answered by Scott Mathis 1 week ago

  • Solved

Firefox View Open Tabs is EMPTY!

Firefox View Open Tabs is my favorite feature. I (used to) use it daily, but now, even though I have NUMEROUS windows (over 40) and multiple tabs in many of those windows… (read more)

Firefox View Open Tabs is my favorite feature. I (used to) use it daily, but now, even though I have NUMEROUS windows (over 40) and multiple tabs in many of those windows, View Open Tabs is completely empty. I'd very much like to restore that 'index' without losing all those pages/tabs (it's my reading & ToDo list).


Sometime recently, I found it using gobs of CPU even though Javascript was (and still is) disabled, so I found the top CPU process and killed it. Instead of a single page going blank, Firefox crashed. Sometime after that I noticed that View Open Tabs was no longer populating. Maybe that contributed or instigated the dysfunction?

Asked by Mike Landis 2 weeks ago

Answered by Mike Landis 2 weeks ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Installing custom Firefox extension

I'm at a loss for words here. I have a website I frequent and it has a really annoying behavior. I'm a developer so finally I mustered the strength to do something about … (read more)

I'm at a loss for words here. I have a website I frequent and it has a really annoying behavior. I'm a developer so finally I mustered the strength to do something about it. I googled how to create an extension in Firefox and within 5 minutes I had a working extension that solved their annoyance. However, I can only load it temporarily. If I close Firefox, it goes away. When I try to actually install it, it says I need to have it signed. I have now spent the better part of an hour trying to find out how to self sign it. I refuse to believe that I have to submit this to Mozilla for me to be able to install my own code. Can someone please send me in the direction of how i self sign and install my own extension. I have no intention of publishing, I only want to run this for myself.

Asked by viktor37 2 months ago

Answered by cor-el 2 months ago

  • Solved

Error message will not let me open Firefox

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Do… (read more)

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Does anyone know how I can fix this? Deb PS I need simple instructions, I'm not terrible techy.

Asked by Deborah Lief 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

ctrl+c opens Britannica.com with the selected text in the search field.

How do I return ctrl+c to just copying the selected text? I have checked the extension shortcuts and not found anything there. I have also searched extensively for solu… (read more)

How do I return ctrl+c to just copying the selected text?

I have checked the extension shortcuts and not found anything there. I have also searched extensively for solutions, before making this post.

Asked by gotaug 2 months ago

Answered by gotaug 2 months ago

  • Solved

Google Sheets mousewheel scrolling directly to bottom of sheet and disabling

When in Google Sheets in Firefox a single scroll click of the mousewheel takes me to the very bottom right of the sheet. The scroll wheel is then disabled vertically and… (read more)

When in Google Sheets in Firefox a single scroll click of the mousewheel takes me to the very bottom right of the sheet. The scroll wheel is then disabled vertically and horizontally.

Error is verified for all Google Sheets. Problem does not exist when accessing these sheets in Incognito Mode.

Error does not occur when accessing these sheets in Chrome.

Sheets is all but unusable without mouse scrolling capability.

Asked by Sean Thomas 2 months ago

Answered by Sean Thomas 2 months ago

  • Solved

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (read more)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Asked by Wolfgang-Hannover 5 months ago

Answered by Wolfgang-Hannover 4 months ago

  • Solved

macOS disable Firefox default browser prompt non-interactively

I am trying to configure Firefox on macOS to not prompt the user to make it the default browser. I am using the following script to create the profile and set the user p… (read more)

I am trying to configure Firefox on macOS to not prompt the user to make it the default browser.

I am using the following script to create the profile and set the user preferences after installing Firefox by copying `Firefox.app` from the downloaded DMG: ```

  1. !/bin/sh

open -a Firefox.app --args -CreateProfile default sleep 1

write_userpref() { USER=$(whoami) PROFILE=$(ls -1 "/Users/${USER}/Library/Application Support/Firefox/Profiles/" | grep -E "\.default$") cat << EOF > "/Users/${USER}/Library/Application Support/Firefox/Profiles/${PROFILE}/user.js" // mandatory comment? user_pref("app.update.auto", false); user_pref("app.update.disable_button.showUpdateHistory", false); user_pref("app.update.enabled", false); user_pref("breakpad.reportURL", ""); user_pref("browser.newtabpage.activity-stream.feeds.topsites", false); user_pref("browser.newtabpage.activity-stream.feeds.section.topstories", false); user_pref("browser.tabs.crashReporting.sendReport", false); user_pref("browser.discovery.enabled", false); user_pref("browser.defaultbrowser.notificationbar", false); user_pref("browser.shell.checkDefaultBrowser", false); user_pref("browser.shell.didSkipDefaultBrowserCheckOnFirstRun", false); user_pref("browser.shell.skipDefaultBrowserCheckOnFirstRun", true); user_pref("browser.newtabpage.enabled", false); user_pref("experiments.enabled", false); user_pref("extensions.pocket.enabled", false); user_pref("toolkit.telemetry.enabled", false); user_pref("update_notifications.enabled", false); EOF }

write_userpref

open -a Firefox.app --args -new-tab -P default "about:blank" sleep 3 osascript -e 'quit app "Firefox"' sleep 2

open -a Firefox.app --args -P default about:blank ```

Here's the behaviour I'm seeing:

  1. Firefox starts to an `about:blank` tab, however there is a second "Firefox Privacy Notice" tab
  2. AppleScript quits Firefox
  3. Firefox starts to an `about:blank` tab, however it is now prompting me to make it the default browser

I do not want Firefox to prompt the user to become the default browser.

My ideal scenario is that Firefox starts without the "Firefox Privacy Notice" tab and without prompting me to make it the default browser. From the observed behaviour, this doesn't seem possible.

Can anyone tell me how I can accomplish this without user interaction or MDM?

Asked by hal.martin 5 days ago

Answered by hal.martin 5 days ago

  • Solved

Sending emails to group in address book

I have established a group in Thunderbird. I want to send a group email to all the individuals in my group. I believe that in the past I could click on the group name in … (read more)

I have established a group in Thunderbird. I want to send a group email to all the individuals in my group. I believe that in the past I could click on the group name in the address book and have all the emails within the group come up in the To line of the email. Now I have to click on the group and then on each individual, which sends their email to the To line, but then when I click on the second person, the email is sent to the individual in the To line of a new email. How can I choose at one time all the emails of individuals in the group?

Asked by cherimadison 3 months ago

Answered by Wayne Mery 3 months ago

  • Solved

Newish user, lots of issues.

I just recently downloaded Thunderbird after using Mac Mail for years. Mail suddenly refused to display messages and no one on the Apple forum could figure out why. So I … (read more)

I just recently downloaded Thunderbird after using Mac Mail for years. Mail suddenly refused to display messages and no one on the Apple forum could figure out why. So I was advised to download Thunderbird. So far, I'm not a fan. Here are my issues: 1. Unread messages in the Inbox are in bold. But the bold is so close to the normal font that I can't tell them apart. Is there another, better way to mark unread messages? A tick/check mark? A coloured background? 2. Messages are automatically organised into conversations. But when the latest message comes in, the inbox message doesn't go bold. So there is no way of knowing where to find it. I have to go through all messages that have a conversation (more than one message in the inbox) and find one where the latest message is in bold at the bottom. It's a royal pain. I see the number next to the account on the left, but nothing is in bold on the right. Grrr. 3. The conversations are the wrong way up. I want the most recent message at the top, not the bottom. I would actually prefer not to have them in conversations at all, just the most recent message, but I realise that is probably asking too much. 4. There is no number next to the Thunderbird icon on my desktop when I get a message. I used to appreciate this in Mail. It told me if it was worth going to my inbox. With Thunderbird I have to open the program to find out. Ok, that's enough for now. I'd better not get started on the shortcomings of the search function, or how to bring the unread messages to the top of the inbox list... There are just too many issues to address is one posting. Thanks for any help you can give.

Asked by Clive Chafer 3 months ago

Answered by david 3 months ago

  • Solved

Hide or show system window title bar

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Mo… (read more)

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Move to desktop" menu and wanted the title in the title bar. So, in "Customize toolbar" I checked "Title bar". The title bar reappeared, but a complete border along the Firefox window became inaccessible, and when clicking in that zone, it effectively clicked in the window behind. In particular, the complete menu bar is inaccessible, as well as the scroll bar on the left and in the bookmarks sidebar the fold/unfold. And Mozilla Thunderbird 115.5.0 has the same annoying behaviour. Even when hovering over some menus in the Mozilla window, you can sometimes see reactions from the window under the Mozilla window. On older Kubuntu computers (up to 18.04) with older versions of Firefox (up to 113.0.2) and Thunderbird (up to 102.11.0) I do not have that problem. How can I get at the same time access to both the system title bar and the menu bar ?

Asked by th.pauwels 4 months ago

Answered by th.pauwels 4 months ago

  • Solved

400 error after I changed a password

Hi. I love Thunderbird! But I cannot use a Gmail account. It all started when I changed the underlying password for my Gmail account (for routine security). I changed th… (read more)

Hi. I love Thunderbird! But I cannot use a Gmail account.

It all started when I changed the underlying password for my Gmail account (for routine security). I changed the password too on my Thunderbird client for SMTP and IMAP.

But then it popped up with: https://accounts.google.com/v3/signin/identifier?app_domain=http://localhost& [etc]

it keeps giving me this message:

"400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know."

I've tried to read online what's going on. I've deleted the account and tried to set up again, and closed Thunderbird. It keeps doing this. I've checked Google settings ... nothing untoward. It doesn't have a link to Thunderbird still.

What can I do?

Thanks, Dan

Asked by dan308 5 days ago

Answered by david 4 days ago

  • Solved

Several question re: latest version of Mozilla (version 104) - Resizing URL bar and having more add-ons shown

Hello all... This one has been driving me a bit batty as of late. I tend to use lots of extensions/add-ons and for most of them, I want the icons to show on the tool ba… (read more)

Hello all...

This one has been driving me a bit batty as of late. I tend to use lots of extensions/add-ons and for most of them, I want the icons to show on the tool bar - that is, the part to the right of the URL/search bar. It used to be that you could adjust the size of your URL/search bar to make it smaller so that more add-on icons could be displayed - but as of recently, that is no longer possible (at least from what I can gather). Right now, I only have 10 add-on icons showing to the right of my URL bar and I have no clue how to access the other add-ons/extensions that I would like to use.

If I can recall correctly, at one time there was a way to show the additional extension/add-on icons in something called an overflow bar - but I can no longer find that, and half of the add-ons I want to access, I cannot do it because they are no longer shown to the right of the URL bar (except for the 10 that are there now).

So my questions are:

How can I resize the URL/Search bar to make it smaller width-wise, so that perhaps, more add-on icons will show to the right - and/or how can I access the rest of my add-ons if they are hidden in some kind of overflow bar?

I have included a screen shot on my current view, showing the add-on icons (some of them) that show to the right of the URL bar - but I have at least 10 others that I cannot find anywhere and would like them to show also.

Thanks in advance...

Ben

Asked by benherrmann1 2 months ago

Answered by cor-el 2 months ago

  • Solved

Can not download newest VDH Companion App and I can't set up a github.com account to even report the problem

Hello, I have tried to download the newest VDH Companion App (via the link on the github.com webpage) Seven (yes, 7) times and every time the download Fails or I get "Ze… (read more)

Hello,

I have tried to download the newest VDH Companion App (via the link on the github.com webpage) Seven (yes, 7) times and every time the download Fails or I get "Zero bytes". I tried to contact "Support" but there is only a Support Forum and nobody else has posted this as an issue that I was able to find when I searched. So no support is offered. The website suggests that I create an account to be able to post a new issue. However, Every time I have tried to set up a github.com account, I am Unable to do so. The page to set up an account either doesn't load OR if it loads, I can not add any information to it. I am a VDH Registered User and until this morning, the current VDH app I am using, version 8.2.1.1 was working just fine. But now when I try to use it, it says that my VDH Companion App needs to be updated. But I can not even download it to update it. I am running the current version of FF, 123.0.1 on an iMac with Sonoma OS 14.4. We used to be able to email Mig but not anymore. The github.com support page is unwieldy at best and I see that numerous requests for help or support have not been answered or even acknowledged. I am a paid Registered user with a license, but that doesn't seem to matter. I, like many others from what I read online, count on using this app almost every day and I would think that the mechanism for updates should be working correctly. The update files I tried to download came across at crazy low speeds, like 20.1 to 40.5 Kbps! I spent over an hour with Tech Support for HughesNet and much to my chagrin, No Other Websites had any issues with download speed. It was only happening on the github.com website and this one file update. Sorry if TMI but I am just trying to thorough.

Asked by jdstickledc 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

All Browser Themes Are Off-Center For Seemingly No Reason

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result… (read more)

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result. I don't want to start sticking my hands directly into firefox's advanced settings, since I don't know much about them and don't want to risk accidentally deleting or messing with something important, but I'd really like to get this fixed somehow... Is it just the themes I'm picking? Are they supposed to all be skewed off to the side? Or is something off with my browser? Maybe my resolution's weird or something...?

Asked by isshuexplorer101 3 months ago

Answered by cor-el 3 months ago