• Solved

Thunderbird 78.5.1 (32-bit) Interface, icons and text size

Hi everybody, I was just w riting to ask as I can only seem to increase the font of the e-mail written text, but really the interface size is absolutely ridiculously smal… (read more)

Hi everybody,

I was just w riting to ask as I can only seem to increase the font of the e-mail written text, but really the interface size is absolutely ridiculously small and is there any way I can enlarge this (without reducing the resolution of my monitor which is not really a solutuion)

Not everyone has the best eyesight for this kind of thng and I find thunderbird the best mail and calander client but at least on windows or in browser-mail I can CTRL+ to zoom in and read, it's at the stage where I might have to use the windows magnifying tool just to see t hings like "inbox" "spam" and my list of emails' titles.

Please tell me there exists an option to make all this larger like interface size, I mean come on almost every modern software has an option bar slider to increase these things

Cheers

Asked by iains92 4 months ago

Answered by Toad-Hall 4 months ago

  • Solved

Google Maps takes me somewhere else

When i click on the google maps icon (google uk home page>dots in top right hand conrner>google maps icon)or type google maps into the search field then click on th… (read more)

When i click on the google maps icon (google uk home page>dots in top right hand conrner>google maps icon)or type google maps into the search field then click on the google maps link I end up on the Sheffield Hallam University log in page (a bookmark from a while ago). This has started happening in the last few weeks.

If I use Edge then everything happens as expected and google maps opens.

I have tried refreshing firefox and disabling add-ons, neither works.

Using Windows 10 home V20H2, upto date firefox.

Asked by andy.park1 3 days ago

Answered by FredMcD 57 minutes ago

  • Solved

Pocket List Din drop-down menus has disappeared -

"Pocket List" has disappeared in the drop down menu under the "library" icon where it used to be not more than a few days ago. It's not under the Bookmarks icon, either.… (read more)

"Pocket List" has disappeared in the drop down menu under the "library" icon where it used to be not more than a few days ago. It's not under the Bookmarks icon, either. the "Pocket" icon is in the menu bar, and I can save items to Pocket, but can no longer locate the page with the articles. "View List" does appear when you click the Pocket icon, but it also saves whatever page you're on whether or not you want to save it.

Asked by hhartus 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

Profile migration FF Rapid Release 84.x to ESR 78.6.x (Offline)

Dear all, I am planning a move towards the Firefox ESR 78.6.x. Currently my customer is using the Firefox Rapid Release 84.x and need your help with the profile migration… (read more)

Dear all,

I am planning a move towards the Firefox ESR 78.6.x. Currently my customer is using the Firefox Rapid Release 84.x and need your help with the profile migration. The customer has a very isolated on-premises environment and does not allow the users to login into a Firefox-Account. Therefore the settings for Cookies, Cache, History and especially Bookmarks are not synched.

Environment details:

  • Enterprise environment with several tausends of clients
  • All clients on Windows 10 Enterprise between 1809 and 20H2
  • All clients have always the newest Firefox installed currently 84.x

This creates a huge challenge to sync this stuff. Therefore I have now identified the following two options:

  1. 1 Allow the downgrade by using the environment variable MOZ_ALLOW_DOWNGRADE on Windows. For this option I am trying to find the real reason why this "Downgrade-Stop" has been implemented in the first place? What risks in detail do I take to allow this downgrade? Has anybody done this before and do you mind to share your experience here? How many issues did you face and how did you remediate the issues?
  1. 2 Hand over the migration to the users. Copy their current profile to their desktop and ask them to import their bookmarks manually. Not preferred by users and I can't even blame them for.

Is there any other way to automatically sync the profiles from 84.x to ESR 78.6.x without user interaction?

Thanks in advance Amir

Asked by Large Enterprise Support 3 months ago

Answered by Large Enterprise Support 5 hours ago

  • Solved

Problem with login on specific sites only - Login not possible or forgotten - Incognito mode works fine

Hello, I have a problem with login on a few selected sites. On some sites I cannot login at all, on other sites I can log in, but as soon as I don't interact with the web… (read more)

Hello,

I have a problem with login on a few selected sites. On some sites I cannot login at all, on other sites I can log in, but as soon as I don't interact with the website for a few seconds the login is lost and the next click on any link shows me a "not logged in"-state.

For example on my companies Outlook Web Access site, when I enter my account info and click on "Sign In", it briefly shows a loading screen and then takes me back to the login site. On another webiste I can log in and use the website without problems, but not clicking anything for more than ~5 seconds leads to the login being lost. The strange thing is: in incognito mode everything works fine on both sites!?

Firefox is 87.0, I have already deleted all cookies and stored data.

Asked by elmojito 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox "Print Preview" has disappeared from the File menu in 84.0.2

Firefox "Print Preview" has disappeared from the File menu in 84.0.2; all I have now is "Print", which brings up a Microsoft Edge style print dialog. Is this an upgradin… (read more)

Firefox "Print Preview" has disappeared from the File menu in 84.0.2; all I have now is "Print", which brings up a Microsoft Edge style print dialog. Is this an upgrading error, or is it just the way Firefox will be now?

Asked by firefox1202 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Impression.link

Whenever I open Firefox I'm asked to download impression.link. It's keeps popping up even though I cancel. I've tried saving it to make it go away but each new tab I open… (read more)

Whenever I open Firefox I'm asked to download impression.link. It's keeps popping up even though I cancel. I've tried saving it to make it go away but each new tab I open in Firefox browser I get the same all over again. Impression.link pops up and asks whether I want to save or run it. I've never had this before and it's extremely annoying as I don't know if it's a threat. Do you know what this is and how do I stop it.

Asked by LJR 1 day ago

Answered by jscher2000 6 hours ago

  • Solved

Bookmarks library column sizes can't be adjusted

I can't figure out how to adjust the column sizes in the bookmarks library, it's frozen in place even after I've restarted my computer. I can click the top of the column… (read more)

I can't figure out how to adjust the column sizes in the bookmarks library, it's frozen in place even after I've restarted my computer. I can click the top of the column to sort and I can add other columns (tags, visit count etc.), I just can't adjust the size.

Has anyone else encountered this problem and found a solution?

Asked by tsubasa9455 8 hours ago

Answered by Naheed 6 hours ago

  • Solved

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (read more)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

Asked by addicted2h 4 days ago

Answered by cor-el 1 day ago

  • Solved

account sorting

Hi, Is it possible to sort and arrange email accounts. I have 10 accounts on my domain and wish to arrange in more logical order for my purposes.

thanks

Asked by d2d 17 hours ago

Answered by sfhowes 16 hours ago

  • Solved

can't sign in to a specific website

i don't know if the problem lies within firefox or not. i am able to sign into the site via chrome tho. when i try to sign into spectrum (as i have many times w/o issue) … (read more)

i don't know if the problem lies within firefox or not. i am able to sign into the site via chrome tho. when i try to sign into spectrum (as i have many times w/o issue) it does some blinking or flashing loading type thing and ends with this message: -- We're sorry, something didn't work quite right. Please try again. IDID-1060 --. this is going on for 3? weeks now. i have called tech support through spectrum with no help. they could get in on their end and we changed pw's but it didn't help me. also--and i have no idea if this matters at all, but it disturbs me... the padlock right beside the address box says -verified by amazon-. why is that? at times when i have hovered that at websites, it says verified by, and the name of my security service. i can't 100% say that i have checked it when signing into spectrum tho, but still i don't understand why it would say amazon! i much prefer using firefox! but i also feel like i shouldn't have to use chrome part time to get to certain sites or do certain things. PLEASE PLEASE help me figure this out.

P.S. i am already forced to use chrome to play games on facebook for years now. except bingo blitz, which is odd to me. i can play that through firefox. sighs.

Asked by beth 1 day ago

Answered by beth 14 hours ago

  • Solved

Signature images not showing by recipient

I have browsed the threads with this same issue and have tried all that has been suggested but I can not get my images to show when my recipient receives my email. When I… (read more)

I have browsed the threads with this same issue and have tried all that has been suggested but I can not get my images to show when my recipient receives my email.

When I click 'attach this image to the message', the images are sent as an attachment. Unticking this box, which has previously been fine, some recipients can see my images, but many can not. I have tried using images that are sourced on my PC and from my website - no difference. I have tried saving as a template. Didn't work. My email signature is saved as a HTM file and I have ticked 'Attach the signature from a file instead'. I have also tried pasting the HTML code into the 'signature text' area and this made no difference. Compose messages in HTML format is ticked. In send options, I have used both 'send message in both plain text and HTML' and 'send the message in HTML anyway' - neither have worked.

Would really appreciate some help with this as it looks so unprofessional when my recipients keep getting white boxes in place of images.

I am really at a loss. Please help!

Thanks a million,

Gary

Asked by Gary 4 days ago

Answered by Toad-Hall 17 hours ago

  • Solved

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 2 weeks ago

Answered by bhartford 2 weeks ago

  • Solved

How do I remove "Me" in the email headers

When I open an email, it says the email was sent to "Me." How can I change that to the account's name? I know I did this years ago, but forgot how. I think it was some ad… (read more)

When I open an email, it says the email was sent to "Me." How can I change that to the account's name? I know I did this years ago, but forgot how. I think it was some addon called Delete Me or something like that. Please be gentle. I'll be 72 next month. LOL.

Oh, yeah - this is a new computer I've installed TB on, Win 10.

Thanks.

Asked by xyz10 1 day ago

Answered by sfhowes 17 hours ago

  • Solved

Hiding titlebar in windowed mode

I was wondering if there is a way to hide the titlebar (tabs, bookmarks, url, extensions, etc.) like fullscreen mode does while in windowed mode. A hotkey toggle would be… (read more)

I was wondering if there is a way to hide the titlebar (tabs, bookmarks, url, extensions, etc.) like fullscreen mode does while in windowed mode. A hotkey toggle would be preferred. Currently I am using some old CSS I found online but it's got some pretty glaring issues such as search suggestions being cutoff. Supposedly this was possible back in 2011 with an extension and something called "zombie mode" but the extension is no longer available (and most likely wouldn't work anymore). Thanks.

#navigator-toolbox {
    position: relative;
    z-index: 1;
    height: 3px;
    margin-bottom: -3px;
    opacity: 0;
    overflow: hidden;
}
#navigator-toolbox:hover {
    height: auto;
    margin-bottom: 0px;
    opacity: 1;
    overflow: show;
}
#content-deck{
    position:relative;
    z-index: 0;
}

Asked by dodosssssssssssssss 3 days ago

Answered by TerryN21 1 day ago

  • Solved

Backspace keyboard button not working in Firefox 87

Hello, I just upgraded to Firefox 87 and noticed that I wasn't able to go back to the previous webpage by clicking on the backspace button like what I have done in the pa… (read more)

Hello,

I just upgraded to Firefox 87 and noticed that I wasn't able to go back to the previous webpage by clicking on the backspace button like what I have done in the past if I'm not using a mouse on my laptop and had to click on the back button in the toolbar with the trackpad. I'm not too sure of why that happened with the upgrade and was a little surprised about that. Hope I can be able to get around this in some way if one of you know anything about this. Thanks.

Asked by Anduma22 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Version 2.0.0.19 Question

I am currently using Version 2.0.0.19 (released in Dec. 2008, I think), but am having so many issues that I'm finally being driven to download a more current one. My que… (read more)

I am currently using Version 2.0.0.19 (released in Dec. 2008, I think), but am having so many issues that I'm finally being driven to download a more current one. My question is if it is possible to download and use a new one, but keep my old one as well, just to use it to look up old emails. I would hope to "store" this older version somewhere just to access those old letters, because I've read horror stories of people losing old saved emails when upgrading to a newer Thunderbird.

Asked by alan410 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Outgoing emails not working from Office 365 account set up on Thunderbird

Hi there, I've recently swapped over from a cpanel account on godaddy to their managed wordpress plan and it has changed how my main email@domain.com account is set up on… (read more)

Hi there, I've recently swapped over from a cpanel account on godaddy to their managed wordpress plan and it has changed how my main email@domain.com account is set up on my thunderbird account. I can receive and view emails, but I can't send anything through thunderbird. I can however, send through the outlook website.

Is there something i'm missing in the setup, or is it just not possible to do so? Went through support with godaddy and get this message every time I send an email.

Asks for password - I type it in

I have also tried without a password and had no success.

Asked by hiadammarshall 1 week ago

Answered by hiadammarshall 20 hours ago