X
Tap here to go to the mobile version of the site.

Support Forum

ZTE Open stuck in a reboot loop after upgrading to 1.2

Posted

I own a ZTE Open, UK edition bought form Ebay. I tried upgrading from 1.0 to 1.2 following these instructions.

https://hacks.mozilla.org/2014/01/upgrading-your-zte-open-to-firefox-1-1-or-1-2-fastboot-enabled/comment-page-1/#comments

The update I installed came from ZTE themselves, and was not a custom, or third-party ROM.

The upgrade worked smoothly and had no errors, and I was prompted to reboot my device. Since then it has been in a reboot loop.

I've tried entering recovery mode and restoring to factory settings, but nothing worked. Likewise, I've tried wiping the cache from recovery mode, but with no success. It's also worth adding that I cannot reach the phone via Fastboot or ADB.

Any help would be much appreciated.

Cheers, Matthew Hughes @matthewhughes

I own a ZTE Open, UK edition bought form Ebay. I tried upgrading from 1.0 to 1.2 following these instructions. https://hacks.mozilla.org/2014/01/upgrading-your-zte-open-to-firefox-1-1-or-1-2-fastboot-enabled/comment-page-1/#comments The update I installed came from ZTE themselves, and was not a custom, or third-party ROM. The upgrade worked smoothly and had no errors, and I was prompted to reboot my device. Since then it has been in a reboot loop. I've tried entering recovery mode and restoring to factory settings, but nothing worked. Likewise, I've tried wiping the cache from recovery mode, but with no success. It's also worth adding that I cannot reach the phone via Fastboot or ADB. Any help would be much appreciated. Cheers, Matthew Hughes @matthewhughes

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.146 Safari/537.36

More Information

guigs 1072 solutions 11697 answers

Hi Matthew,

Thank you for your question, I am sorry of the challenge as you have been at it for a while. https://support.mozilla.org/en-US/que.../988977 pazos comment had a particular step to clear the cache after applying the update. I followed the mozilla hacks comments as well and saw you were in a loop after

There was a follow up redit post that was successful from updating to 1.0, then to 1.1 with the update.zip then to 1.2 http://www.reddit.com/r/FireFoxOS/com.../how_i_got_12_working_on_zte_open/

Did these instructions help?

Hi Matthew, Thank you for your question, I am sorry of the challenge as you have been at it for a while. [https://support.mozilla.org/en-US/questions/988977] pazos comment had a particular step to clear the cache after applying the update. I followed the mozilla hacks comments as well and saw you were in a loop after There was a follow up redit post that was successful from updating to 1.0, then to 1.1 with the update.zip then to 1.2 [http://www.reddit.com/r/FireFoxOS/comments/1xvq2w/how_i_got_12_working_on_zte_open/] Did these instructions help?
guigs 1072 solutions 11697 answers

Ralph also reached out to the Brazilian community and we found this out: https://www.google.com/search?q=upgrading-your-zte-open-to-firefox-1-1-or-1-2&oq=upgrading-your-zte-open-to-firefox-1-1-or-1-2

And it seems this bug https://bugzilla.mozilla.org/show_bug.cgi?id=965180 who has some tips on adb - possible access for a fraction of time short.

In that bug there are some instructions to fix the issue.

Ralph also reached out to the Brazilian community and we found this out: https://www.google.com/search?q=upgrading-your-zte-open-to-firefox-1-1-or-1-2&oq=upgrading-your-zte-open-to-firefox-1-1-or-1-2 And it seems this bug [https://bugzilla.mozilla.org/show_bug.cgi?id=965180] who has some tips on adb - possible access for a fraction of time short. In that bug there are some instructions to fix the issue.