X
Tap here to go to the mobile version of the site.

Support Forum

Before your Firefox Help question (Although I enabled cookies google tells me I need to enable cookies or clear cache./cookie mismatch)

Posted

I've just been through this and being spun around in a circle!

Before your Firefox Help question (Although I enabled cookies google tells me I need to enable cookies or clear cache./cookie mismatch)

I've just been through this and being spun around in a circle! Before your Firefox Help question (Although I enabled cookies google tells me I need to enable cookies or clear cache./cookie mismatch)

Chosen solution

That's what the humans are here for.

Here are the steps to clear your Firefox cache and saved Google cookies. While on google.com...

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

Read this answer in context 49

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • GEPlugin
  • VLC media player Web Plugin 2.1.0
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • Picasa plugin
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 25.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

Extensions

  • Dashlane 2.3.0.50373 ({442718d9-475e-452a-b3e1-fb1ee16b8e9f})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0156
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 12-12-2012
  • driverDate2:
  • driverVersion: 9.17.10.2932
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.blockautorefresh: True
  • accessibility.typeaheadfind: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage: www.google.ca
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0.1
  • font.internaluseonly.changed: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1385450536
  • places.history.expiration.transient_current_max_pages: 104472
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.donottrackheader.value: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1384554808

Misc

  • User JS: No
  • Accessibility: No

Question owner

I was given a list of things on my computer but not what to do to help with the problem.

I was given a list of things on my computer but not what to do to help with the problem.
jscher2000
  • Top 10 Contributor
2985 solutions 27750 answers

Chosen Solution

That's what the humans are here for.

Here are the steps to clear your Firefox cache and saved Google cookies. While on google.com...

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

That's what the humans are here for. Here are the steps to clear your Firefox cache and saved Google cookies. While on google.com... (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: orange Firefox button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page. Does that help?
hrf042 0 solutions 2 answers

The Right Click choose page info worked for me. Why Google cannot keep track of their cookies properly is beyond me. I had not used firefox in about 2 weeks and came back now to get this message. Only google had a problem with the cookies. Google may have great products and ideas but they F up too often on things.

The Right Click choose page info worked for me. Why Google cannot keep track of their cookies properly is beyond me. I had not used firefox in about 2 weeks and came back now to get this message. Only google had a problem with the cookies. Google may have great products and ideas but they F up too often on things.