Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Call register doesn't work

  • 4 replies
  • 3 have this problem
  • 42 views
  • Last reply by Andrew

more options

Since last OS update I can't access my call register. When I try to do so, I get the call register grayed out, and a dotted line in the middle of the screen stuck on 10%

My current OS version is OPEN_FFOS_V1.1.0B01_TME, and my device a ZTE OPEN.

Chosen solution

I have reset the phone to factory defaults and this seems to have fixed my issue.

Read this answer in context 👍 0

All Replies (4)

more options

Hello,

After reading the information provided about your issue I suggest a soft reset of the phone.

  1. Take the back cover of the phone off.
  2. Take the battery out.
  3. Take the SIM card and microSD card out (if applicable).
  4. Wait 10 seconds.
  5. Put the SIM card and microSD card back in (if applicable).
  6. Put the battery back in.
  7. Put the back cover back on.
  8. Turn the device on.
  9. Check if the issue you were having is still present.

Please report back to us if this solved your problem!

Thank you

more options

Hi feer56,

Thank you very much for your reply. I have followed all the steps you have described, but unfortunatelly the issue persists.

I am going to try to backup my contacts and perform a full factory reset on the phone to see if that works. I will report back whether this has worked.

Thanks Andrés

more options

Chosen Solution

I have reset the phone to factory defaults and this seems to have fixed my issue.

more options

Great to hear Simulty! Thanks for reporting back. Have a great day and thanks for choosing Firefox OS!