X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why can't I update from OS v1.0 to v1.1?

Posted

I have a ZTE open phone in the UK. Is there a reason I cannot update the OS to v1.1, or is this simply not available for the ZTE open yet?

Chosen solution

Hello,

The device manufacturers are the ones that push out Firefox OS updates. My understanding is that ZTE are working on the 1.1 update at the moment and hopefully will push it out to devices soon.

It may be possible to flash the 1.1 update onto your device manually if you root the device. See the discussion thread below:

https://groups.google.com/forum/#!topic/mozilla.dev.b2g/q20PteboREo

But this is not officially supported so take care. You could damage your device.

v1.1 was released less than two weeks ago so ZTE may have a bit more work to do. Hopefully it won't be too much longer.

Read this answer in context 18
Post a Reply

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

More Information

Ed 95 solutions 596 answers

Chosen Solution

Hello,

The device manufacturers are the ones that push out Firefox OS updates. My understanding is that ZTE are working on the 1.1 update at the moment and hopefully will push it out to devices soon.

It may be possible to flash the 1.1 update onto your device manually if you root the device. See the discussion thread below:

https://groups.google.com/forum/#!topic/mozilla.dev.b2g/q20PteboREo

But this is not officially supported so take care. You could damage your device.

v1.1 was released less than two weeks ago so ZTE may have a bit more work to do. Hopefully it won't be too much longer.

Modified by Ed

Was this helpful to you? 18
Reply

Question owner

Thanks eddyc - i'll wait for the official update, hopefully not too long!

Was this helpful to you?
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.