X
Tap here to go to the mobile version of the site.

Support Forum

What happened to the File, Edit, and View menus for mac 0s10.8.3? f10 and other solutions don't work?esn't work

Posted

I just got a new mac OS 10.8.3 and newest firefox. I can't find the menus bar, I can't close it without force quiting, can't even tell what version I have. Everytime I try to use the arrows to change the view as suggested full screen makes it worse. I have researched the subject and tried recommended fixes like F10, optionF, etc. and nothing is working. Please help?

I just got a new mac OS 10.8.3 and newest firefox. I can't find the menus bar, I can't close it without force quiting, can't even tell what version I have. Everytime I try to use the arrows to change the view as suggested full screen makes it worse. I have researched the subject and tried recommended fixes like F10, optionF, etc. and nothing is working. Please help?

Chosen solution

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

Try to remove the Firefox plist file (org.mozilla.firefox.plist).

Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

Waka_Flocka_Flame 441 solutions 5048 answers

Helpful Reply

The menus have been ported to the top left corner, it says Firefox and has its icon, that is the new menu. If you dont like it and want the old one you have to.

  1. Right Click the tab bar
  2. Context menu should show
  3. Click "Menu Bar"

and you now have the menu back.

The menus have been ported to the top left corner, it says Firefox and has its icon, that is the new menu. If you dont like it and want the old one you have to. # Right Click the tab bar # Context menu should show # Click "Menu Bar" and you now have the menu back.
cor-el
  • Top 10 Contributor
  • Moderator
12013 solutions 111603 answers

Chosen Solution

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

Try to remove the Firefox plist file (org.mozilla.firefox.plist).

Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F). *https://support.mozilla.org/kb/how-to-use-full-screen Try to remove the Firefox plist file (org.mozilla.firefox.plist). *http://www.macfixit.com/article.php?story=20060606082246983 How .plist files become corrupt and troubleshooting the results Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)