X
Tap here to go to the mobile version of the site.

Support Forum

Firefox prevented this page from automatically reloading

Posted

I click on “allow” and the message is repeated and repeated and repeated, etc, etc

I click on “allow” and the message is repeated and repeated and repeated, etc, etc

Chosen solution

I too experience the identical problem. The WORKAROUND in Firefox version 22.0 is to UNCHECK "Warn me when websites try to redirect or reload the page".

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0

Application

  • User Agent: Mozilla/ (Android; Mobile;) Gecko/ Firefox/

More Information

Amit Kumar Thakur 70 solutions 859 answers

do you want to stop it from automatically reloading

How to stop Firefox from automatically making connections without my permission

do you want to stop it from automatically reloading [[How to stop Firefox from automatically making connections without my permission|How to stop Firefox from automatically making connections without my permission]]
cor-el
  • Top 10 Contributor
  • Moderator
12269 solutions 113636 answers

Try to change the accessibility.blockautorefresh pref to false on the about:config page.

Try to change the accessibility.blockautorefresh pref to false on the <b>about:config</b> page. *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox
joede 1 solutions 1 answers

Chosen Solution

I too experience the identical problem. The WORKAROUND in Firefox version 22.0 is to UNCHECK "Warn me when websites try to redirect or reload the page".

I too experience the identical problem. The WORKAROUND in Firefox version 22.0 is to UNCHECK "Warn me when websites try to redirect or reload the page".
LaoziSailor 0 solutions 7 answers

Helpful Reply

Thanks joede, As long as Mozilla remembers this is a workaround. I would still like to be warned when redirection occurs.

Thanks joede, As long as Mozilla remembers this is a workaround. I would still like to be warned when redirection occurs.